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1. Getting Started

This section provides an introduction to the web-based configuration utility, and
covers the following topics:

e Powering on the device
e Connecting to the network
e Starting the web-based configuration utility

1.1. Power

1.1.1. Connecting to Power

m Power down and disconnect the power cord before servicing or wiring a
switch.

Do not disconnect modules or cabling unless the power is first switched off.
The device only supports the voltage outlined in the type plate. Do not use

any other power components except those specifically designated for the
switch.

g Disconnect the power cord before installation or cable wiring.

The switch is powered by the AC 100-240 V 50/60Hz internal high-performance power
supply. It is recommended to connect the switch with a single-phase three-wire power
source with a neutral outlet, or a multifunctional computer professional source.

Connect the AC power connector on the back panel of the switch to the external
power source with the included power cord, and check the power LED is on.

o(6"d)e
@

100-2400 AC S060Hz

Figure 1 - Rear View AC Power Socket



1.1.2. Connectingtothe Network

To connect the switch to the network:
1. Connect an Ethernet cable to the Ethernet port of a computer

2. Connect the other end of the Ethernet cable to one of the numbered Ethernet
ports of the switch. The LED of the port lights if the device connected is
active.

3. Repeat Step 1 and Step 2 for each device to connect to the switch.

# We strongly recommend using CAT-5E or better cable to connect network
% devices. When connecting network devices, do not exceed the maximum
cabling distance of 100 meters (328 feet). It can take up to one minute
for attached devices or the LAN to be operational after it is connected.
This is normal behavior.

Connect the switch to end nodes using a standard Cat 5/5e Ethernet cable
(UTP/STP) to connect the switch to end nodes as shown in the illustration below.

Switch ports will automatically adjust to the characteristics (MDI/MDI-X,
speed, duplex) of the device to which the switch is connected.

1.1.3. Starting the Web-based Configuration Utility

This section describes how to navigate the web-based switch configuration utility.
Be sure to disable any pop-up blocker.

Browser Restrictions

e If you are using older versions of Internet Explorer, you cannot directly use an
IPv6 address to access the device. You can, however, use the DNS (Domain
Name System) server to create a domain name that contains the IPv6 address,
and then use that domain name in the address bar in place of the IPv6 address.

e If you have multiple IPv6 interfaces on your management station, use the IPv6
global address instead of the IPv6 link local address to access the device from
your browser.



Launching the Configuration Utility

To open the web-based configuration utility:
1. Open a Web browser.

2. Enter the IP address of the device you are configuring in the address bar on the
browser (factory default IP address is 192.168.2.1) and then press Enter.

# When the device is using the factory default IP address, its power LED
% flashes continuously. When the device is using a DHCP assigned IP address
or an administrator-configured static IP address, the power LED is lit a
solid color. Your computer’s IP address must be in the same subnet as the
switch. For example, if the switch is using the factory default IP address,
your computer’s IP address can be in the following range: 192.168.2.x
(whereas x is a number from 2 to 254).

After a successful connection, the login window displays.

Figure 2 - Login Window



1.1.4. Loggingln

The default username is admin and the default password is admin. The first time
that you log in with the default username and password, you are required to enter
a hew password.

To log in to the device configuration utility:
1. Enter the default user ID (admin) and the default password (admin).

2. If this is the first time that you logged on with the default user ID (admin) and
the default password (admin) it is recommended that you change your
password immediately.

When the login attempt is successful, the System Information window displays.

Save | Logout | Reboot

Status )) System Information

3 2

il 5 W
G Tt T I R e
315 17 19 21 23 25 3 # 7 A

System Information Edit
Model  switc

Address Table

System Name  Swite
System Location  Difault
System Contact  Default

MAC Address
1Pv4 Address 152
IPVE Address  fe80:b21c:91ffife!

Serial Number  G24£4G20100001 9:00
Time
System OID  1.36.1.4.1.1
System Uptime 0 day, 13 hr, 14 min and 22 sec

Current Time  2000-01-01 21:14:22 UTC+8

Loader Version  1.00
Loader Date  Nov 08 2018 - 14:43:30
Firmware Version V10201112
Firmware Date  Nov 12 2020 - 19:37:55

SNMP  Disabled

Figure 3 - System Information

If you entered an incorrect username or password, an error message appears and
the Login page remains displayed on the window. If you are having problems
logging in, please see the Launching the Configuration Utility section in the
Administration Guide for additional information.

Logging Out
By default, the application logs out after ten minutes of inactivity.

To logout, click Logout in the top right corner of any page. The system logs out of the
device.

When a timeout occurs or you intentionally log out of the system, a message appears
and the Login page appears, with a message indicating the logged-out state. After
you log in, the application returns to the initial page.



2. Web-based Switch Configuration

The PoE smart switch software provides rich Layer 2 functionality for switches in your
networks. This chapter describes how to use the web-based management interface
(Web UI) to configure the switch’s features.

For the purposes of this manual, the user interface is separated into four sections, as
shown in the following figure:

Save | Logout | Reboot

Status »} System Information

2 4 6 8 1012 14 16 18 20 4 26

. 5 | iy i iy
“ “HEEHE i 8 S e e
1.3 57 9 111315 1718 21 23 25 £ 5 @ 9

System Information
Model  Switch
System Name  Suwitch
System Location  Default
System Contact Default

MAC Address  BO:1C:91:08:2D:70

IPv4 Address  192,158.19.249

IPV6 Address  fe80:b21c91fiie08:2d70/64
Serial Number ~ G24E4G20100001

SystemOID  136,1.41.1.1.00
System Uptime 0 day, 13 hr. 18 min and 37 sec
Current Time  2000-01-01 21:18:37 UTC +8

Loader Version  1.00
Loader Date  Now 08 2019 - 14:43:30
Firmware Version V10201112
Firmware Date  Nov 12 2020 - 19:37:55

Telnet  Enabled
SSH  Enabled

E:
E
HTTP  Enabled
Di
Di

HTTPS  Disabled

SNMP  Disabled

Figure 4 - User Interface

1 Configuration Navigate to locate specific switch functions.
menu
Configuration . - . .

2 settings Edit specific function settings.

3 Switch’s current Green squares indicate the port link is up, while black
link status squares indicate the port link is down.

4 Common toolbar Provides access to frequently used settings.




2.1. Status

Use the Status pages to view system information and status.

2.1.1.

System Information

This page shows switch panel, CPU utilization, Memory utilization and other system
current information. It also allows user to edit some system information.

To display the Device Information web page, click Status > System Information.

Figure 5 - Status > System Information

Save | Logout | Reboot

Status ») System Information

4 6 8 10 12 14 16 18 20 22 24 26

iyl b
-V i oo
1357 9 111315 171921 23 25 = = F =
k.
v 9
nLH System Information Edit
5 Model  Switch
- D System Name  Suwitch

System Location

System Contact

MAC Address

1Pv4 Address

CE 1PVG Address
Serial Number

System OID

System Uptime

Current Time

Loader Version
Loader Date
Firmware Version

Firmware Date

Telnet
SSH

javascriptvoid(0);

Default

Default

B0:1C:91:08:2D:70

192.168.19.249

£eB0:b21c:01#-fe08:2470/64
09:17:00 09:18:00 09:13:00

-------

G24E4G20100001

Time

1.261.41.11.00
0 day, 13 hr, 22 min and 13 sec
2000-01-01 21:22:13 UTC+8

1.00

Nov 08 2019 - 14:43:30
V10201112

Nov 12 2020 - 19:37:55

nabled
nabled

E
E
Enabled
Disabled
Disabled

Model

Model name of the switch.

System Name

System name of the switch. This name will also use as CLI
prefix of each line. ( “Switch>”" or “Switch#” ).

System Location

Location information of the switch.

System Contact

Contact information of the switch.

MAC Address

Base MAC address of the switch.




IPv4 Address

Current system IPv4 address.

IPv6 Address

Current system IPv6 address.

System OID

SNMP system object ID.

System Uptime

Total elapsed time from booting.

Current Time

Current system time.

Loader Version

Boot loader image version.

Loader Date

Boot loader image build date.

Firmware Version

Current running firmware image version.

Firmware Date

Current running firmware image build date.

Telnet Current Telnet service enable/disable state.
SSH Current SSH service enable/disable state.
HTTP Current HTTP service enable/disable state.
HTTPS Current HTTPS service enable/disable state.
SNMP Current SNMP service enable/disable state.

Click “Edit” button on the table title to edit following system information.

Edit System Information

System Name  [Switch

System Location  |Default

I
I
System Contact |De+ault |
I

Ownership |Fa ctory

Figure 6 - Status > System Information > Edit System Information

System name of the switch. This name will also use as CLI

System Name prefix of each line. ( “Switch>" or “Switch#” ).

System Location Location information of the switch.

System Contact Contact information of the switch.

Ownership Ownership information of the switch.

10



2.1.2. Logging Message

Toview thelogging messages stored onthe RAM and Flash, click Status > Logging

Message.

Logging Message Table

Viewing
Shoning [10_v] entries

Showing 1 to 10 of 16 entries Q l:l

logip|  Time

‘ Severity |

Description

1 Jan 01 2000 21:14:21
2 Jan 012000 21:14:15
3 Jan 012000 21:13:33
4 Jan 01 2000 21:03:57
5 Jan 01 2000 21:05:51
6 Jan 012000 21:05:33
7 Jan 01 2000 21:02:54
8 Jan 012000 21:02:23
9 Jan 01 2000 21:02:16
10 Jan 01 2000 20:59:49

notice
notice
notice
notice
notice
notice
notice
notice
notice

notice

New http connection for user admin, source 192.168.19.167 ACCEPTED
New hitp connection, source 192.168.19.167 REJECTED

New hitp connection for user admin, source 192.168.19.167 ACCEPTED
New hitp connection for user admin, source 192.168.19.84 ACCEPTED
New hitp connection, source 192.168.19.84 REJECTED

New hitp connection for user admin, source 192.168.19.84 ACCEPTED
New hitp connection for user admin, source 192.168.19.84 ACCEPTED
New http connection for user admin, source 192.168.19.84 ACCEPTED
New http connection for user admin, source 192,168.19.84 REJECTED
New http connection for user admin, source 192.168.19.167 ACCEPTED

First | | Previous | (1 | 2| | Next | | Last

Figure 7 - Status > Logging Message

Log ID The log identifier.

Time The time stamp for the logging message.

Severity The severity for the logging message.

Description The description of logging message.

Viewing The logging view including:
e RAM: Show the logging messages stored on the RAM.
e Flash: Show the logging messages stored on the Flash.

Clear Clear the logging messages.

Refresh Refresh the logging messages.

2.1.3. Port

The Port configuration page displays port summary and status information.

2.1.3.1. Statistics

This page displays standard counters on network traffic form the Interfaces, Ethernet
-like and RMONMIB. Interfaces and Ethernet-like counters display errors on the
traffic passing through each port. RMON counters provide a total count of different
frame types and sizes passing through each port. The “Clear” button will clearMIB
counter of current selected port.

TodisplaythePortFlow Chartweb page, click Status > Port> Statistics.
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Port |GE1 v

All
Interface
Etherlike
RMON

MIE Counter

MNone

Refresh Rate 3 sec
10 sec

) 30 sec

Interface
ifinOctets 0
ifinUcastPkts 0
ifinMUcastPkts 0
ifinDiscards 0
ifOutOctets 0
ifOutUcastPkts 0
ifOutNUcastPkts 0
ifQutDiscards 0
ifinMulticastPkts 0
ifinBroadcastPkts 0
ifOutMulticastPkts 0

ifOutBroadcastPkts 0

Etherlike
dot3statsAlignmentErrors
dot3statsFCSErrors
dot3StatsSingleCollisionFrames
dot3StatsMultipleCollisionFrames
dot3statsDeferredTransmissions

dot3StatsLateCollisions
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dot3statsExcessiveCollisions
dot3StatsFrameToolongs
dot3statsSymbolErrors
dot3ControlinUnknownOpcodes

dot3InPauseFrames

o o o o o O

dot30utPauseFrames

RMON
etherStatsDropEvents 0
etherStatsOctets 0
etherStatsPkts 0
etherStatsBroadcastPkts 0
etherStatsMulticastPkts 0
etherStatsCRCAlignErrors 0
etherStatsUnderSizePkts 0
etherStatsOverSizePkts 0
etherStatsFragments 0
etherStatsJabbers 0
etherStatsCollisions 0
etherStatsPkis64Octets 0
etherstatsPkts65t01270ctets 0
etherStatsPkts128t02550ctets 0
etherStatsPkts256to5110ctets 0O
etherStatsPkts512to10230ctets 0
etherStatsPkts1024to15180ctets 0

Figure 8 - Status > Port > Statistics

tem | oDeseripion |

Port

Select one port to show counter statistics.

MIB Counter

Select the MIB counter to show different counter type
e All: All counters.

e Interface: Interface related MIB counters.
e Etherlike: Ethernet-like related MIB counters.
¢ RMON: RMON related MIB counters.

Refresh Rate

Refresh the web page every period of seconds to get new
counter of specified port.

2.1.3.2. Error Disabled
TodisplaytheErrorDisabledweb page, click Status>Port>Error Disabled.

Error Disabled Table

af ]

T | ot | Re
O ce
GE2
GE2
GE4
GE3
GE
GET
GE8

B o R

[

ason [ Time Left (sec)

‘ Refresh ‘ Retwe(‘
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Figure 9 - Status > Port > Error Disabled

O Select one or more port to operate.

Port Interface or port number.

Port will be disabled by one of the following error reason:
e BPDU Guard

e UDLD

e Self Loop

e Broadcast Flood

Reason e Unknown Multicast Flood
e Unicast Flood

e ACL

e Port Security Violation

e DHCP rate limit

e ARP rate limit

Time Left (sec) The time left in second for the error recovery.
Refresh Refresh the current page.
Recover Recover the selected port status.

2.1.3.3. Bandwidth Utilization

This page allow user to browse ports’ bandwidth utilization in real time. This page
will refresh automatically in every refresh period.

Todisplay Bandwidth Utilization web page, click Status > Port >Bandwidth
Utilization.

Refresh Rate sec

- [1000Mbps|_ILink Down] |- 11000Mbps[_lLink Down|

0 10 20 30 40 50 60 70 80 90 100
Receive (%61

Figure 10 - Status > Port > Bandwidth Utilization
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Refresh the web page every period of seconds to get new
bandwidth utilization data.

Refresh Rate

2.1.4. Link Aggregation
To display the Link Aggregation web page, click Status > Link Aggregation.

Link Aggregation Table

o) —

LAG ‘ Name | Type | Link Status ‘ Active Member | Inactive Member
LAG 1 == =

LAG 2

LAG 3

LAG 4

LAG 5

LAG 6

LAG7

LAG 8

Figure 11 - Status > Link Aggregation

LAG LAG Name.
Name LAG port description.

e The type of the LAG.

e Static: The group of ports assigned to a static LAG are
always active members.

Type
e LACP: The group of ports assigned to dynamic LAG are
candidate ports. LACP determines which candidate ports
are active member ports.
Link Status LAG port link status.
Active Member Active member ports of the LAG.
Inactive Member Inactive member ports of the LAG.

2.1.5. MAC Address Table

The MAC address table page displays all MAC address entries on the switch including
static MAC address created by administrator or auto learned from hardware. The
“Clear” button will clear all dynamic entries and “Refresh” button will retrieve
latest MAC address entries and show them on page.

To display the MAC Address Table web page, click Status > MAC Address Table.

15



MAC Address Table

Showing entries Showing 1 to 10 of 31 entries Q I:I
VLAN | MACAddress |  Type | Port |

1 B0:1C:91:08:2D:70  Management CPU
1 10:C3:7B:DC:CS:EE Dynamic GE24

Clear Jl Refresh ]

Figure 12 - Status > MAC Address Table

VLAN VLAN ID of the mac address.
MAC Address MAC address.

The type of MAC address

e Management: DUT’ s base mac address for
Type management Purpose.

e Static: Manually configured by administrator
e Dynamic: Auto learned by hardware.

The type of Port
Port e CPU: DUT’ s CPU port for management purpose.

e Other: Normal switch port.

2.2. Network

Use the Network pages to configure settings for the switch network interface and
how the switch connects to a remote server to get services.

2.2.1. IP Address

This section allows you to edit the IP address, Netmask, Gateway and DNS server
of the switch.

To view the IP Address menu, navigate to Network > IP Address.
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|Pv4 Acddress

@ Static
Address Type ) Dynamic

IP Address  [192.168.19.249 |

Subnet Mask  [255.255.255.0 |

Default Gateway [192.168.19.1 |

Domain Name Server [_| Enakle

DNS Server 1 [114.114,114.114 |

DNS Server2 | |

IPv6 Address
Auto Configuration [ Enakle
DHCPv6 Client [ | Enable

IPvE Address I I

Prefix Length |0 | (0-128

IPv6 Gateway | |

DNS Server1 | |

DNS Server2 | |

Operational Status
IPv4 Address 192.168.19.249

IPv4 Default Gateway 192.168.19.1
IPvE Address {=80:b21c:91:fe08:2d70/64
IPV6 Gateway

Link Local Address =80:b21c:91f:fe08:2d70/64

Apply

Figure 13 - Network > IP Address

The address type of switch IP configuration including
ic: icIP fi ill .

Address Type e Static _Statlc configured by user-s will be used

e Dynamic: Enable the DHCP to obtain the IP address

from a DHCP server.

Specify the switch static IP address on the static
IP Address configuration.
Subnet Mask Specify the switch subnet mask on the static configuration.

17



Specify the default gateway on the static configuration.
The default gateway must be in the same subnet with

Default Gateway switch IP address configuration.

Specify the primary user-defined IPv4 DNS server

DNS Server 1 configuration.

Specify the secondary user-defined IPv4 DNS server

DNS Server 2 configuration.

Ibid, IPv6 Address fields

IPv4 Address The operational IPv4 address of the switch.

IPv4 Gateway The operational IPv4 gateway of the switch.

IPv6 Address v6 The operational IPv6 address of the switch.

IPV6 Gateway The operational IPv6 gateway of the switch.

Link Local Address The IPv6 link local address for the switch.

2.2.2. SystemTime

This page allow user to set time source, static time, time zone and daylight saving
settings. Time zone and daylight saving takes effect both static time or time from
SNTP server.

To display System Time page, click Network > System Time



() SNTP
Source () From Computer
® Manual Time

Time Zone  |UTC +8:00

SNTP
Address Type ::zztmmi
Server Address |
Server Port |12 (1 - 65535, default 123)
Manual Time
Date [2000-01-01 | vvvv-mm-DD
Time [22:02:37 | HH:MM:SS

Daylight Saving Time

@ MNone
() Recurring
Type () Non-recurring
O usa
() Europen
offset o0 Min (1 - 1440, default 60)
From: Day Week Month Timel
Recurring
To: Day Week Month Time I
From: | YVYY-MM-DD | HH:MM
Non-recurring
C YVYY-MM-DD | HH:MM

Operational Status
Current Time  2000-01-01 22:02:37 UTC+8

Apply

Figure 14 - Network > System Time

Select the time source.
e SNTP: Time sync from NTP server.

Source
ur e From Computer: Time set from browser host.
e Manual Time: Time set by manually configure.
Time Zone Select a time zone difference from listing district.
SNTP
Address Type Select the address type of NTP server. This is enabled

when time source is SNTP.

Input IPv4 address or hostname for NTP server. This is
enabled when time source is SNTP.

Server Address
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Server Port

Input NTP port for NTP server. Default is 123. This is
enabled when time source is SNTP.

Manual Time

Input manual date. This is enabled when time source is

Date manual.

- Input manual time. This is enabled when time source is
ime manual.

Daylight Saving Time

Type

Select the mode of daylight saving time.

None: Disable daylight saving time.

Recurring: Using recurring mode of daylight saving time.
Non-Recurring: Using non-recurring mode of daylight
saving time.

USA: Using daylight saving time in the United States
that starts on the second Sunday of March and ends on
the first Sunday of November.

European: Using daylight saving time in the Europe that
starts on the last Sunday in March and ending on the
last Sunday in October.

Offset

Specify the adjust offset of daylight saving time.

Recurring From

Specify the starting time of recurring daylight saving time.
This field available when selecting “Recurring” mode.

Recurring To

Specify the ending time of recurring daylight saving time.
This field available when selecting “Recurring” mode.

Non-recurring
From

Specify the starting time of non-recurring daylight saving
time. This field available when selecting “Non-Recurring”
mode.

Non-recurring To

Specify the ending time of recurring daylight saving time.
This field available when selecting “Non-Recurring”

Operational Status

Current Time

Display current time

2.3. Port

Use the Port pages to configure settings for switch port related features.

2.3.1. PortSetting

This page shows port current status and allow user to edit port configura-
tions. Select port entry and click “Edit” button to edit port configurations.

To display Port Setting web page, click Port > Port Setting
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Port Setting Table

Q[ ]

O | Entry | Port ‘ Type Description ‘ State ‘ Link Status Speed Duplex Flow Control
O 1 GEl 1000M Copper testtd Enabled Down Auto Auto Disabled
(] 2 GE2  1000M Copper Enabled Down Auto Auto Disabled
()] 3 GE3  1000M Copper Enabled Down Auto Auto Disabled
O 4 GE4  1000M Copper Enabled Down Auto Auto Disabled
] 5 GES  1000M Copper Enabled Down Auto Auto Disabled
O 6 GE6  1000M Copper Enabled Down Auto Auto Disabled
O 7 GE7  1000M Copper Enabled Down Auto Auto Disabled
(] 8 GE8  1000M Copper Enabled Down Auto Auto Disabled

Figure 15 - Port > Port Setting

Port Port Name.
Type Port media type.
Description Port Description.

Port admin state

State e Enabled: Enable the port.
e Disabled: Disable the port.
Current port link status

Link Status e Up: Port is link up.

e Down: Port is link down.
Speed Current port speed configuration and link speed status.
Duplex Current port duplex configuration and link duplex status.

Current port flow control configuration and link flow
control status.

Click “Edit” button to edit Port Setting menu,

Flow Control

Edit Port Setting

Port GE1

Description

State Enable

® Auto O 10M
O Auto - 10M O 100m
Speed () Auto - 100M O 1000M

O Auto - 1000M
) Auto - 1T0M/100M

@ Auto
Duplex () Full
() Half

) Auto
Flow Control () Enahle
@ Disable
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Fiiure 16 - Port > Port Settini > Edit Port Settini

Port Selected Port list.
Description Port media type.

Port admin state.
State e Enabled: Enable the port.
e Disabled: Disable the port.

Port speed capabilities.

e Auto: Auto speed with all capabilities.

e Auto-10M: Auto speed with 10M ability only.

e Auto-100M: Auto speed with 100M ability only.
Speed e Auto-1000M: Auto speed with 1000M ability only.

e Auto-10M/100M: Auto speed with 10M/100M abilities.
e 10M: Force speed with 10M ability.

e 100M: Force speed with 100M ability.

e 1000M: Force speed with 1000M ability.

Port duplex capabilities.
e Auto: Auto duplex with all capabilities.

Duplex e Half: Auto speed with 10M and 100M ability only.
e Full: Auto speed with 10M/100M/1000M ability only.
Port flow control.
e Auto: Auto flow control by negotiation.

Flow Control

e Enabled: Enable flow control ability.
e Disabled: Disable flow control ability.

2.3.2. Error Disable
To display Error Disabled web page, click Port > Error Disabled

Recovery Interval  [300 | sec(z0- 86400)

BPDU Guard (| Enable

upLD [ Enable

Self Loop [ ] Enable

Broadcast Flood [ | Enable
Unknown Multicast Flood [ ] Enable
Unicast Flood [ | Enable

ACL [ Enable

Port Security [ Enable

DHCP Rate Limit [ | Enable

ARP Rate Limit [ ] Enable
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Fiiure 17 - Port > Error disable

Recover Interval

Auto recovery after this interval for error disabled port.

Enabled to auto shutdown port when BPDU Guard reason

BPDU Guard occur. This reason caused by STP BPDU Guard mechanism.
LD D Enabled to auto shutdown port when UDLD violation occur.
Self | 0on Enabled to auto shutdown port when Self Loop reason occur.

Broadcast Flood

Enabled to auto shutdown port when Broadcast Flood reason
occur. This reason caused by broadcast rate exceed
broadcast storm control rate.

Unknown Multicast
Flood

Enabled to auto shutdown port when Unknown Multicast
Flood reason occur. This reason caused by unknown
multicast rate exceed unknown multicast storm control rate.

Unicast Flood

Enabled to auto shutdown port when Unicast Flood reason
occur. This reason caused by unicast rate exceed unicast
storm control rate.

ACL

Enabled to auto shutdown port when ACL shutdown port
reason occur. This reason caused packet match the ACL
shutdown port action.

Port Security

Enabled to auto shutdown port when Port Security
VViolation reason occur. This reason caused by violation
port security rules.

DHCP rate limit

Enabled to auto shutdown port when DHCP rate limit
reason occur. This reason caused by DHCP packet rate
exceed DHCP rate limit.

ARP rate limit

Enabled to auto shutdown port when ARP rate limit reason
occur. This reason caused by DHCP packet rate exceed
ARP rate limit.

2.3.3. Link Aggregation

2.3.3.1. Group

This page allow user to configure link aggregation group load balance algorithm and

group member.

Toviewthe Group menu, navigatetoPort>Link Aggregation>Group.
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® MAC Address

Load Balance Alogorithm ) IP-MAC Address

Apply
Link Aggregation Table

al______ ]

| LAG ] Name | Type | Link Status | Active Member | Inactive Member
O LAGT

O LAG2

O LAG3

O LAG4

O LAGS

) LAGSE

O LAG7

) LAGS

Edit

Figure 18 - Port > Link Aggregation > Group

LAG load balance distribution algorithm
Load .Balance e src-dst-mac: Based on MAC address.
Algorithm e src-dst-mac-ip: Based on MAC address and IP address.
LAG LAG Name.
Name LAG port description.

The type of the LAG

e Static: The group of ports assigned to a static LAG are
Type always active members.

e LACP: The group of ports assigned to dynamic LAG are
candidate ports. LACP determines which candidate ports
are active member ports.

Link Status LAG port link status
Active Member Active member ports of the LAG.
Inactive Member Inactive member ports of the LAG.

Click “Edit” to edit Link Aggregation Group menu.

Edit Link Aggregation Group

LAG 1

@ Static

TYPe o Lace

Available Port Selected Port

GE1 - -
GE2
GE3
GE4
GE5
GE6
GE7
GE8 ~ -

Member

l Apply H Close J

Figure 19 - Port > Link Aggregation > Group > Edit Link Aggregation Group
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LAG Selected LAG group ID.
Name LAG port description.

The type of the LAG

e Static: The group of ports assigned to a static LAG are
always active members.

Type
YP e LACP: The group of ports assignhed to dynamic LAG are
candidate ports. LACP determines which candidate ports
are active member ports.
Member Select available port to be LAG group member port.

2.3.3.2. Port Setting

This page shows LAG port current status and allow user to edit LAG port
configurations. Select LAG entry and click “Edit” button to edit LAGport
configurations.

Todisplay LAGPortSettingweb page, click Port>Link Aggregation>Port
Setting.
Port Setting Table

Q |
O ‘ LAG | Type ‘ Description | State | Link Status | Speed ‘ Duplex | Flow Control
[] LAG1 Enabled Down Auto Auto Disabled
[ LAG?2 Enabled Down Auto Auto Disabled
[] LAG3 Enabled Down Auto Auto Disabled
[ LAG4 Enabled Down Auto Auto Disabled
[] LAGS Enabled Down Auto Auto Disabled
[] LAGS Enabled Down Auto Auto Disabled
[ LAG7 Enabled Down Auto Auto Disabled
[] LAGS Enabled Down Auto  Auto Disabled

Figure 20 - Port > Link Aggregation > Port Setting

LAG LAG Port Name.
Type LAG Port media type.
Description LAG Port description.
LAG Port admin state
State e Enabled: Enable the port.

e Disabled: Disable the port.

Current LAG port link status
Link Status e Up: Port is link up.
e Down: Port is link down.
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Speed Current LAG port speed configuration and link speed
P status.
Duplex Current LAG port duplex configuration and link duplex
status.
Current LAG port flow control configuration and link flow
Flow Control control status.

Click “Edit” to view Edit Port Setting menu.

Edit Port Setting

Port LAG1

Description |

State Enable

@® Auto O 10M

() Auto - 10M ) 100M
Speed () Auto - 100M () 1000M

() Auto - 1000M

O Auto - 10M/100M

() Auto
) Enable

Flow Control ()
@ Disable

[ Apply H Close I

Figure 21 - Port > Link Aggregation > Port Setting > Edit Port Setting

Port Selected Port list.
Description Port description.

Port admin state
State e Enabled: Enable the port.
e Disabled: Disable the port.

Port speed capabilities

e Auto: Auto speed with all capabilities.

e Auto-10M: Auto speed with 10M ability only.

e Auto-100M: Auto speed with 100M ability only.
Speed e Auto-1000M: Auto speed with 1000M ability only.

e Auto-10M/100M: Auto speed with 10M/100M abilities.
e 10M: Force speed with 10M ability.

e 100M: Force speed with 100M ability.

e 1000M: Force speed with 1000M ability.
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Flow Control Port flow control

e Auto: Auto flow control by negotiation.
e Enabled: Enable flow control ability.

e Disabled: Disable flow control ability.

2.3.3.3. LACP

This page allow user to configure LACP global and port configurations. Select ports
and click “Edit” button to edit portconfiguration.

Todisplay the LACP Setting web page, click Port> Link Aggregation > LACP.
Figure 22 - Port > Link Aggregation > LACP

LACP Status || Enable

System Priority  |32768 (1 - 65535, default 32768
Apply

LACP Port Setting Table

af 1

) | Entry | Port | PortPriority | Timeout
1 GEl
GE2

GE3
GE4
GES
GE6
GE7
GE8

1
1
1
1
1
1
1
1

Ooo0oo0oooo
@ o~ o e W
[ el el el = el
3 3 3 3 3 3 3 3
@ @ @ @ e a aa

Edit

Configure the system priority of LACP. This decides the

System Priority system priority field in LACP PDU.
Port Port Name.
Port Priority LACP priority value of the port.

The periodic transmissions type of LACP PDUs.
Timeout e Long: Transmit LACP PDU with slow periodic (30s).
e Short: Transmit LACP PDU with fast periodic (1s).

Click "Edit" button to view Edit LACP Port Setting menu.
Edit LACP Port Setting

Port GE1

Port Priority |1 | (1 - 65535, default 1)

-

@® Long

Ti t =
imeot (_) Short

Figure 23 - Port > Link Aggregation > LACP > Edit LACP Port Setting
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Port Selected port list.

Port Priority Enter the LACP priority value of the port

The periodic transmissions type of LACP PDUs.
Timeout e Long: Transmit LACP PDU with slow periodic (30s).
e Short: Transmit LACP PDU with fast periodic (1s).

2.3.4. EEE

This page allow user to configure Energy Efficient Ethernet settings.
To display the EEE web page, click Port > EEE.

EEE Setting Table

Q[ ]

) | Entry | Port | State Operational Status

(] 1 GE1 Disabled Disabled

O 2 GE2  Disabled Disabled

O 3 GE3  Disabled Disabled

O 4 GE4  Disabled Disabled

(] 5 GE5 Disabled Disabled

O 6 GE6  Disabled Disabled

O 7 GE7  Disabled Disabled

O 8 GE8  Disabled Disabled

Edit
Fiiure 24 - Port > EEE
Port Port Name.
Port EEE admin state

State e Enabled: EEE is enabled.

e Disabled: EEE is disabled.
Port EEE operational status
Operational Status e Enabled: EEE is operating.
e Disabled: EEE is no operating.
Click “Edit” to edit the EEE menu.

Edit EEE Setting

Port GE1
State [ | Enable

Figure 25 - Port > EEE > Edit EEE Setting

Port Port Name
Port EEE admin state

State e Enabled: EEE is enabled.
e Disabled: EEE is disabled.
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2.3.5. Jumbo Frame

This page allow user to configure switch jumbo frame size.
To display Jumbo Frame web page, click Port > Jumbo Frame

| Enable
Jumbo Frame

[10000 Byte (1518 - 10000, default 1522)

Figure 26 - Port > Jumbo Frame

Enable or disable jumbo frame. When jumbo frame is
Jumbo Frame enabled, switch max frame size is allowed to configure. When
jumbo frame is disabled, default frame size 1522 will be used.

2.3.6. Loopback Detection

This page allow user to configure switch loopback detection.

To display loopback detection web page, click Port > Loopback Detection

| Loopback Detection Status [ | Enable '
Apply

Loopback Detection Port Setting Table

Q1]

| Entry | Port | state | Link Status | work VLAN | Control Mode
1 GEl Forward  Up 0 Shutdown
GE2  Forward  Up
GE3  Forward  Up
GE4  Forwerd  Up
GES  Forwerd  Down
GE6  Forward  Down
GE7  Forward  Down
GEB  Forward  Up
GE9  Forward  Down
GE10 Forward  Down

Shutdown
Shutdown
Shutdown
Shutdown
Shutdown
Shutdown
Shutdown
Shutdown
Shutdown

O0Oooooooooo

S Ne W koW
oo oo oo o oo

Edit

Port Port Name.

Port loopack detection state

e Forward: port is in forwarding status
e Shutdown: port is in Shutdown status.
e Block: portis in Block status

State
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Current port link status

Link Status e Up: Port is link up.
e Down: Port is link down.
Work VLAN Current port work vlan configuration

Control Mode

Current port control mode configuration

Click “Edit” to edit the loopback detection menu.

Loopback Detection Port Setting

Port GEI1

Work VLAN [0 (0 - 4094, default 0)

Control Mode

® Shutdown
() Block

Port Name

Work VLAN

Set Work VLAN

Control Mode

Port Control Mode state
e Shutdown: The port takes shutdown action.
e Block: The port takes block action.
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2.4. VLAN

A virtual local area network, virtual LAN or VLAN, is a group of hosts with a common
set of requirements that communicate as if they were attached to the same broadcast
domain, regardless of their physical location. A VLAN has the same attributes as a
physical local area network (LAN), but it allows for end stations to be grouped togeth-
er even if they are not located on the same network switch.VLAN membership can be
configured through software instead of physically relocating devices or connections.

2.4.1. VLAN

Use the VLAN pages to configure settings of VLAN.
2.4.1.1. Create VLAN

This page allows user to add or delete VLAN ID entries and browser all VLAN
entries that add statically or dynamic learned by GVRP. Each VLAN entry has
a unique name, user can edit VLAN name in edit page.

To display Create VLAN page, click VLAN > VLAN > Create VLAN

Available VLAN Created VLAN

VLAN 2 - VLAN 1
VLAN 3
VLAN 4
VLAN |yIANS
VLAN 6
VLAN 7
VLAN 8
VLAN 9

| Apply |
VLAN Table

Showing entries Showing 1to 1 of 1 entries Q I:l

)| VAN | Name | Type
1 default Default

First | Previous | |1 | Next | Last

| Edit || Delete |

Figure 27 - VLAN > VLAN > Create VLAN

VLAN has not created yet.

Available VLAN Select available VLANs from left box then move to right
box to add.
VLAN had been created.

Created VLAN Select created VLANs from right box then move to left box
to delete.

VLAN The VLAN ID.

Name The VLAN Name.
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The VLAN Type.

Type Static: Port base VLAN.
Dynamic:802.1q VLAN,

Click “Edit” button to view Edit VLAN Name menu.

[ Apply ” Close l

Figure 28 - VLAN > VLAN > Create VLAN > Edit VLAN Name

‘ Name ‘ Input VLAN name. \

2.4.1.2. VLAN Configuration

This page allow user to configure the membership for each port of selected
VLAN. To display VLAN Configuration page, click VLAN > VLAN > VLAN
Configuration.

VLAN Configuration Table

v

Q |
Entry | Port | Mode | Membership | PVID |
1 GE1 Trunk Excluded O Forbidden Tagged @ Untagged
2 GE2  Trunk Excluded O Forbidden Tagged ® Untagged
3 GE3  Trunk Excluded O Forbidden Tagged @ Untagged
4 GE4  Trunk Excluded O Forbidden Tagged @ Untagged
5 GE5  Trunk Excluded O Forbidden Tagged ® Untagged
6 GE6  Trunk Excluded O Forbidden Tagged ® Untagged
7 GE7  Trunk Excluded O Forbidden Tagged @ Untagged
8 GE8  Trunk Excluded O Forbidden Tagged ® Untagged

Figure 29 - VLAN > VLAN > VLAN
Configuration

VLAN Select specified VLAN ID to configure VLAN configuration.
Port Display the interface of port entry.
Mode Display the interface VLAN mode of port.
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Select the membership for this port of the specified VLAN
ID.

e Forbidden: Specify the port is forbidden in the VLAN.

Membership e Excluded: Specify the port is excluded in the VLAN.
e Tagged: Specify the port is tagged member in the VLAN.
e Untagged: Specify the port is untagged member in the
VLAN.
PVID Display if it is PVID of interface.

2.4.1.3. Membership

This page allow user to view membership information for each port and edit
membership for specified interface.

To display Membership page, click VLAN > VLAN > Membership

Membership Table

a1

1

0 ~N O AW N

GE1
GE2
GE3
GE4
GE5
GE6
GE7
GE8

Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk

| Entry | Port | Mode | Untag VLAN | Tag VLAN

1
1
1
1
1
1
1
1

Edit

Figure 30 - VLAN > VLAN > Membership

Port Display the interface of port entry.

Mode Display the interface VLAN mode of port.
Untag VLAN Display the untag VLAN list of this port.
Tag VLAN Display the tag VLAN list of this port.

Click "Edit" button to view the Edit Port Setting menu
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Edit Port Setting

Port GE1
Mode Trunk

: 1UP .

Membership

- -

() Forbidden
Excluded

® Tagged

(O Untagged

PVID

l Apply H Close ‘

Figure 31 - VLAN > VLAN > Membership > Edit Port Setting

Port Display the interface.

Mode Display the VLAN mode of interface.

Select VLANs of left box and select one of following
membership then move to right box to add membership.
Select VLANs of right box then move to left box to remove
membership. Tagging membership may not choose in differ
VLAN port mode.Select the time source.

e Forbidden: Set VLAN as forbidden VLAN.
Membership e Excluded: This option is always disabled.
e Tagged: Set VLAN as tagged VLAN.

e Untagged: Set VLAN as untagged VLAN.

e PVID: Check this checkbox to select the VLAN ID to be
the port-based VLAN ID for this port. PVID may auto
select or can’ t select in differ settings.

2.4.1.4. PortSetting

This page allow user to configure ports VLAN settings such as VLAN port
mode, PVID etc---The attributes depend on different VLAN port mode.

To display Port Setting page, click VLAN > VLAN > Port Setting

34



Port Setting Table

Q|
" | Entry | Port | Mode | PVID | Accept Frame Type | Uplink | TPID |
0 1 GEl  Trunk 1Al Disabled  0x8100
0 2 GE2  Trunk 1Al Disabled  0x8100
0 3 GE3 Trunk 1Al Disabled  0x8100
) 4 G4 Trunk 1Al Disabled  0x8100
0 5 GES  Trunk 1Al Disabled  0x8100
0 6 GE6  Trunk oAl Disabled  0x8100
0 7 GE7  Twunk 1Al Disabled  0x8100
8 GE8  Trunk 1Al Disabled  0x8100

Figure 32 - VLAN > VLAN > Port Setting

Port Display the interface.

Mode Display the VLAN mode of interface.
PVID Display the Port-based VLAN ID of port.
Accept Frame Display accept frame type of port.

Type

Uplink Display uplink status.

TPID Display TPID used of interface.

Click “Edit” button to Edit Port Setting menu.

Edit Port Setting

Port GE1

O Hybrid
Mode () Access
® Trunk

PVID (1 - 4094

Accept Frame Type Tag Only
Untag Only

Uplink [] Enable

TPID

Figure 33 - VLAN > VLAN > Port Setting > Edit Port Setting
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Item

Description

Port

Display selected port to be edited.

Mode

Select the VLAN mode of the interface.
e Forbidden: Set VLAN as forbidden VLAN.

e Hybrid: Support all functions as defined in IEEE 802.1Q
specification.

e Access: Accepts only untagged frames and join an
untagged VLAN.

e Trunk: An untagged member of one VLAN at most, and
is a tagged member of zero or more VLANSs.

PVID

Specify the port-based VLAN ID (1-4094). It’ s only
available with Hybrid and Trunk mode.

Accepted Type

Specify the acceptable-frame-type of the specified
interfaces. It s only available with Hybrid mode.

Ingress Filtering

Set checkbox to enable/disable ingress filtering. It’ s only
available with Hybrid mode.

Uplink

Set checkbox to enable/disable uplink mode. It’ s only
available with trunk mode.

TPID

Select TPID used of interface. It’ s only available with
trunk mode.

2.4.2. Voice VLAN

Use the Voice VLAN pages to configure settings of Voice VLAN.
2.4.2.1. Property

This page allow user to configure global and per interface settings of voice

VLAN. To display Property Web page, click VLAN> Voice VLAN> Property

State

VLAN

CoS / 802.1p
Remarking

Aging Time

Apply |

Enable

None v

Enable

6 v

Port Setting Table

Y —

| Entry | Port
1 GEl
2 GE2
3 GE3
GE4
GES
GE6
GE7
GE8

© ~N o »n N

Edit

State
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Mode
Auto
Auto
Auto
Auto
Auto
Auto
Auto
Auto

QoS Policy
Voice Packet
Voice Packet
Voice Packet
Voice Packet
Voice Packet
Voice Packet
Voice Packet
Voice Packet

Figure 34 - VLAN > Voice VLAN > Property
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State Set checkbox to enable or disable voice VLAN function.
Select Voice VLAN ID. Voice VLAN ID cannot be default
VLAN VLAN
Select a value of VPT. Qualified packets will use this VPT
Cos/802.1p value as inner priority.
i Set checkbox to enable or disable 1p remarking. If
Remarking enabled, qualified packets will be remark by this value.
Input value of aging time. Default is 1440 minutes. A
Aging Time voice VLAN entry will be age out after this time if without

any packet pass through.

PortSetting Table

Port

Display port entry.

State Display enable/disabled status of interface.
Mode Display voice VLAN mode.
QoS Policy Display voice VLAN remark will effect which kind of packet.

Click “Edit” button to view Edit Port Setting menu.

Edit Port Setting

Port

State

Mode

QoS Policy

(] Enable

@ Auto
) Manual

@ Voice Packet
O Al

Apply | [

Close l

Figure 35 - VLAN > Voice VLAN > Property > Edit Port Setting

Port Display selected port to be edited.
S Set checkbox to enable/disabled voice VLAN function of
tate interface.
Select port voice VLAN mode
e Auto: Voice VLAN auto detect packets that match OUI
Mode table and add received port into voice VLAN ID tagged

member.

¢ Manual: User need add interface to VLAN ID tagged
member manually.
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Select port QoS Policy mode

e Voice Packet: QoS attributes are applied to packets with
QoS Policy OUIs in the source MAC address.

e All: QoS attributes are applied to packets that are
classified to the Voice VLAN.

2.4.2.2. VVoiceOUI

This page allow user to add, edit or delete OUI MAC addresses. Default has 8 pre-
defined OUI MAC.

To display the Voice OUI Web page, click VLAN > Voice VLAN > VVoice OUI.

Voice OUI Table

Showing | 10 v entries Showing 1 to 8 of 8 entries Q :l
] | oul | Description
00:E0:BB  3COM
00:03:6B Cisco
00:EQ:75  Veritel
00:D0:1E  Pingtel
00:01:E3  Siemens
00:60:B9  NEC/Philips
00:0F:E2 H3C
00:09:6E  Avaya

00000000

" First—Previous —1 il Next—\Lasti
I Add ] [ Edit I [ Delete ]

Figure 36 - VLAN > Voice VLAN > Voice OUI

OUI Display OUI MAC address.

Description Display description of OUI entry.

Click “Add” or “Edit” button to Add/Edit Voice OUI menu.
Add Voice OUI

‘ ou [1.01:]

Description |

[ Apply ] [ Close ]

Edit Voice QUI

OUl  00:50:B9
Description  [NEC/Philips

Figure 37 - VLAN > Voice VLAN > Voice OUI > Add/Edit Voice OUI
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OuUI Input OUI MAC address. Can’ t be edited in edit dialog.

— Input description of the specified MAC address to the voice
Description VLAN OUI table.

2.4.3. Protocol VLAN
Use the Protocol VLAN pages to configure settings of Protocol VLAN.

2.4.3.1. Protocol Group
To display Protocol Group page, click VLAN > Protocol VLAN > Protocol Group.

This page allow user to add or edit groups settings of protocol VLAN.

Protocol Group Table

Showing entries Showing 0 to 0 of 0 entries Q :

O | Group ID | Frame Type | Protocol Value |

0 results found.

[ Add H it ” Delete l | First | Previous | | Next |E\

Figure 38 - VLAN > Protocol VLAN > Protocol Group

Group ID Display group ID of entry.

Frame Type Display frame type of entry.

Display protocol value of entry.

Protocol Value
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Click "Add” or “Edit” button to Add/Edit Protocol Group menu.

Add Protocol Group

Group ID
Frame Type

Protocol Value  Ox | | (0x600 ~ OXFFFE)

Apply H Close ‘

Edit Protocol Group

GroupID 3

Frame Type

Protocol Value  0x 0602 | (0x600 ~ OXFFFE)

Apply ‘ l Close ‘

Figure 39 - VLAN > Protocol VLAN > Add/Edit Protocol Group

Group ID Select group ID of list. The range from 1 to 8.

Select frame type of list that maps packets to protocol-

defined VLANs by examining the type octet within the

packet header to discover the type of protocol associated

with it.

o Ethernet_II: packet type is Ethernet version 2.

o IEEE802.3_LLC_Other: packet type is 802.3 packet
with LLC other header.

o RFC_1042: packet type is rfc 1042 packet

Input protocol value of the target protocol. Packets match

Protocol Value this protocol value classified to specified VLAN ID.

Frame Type

2.4.3.2. Group Binding

This page allow user to bind protocol VLAN group to each port with VLAN ID.
To display Group Binding page, click VLAN> Protocol VLAN > Group Binding

Group Binding Table
Showing entries Showing 0 to 0 of 0 entries Q | |

|| Port | GroupID | VLAN | ]
0 results found. ‘

First Previous Next  Last

| Add || Edit || Delete |

Figure 40 - VLAN > Protocol VLAN > Group Binding

40



Port Display port ID that binding with protocol group entry

Group ID Display group ID that port binding with

Display VLAN ID that assign to packets which match

VLAN protocol group

Click “"Add” or “Edit” button to Add/Edit Group Binding menu.

Add Group Binding

Available Port Selected Port

Port

Note: Only VLAN Hybrid port can be set Protocol VLAN
GroupID |3 v

[ Apply J[ Close J

Edit Group Binding

Port

Group ID

wian [ 0w

I Apply ][ Close ]

Figure 41 - VLAN > Protocol VLAN > Add/Edit Group Binding

Select ports in left box then move to right to binding with protocol
group. Or select ports in right box then move to left to unbind with
Port protocol group. Only interface has hybrid VLAN mode can be selected
and bound with protocol group. Only available on Add dialog.

Select a Group ID to associate with port. Only available on Add

Group ID dialog.

VLAN Input VLAN ID that will assign to packets which match protocol group
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2.4.4. MACVLAN
Use the MAC VLAN pages to configure settings of MAC VLAN.

2.4.4.1. MACGroup
This page allow user to add or edit groups settings of MAC VLAN.

To display the MAC page, click VLAN > MAC VLAN > MAC Group.
MAC Group Table

Showing entries Showing 0 to 0 of 0 entries Q I

() | Group ID | MAC Address ‘ Mask |

0 results found.

| First = Previous = Next | Last

| Add || Edit || Delete |

Figure 42 - VLAN > MAC VLAN > MAC Group

Group ID Display group ID of entry.
MAC Address Display mac address of entry.
Mask Display mask of mac address for classified packet.

Click “Add” button or "Edit" button to view Add/Edit MAC menu.
Add MAC Group

Group ID | | (1 - 2147483647)

MAC Address | |

Mask | |(9-48)

[ Apply ][ Close ]
Edit MAC Group

Group ID  undefined

MAC Address | |

Mask | | (9 - 48)

Figure 43 - VLAN > MAC VLAN > MAC Group > Add/Edit MAC

Input group ID that is a unique ID of mac group entry.
Group ID The range from 1 to 2147483647. Only available on Add

Dialog.
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MAC Address Input mac address for classifying packets.

Mask Input mask of mac address.

2.4.4.2. Group Binding
This page allow user to bind MAC VLAN group to each port with VLAN ID.

To display Group Binding page, click VLAN> MAC VLAN > Group Binding
Group Binding Table

Showing entries Showing 0 to 0 of 0 entries Q |

) | Port | Group ID | VLAN |

0 results found.

[Add_J[__Edt__J[_ Delete ) e (Erevons) ey &

Figure 44 - VLAN > MAC VLAN > Group Binding

Port Display port ID that binding with MAC group entry.
Group ID Display group ID that port binding with.

Display VLAN ID that assign to packets which match MAC
VLAN group

Click “"Add” button or "Edit" button to view the Add Group Binding menu.
Add Group Binding

Available Port Selected Port

- -

Port

- -

Note: Only VLAN Hybrid port can be set MAC VLAN

Group ID
viaN [ o400

Apply H Close l
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Port

Group ID

VLAN |:| (1 - 4094)

Figure 45 - VLAN > MAC VLAN > Group Binding

Select ports in left box then move to right to binding with

MAC group. Or select ports in right box then move to left
Port to unbind with MAC group. Only interface has hybrid VLAN

mode can be selected and bound with protocol group. Only

available on Add dialog.

Select a Group ID to associate with port. Only available on
Group ID Add dialog.

Input VLAN ID that will assign to packets which match
VLAN MAC group.

2.4.5. Surveillance VLAN

Use the Surveillance VLAN pages to configure settings of Surveillance VLAN.

2.4.5.1. Property
Todisplay Property page, click VLAN> Surveillance VLAN> Property

State

VLAN

CoS / 802.1p

0 [z] O

mgm

s 7 3

o o

o T
<

Remarking |4
Aging Time 1440 Sec (30 - 65536, default 1440)
Apply
Port Setting Table
- ‘ Entry ‘ Port ‘ State ‘ Mode | QoS Policy
] 1 GE1 Disabled Auto  Video Packet
O 2 GE2 Disabled Auto  Video Packet
O 3 GE3 Disabled Auto Video Packet
] 4  GE4 Disabled Auto Video Packet
] 5 GE5 Disabled Auto Video Packet
) 6 GE6 Disabled Auto Video Packet
() 7 GE7 Disabled Auto Video Packet
) 8 GE8 Disabled Auto Video Packet
Edit
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Figure 46 - VLAN > Surveillance VLAN > Property

Set checkbox to enable or disable Surveillance VLAN
State function.
VLAN Select Surveillance VLAN ID. Surveillance VLAN ID cannot be
default VLAN.
Select a value of VPT. Qualified packets will use this VPT
COS/802.1P value as inner priority.
R Ki Set checkbox to enable or disable 1p remarking. If enabled,
emarking qualified packets will be remark by this value.
Input value of aging time. Default is 1440 minutes. A video
Aging Time VLAN entry will be age out after this time if without any
packet pass through.
PortSetting Table
Port Display port entry.
State Display enable/disabled status of interface.
Mode Display voice VLAN mode.
Qos Policy Display Surveillance VLAN remark will effect which kind of
packet.

Click “Add” button or "Edit" button to view the Add Group Binding menu.

Edit Port Setting

Port GE1

Mode

QoS Policy — Al

® Auto
() Manual

State [ | Enable

® Video Packet

Figure 47 - VLAN > Surveillance VLAN > Property

Port Display selected port to be edited.
S Set checkbox to enable/disabled voice VLAN function of
tate interface.
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Select port voice VLAN mode

e Auto: Voice VLAN auto detect packets that match OUI

Mode table and add received port into voice VLAN ID tagged
member.

¢ Manual: User need add interface to VLAN ID tagged
member manually.

Select port QoS Policy mode

e Voice Packet: QoS attributes are applied to packets with
QoS Policy OUlIs in the source MAC address.

e All: QoS attributes are applied to packets that are
classified to the Voice VLAN.

2.4.5.2. Surveillance OUI
This page allow user to add, edit or delete OUI MAC addresses.

To display Surveillance OUI web page, click VLAN> Surveillance VLAN>
Surveillance OUI.
Surveillance OQUI Table

Showing 10 v |entries Showing 0 to 0 of 0 entries Q | |

1 (] ‘ oul | Description [ l

\ 0 results found. |

[ Add ][ Edit ” Delet ] First Previous | | Next | Last
i elete

Figure 48 - VLAN > Surveillance VLAN > Surveillance OUI

OUI Display OUI MAC address.

Descripiton Display description of OUI entry.

Click “Add” or “Edit” button to view the Add/Edit Surveillance OUI menu.
Add Surveillance OUI

‘ ou 10107

Description I

[ Apply H Close ‘

Edit Surveillance OUI

ouUl  12:45:69
Description |thft

[ Apply H Close ]
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Figure 49 - VLAN >Surveillance VLAN >Surveillance OUI

OuUIl Input OUI MAC address. Can’ t be edited in edit dialog.
Descripiton Input description of the specified MAC address to the
Surveillance VLAN OUI table.

2.4.6. GVRP

2.4.6.1. Property

This page allow user to enable or disable GVRP function and GVRP port setting.
To display GVRP Global and Port Setting web page, click VLAN> GVRP> Property.

State | | Enable

Operational Timeout
Join 20 ms
Leave 60 ms

LeaveAll 1000 ms
Apply

Port Setting Table

al_______ |
[ | Entry ‘ Port | State VLAN Creation Registration
O 1 GE1 Disabled Enabled Normal
O 2 GE2 Disabled Enabled Normal
O 3 GE3 Disabled Enabled Normal
O 4 GE4 Disabled Enabled Normal
O 5 GE5 Disabled Enabled Normal
O 6 GE6 Disabled Enabled Normal
O 7 GE7 Disabled Enabled Normal
O 8 GE8 Disabled Enabled Normal

Figure 50 - VLAN > GVRP > Property

State ‘ Set the enabling status of GVRP functionality.

Operational Timeout
Join GVRP Join time out.
Leave GVRP leave time out.
Leave All GVRP leave all time out.
Port Setting Table
Entry Entry Entry of number
Port Port Name
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State

Display port GVRP state

VLAN Creation

Display port GVRP creation vlan state

Registration

Display port GVRP registration mode

Click “Edit” button to view the Edit Port Setting menu.

Edit Port Setting

Port
State

VLAN Creation

Registration

GE1
| Enable
Enable

@® Normal
) Fixed
() Forbidden

Apply || Close |

Figure 51 - VLAN > GVRP > Property> Edit Port Setting

Item Description
Port Port Display the selected port list
State Set the enabling status of GVRP port

e Enable: Enable/Disable port of GVRP state

Vlan Creation

Set the enabling status of GVRP port create VLAN
e Enable: Enable/Disable port create dynamic VLAN.

Register Mode

Set the register mode of GVRP port
Normal: Normal mode.

e Fixed: The port will not learn any dynamic VLAN. Only
send static VLAN information to neighbor and allow
static VLAN packet pass.

e Forbidden: The port will not learn any dynamic VLAN
and only allow default VLAN packet pass.

2.4.6.2. Membership

This page allow user to browser all VLAN member settings that learned by GVRP
protocol or configure by user.

To display GVRP VLAN database web page, click VLAN> GVRP> Membership

Membership Table

Showing entries

Showing 0 to 0 of 0 entries Q |

VLAN ‘ Member ‘ Dynamic Member | Type ‘

0 results found.
First | Previous | Next | Last

Figure 52 - VLAN > GVRP > Membership
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Item Description
VLAN VLAN ID
Member VLAN port members include static and dynamic member

Dynamic Member

GVRP learned dynamic ports

Type

The type of VLAN is static or dynamic.

2.4.6.3. Statistics
This page allow user to display GVRP port statics by type and clear GVRP port statistics

by port.

To display GVRP port statistics web page, click VLAN> GVRP> Statistics

® All
Statistics 0
() Transmit
() Error
() None
Refresh Rate = **C
() 30 sec
Receive
Joinempty O
Empty O
Leave Empty 0O
Joinin 0
Leaveln O
Leave All 0
Transmit
Joinempty 0
Empty 0O
Leave Empty 0
Joinln 0
Leaveln 0O
Leave All 0
Error

Invalid Protocol ID
Invalid Attribute Type
Invalid Attribute Value

Invalid Attribute Length

[ T s B e T e T o

Invalid Event
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Figure 53 - VLAN > GVRP > Statistics

Item Description
Port Port ID
Type of statistics
o All: Display Receiver, Transmit and Error port statistics
Statistics Receive: Display Receive port statistics

Transmit: Display Transmit port statistics
Error: Display Error port statistics

Ooodano

Refresh Rate

Web refresh rate

o None: Not auto refresh display port statistics

o 5 sec: Refresh display port statistics per 5 seconds

o 10 sec: Refresh display port statistics per 10 seconds
o 30 sec: Refresh display port statistics per 30 seconds

Receive and Transmit

Join empty

The number of Receive or Transmit Join empty attribute
value.

Empty

Empty The number of Receive or Transmit Empty
attribute value.

Leave Empty

Leave Empty The number of Receive or Transmit Leave
Empty attribute value.

Join in Join In The number of Receive or Transmit Join In
attribute value.

Leave in The number of Receive or Transmit Leave In empty
attribute value.

Leave All Leave All The number of Receive or Transmit Leave All
attribute value.

Error

Invalid Protocol ID

The number of Receive Invalid Protocol ID

Invalid Attribute
Type

The number of Receive Invalid Attribute Type

Invalid Attribute
Value

The number of Receive Invalid Attribute value

Invalid Attribute
Length

The number of Receive Invalid Attribute Length.

Invalid Event

The number of Receive Invalid Event.
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2.4.7. QinQ

This page allow user to configure ports VLAN Tunnel settings

To display Port Setting page, click VLAN > QinQ
Port Setting Table

Q|
|| Entry | Port | Mode | PVID | Accept Frame Type | Uplink | TPID |
O 1 GEl Trunk 1 Al Disabled 0x8100
) 2 GE2 Trunk T Al Disabled 0x8100
| 3 GE3 Trunk T Al Disabled 0x8100
O 4 GE4  Trunk T Al Disabled 0x8100
O 5 GE5 Trunk 1 Al Disabled 0x8100
O 6 GE6 Trunk 1 Al Disabled 0x8100
| 7 GE7 Trunk T Al Disabled 0x8100
O 8 GE8 Trunk T Al Disabled 0x8100
Port Display the interface.
Mode Display the VLAN mode of interface.
PVID Display the Port-based VLAN ID of port.
Accept Frame Display accept frame type of port.
Type
Uplink Display uplink status.
TPID Display TPID used of interface.

Click “Edit” button to Edit QinQ menu.

Edit Port Setting

Port GE1

Mode () Tunnel

PVID |1 (1 - 4094)
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Port Display selected port to be edited.
Select the VLAN mode of the interface.
Mode e Tunnel: Port-based Q-in-Q mode..

Specify the port-based VLAN ID (1-4094).
BVID pecify p ( )

2.5. MAC Address Table

Use the MAC Address Table pages to show dynamic MAC table and configure
settings for static MAC entries.

2.5.1. Dynamic Address

To display the Dynamic Address web page, click MAC Address Table >
Dynamic Address.

Aging Time Sec (10 - 630, default 300)
Apply

Dynamic Address Table

Showing entries Showing 1 to 10 of 27 entries Q I:I

[ || VLAN | MAC Address | Port |
O 1 O00ECG:BFADB3  GE24

First | | Previous | 1) |2 [3 || Next | | Last|

[ Clear ] [ Refresh l [ Add Static Address ]

Figure 54 - MAC Address Table > Dynamic Address

The time in seconds that an entry remains in the MAC
Aging Time address table. Its valid range is from 10 to 630 seconds,
and the default value is 300 seconds.

Dynamic Address Table

VLAN Specify the VLAN to show or clear MAC entries.

The MAC address to which packets will be statically

MAC Address forwarded.

Port Interface or port number.

2.5.2. Static Address

To display the Static Address web page, click MAC Address Table >
Static Address.
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Static Address Table

Showing entries Showing 0 to 0 of 0 entries Q [ |

_ || VLAN | MAC Address | Port |

0 results found.

| Add || Edit || Delete | [ First | | Previous | | Next | Last |

Figure 55 - MAC Address Table > Static Address.

VLAN Specify the VLAN to show or clear MAC entries.
The MAC address to which packets will be statically

MAC Address forwarded.

Port Interface or port number.

Click “Add” or “Edit” button to view the Add/Edit Static Address menu.
Add Static Address

MAC Address  [00:00:00:00:00:00 |

VLAN | | (1 - 4094)
Port |GE1 v
Apply H Close l

MAC Address

VLAN |undefined | (1 - 4094)

Port |GE1 v

Fiiure 56 - MAC Address Table > Static Address > Add/Edit Static Address.

The MAC address to which packets will be statically
MAC Address forwarded.
VLAN Specify the VLAN to edit MAC entries.
Port Interface or port number.

2.5.3. Filtering Address
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To display the Filtering Address web page, click MAC Address Table >
Filtering Address.

Filtering Address Table

Showing entries Showing 0 te 0 of 0 entries Q |

71| VLAN | MAC Address |

0 results found.

[ add_ ][ _Edt ][ pelete ] i) (revions) (iext) (st

Figure 57 - MAC Address Table > Filtering Address.

MAC Address Specify unicast MAC address in the packets to be dropped.
VLAN Specify the VLAN to show or clear MAC entries.

Click “Add” or “Edit” button to view the Add/Edit Filtering Address menu.
Add Filtering Address

MAC Address |00:OO:00:00:00:00

VIAN | | (1 - 4094)

Apply H Close I

Edlt Filtering Address

MAC Address

VLAN [undefined | (1 - 4094

[ Apply H Close I

2.6. Spanning Tree

The Spanning Tree Protocol (STP) is a network protocol that ensures a loop-
free topology for any bridged Ethernet local area network.

2.6.1. Property
To display the Property web page, click Spanning Tree > Property.
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State

Operation Mode

Path Cost

EPDU Handling

Priority

Hello Time
Max Age
Forward Delay

Tx Hold Count

Region Name
Revision

Max Hop

Operational Status

Bridge Identifiter
Designated Root Bridge
Root Port

Root Path Cost
Topology Change Count

Last Topology Change

Apply

Figure 59 - Spanning Tree > Property

[] Enable

O sTP

@® RSTP

O MsTP

® Long

O Short

) Filtering

@® Flooding

[z2768 | (0- 61440, default 32768)
|2 | Sec (1 - 10, default 2)
20 | Sec (6 - 40, default 20)
[15 | Sec (4 - 30, default 15)

[oo:E9:4C:01:23:12 |

o | ©-

20 |

32768-B0:1C:91:08:2D:70
0-00:00:00:00:00:00

N/A

0

0

0D/OH/OM/OS

(1 - 10, default 6)

65535, default 0)

- 40, default 20)

State Enable/disable the STP on the switch.
Specify the STP operation mode.
e STP: Enable the Spanning Tree (STP) operation.
Operation Mode e RSTP: Enable the Rapid Spanning Tree (RSTP) operation.
e MSTP: Enable the Multiple Spanning Tree (MSTP)
operation.
Specify the path cost method.
e Long: Specifies that the default port path costs are
Path Cost within the range:1-200,000,000.
e Short: Specifies that the default port path costs are
within the range:1-65,535.
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BPDU Handling

Specify the BPDU forward method when the STP is
disabled.

e Filtering: Filter the BPDU when STP is disabled.
e Flooding: Flood the BPDU when STP is disabled.

Priority

Specify the bridge priority. The valid range is from 0 to
61440, and the value should be the multiple of 4096. It
ensures the probability that the switch is selected as the
root bridge, and the lower value has the higher priority for
the switch to be selected as the root bridge of the
topology.

Hello Time

Specify the STP hello time in second to broadcast its hello
message to other bridges by Designated Ports. Its valid
range is from 1 to 10 seconds.

Max Age

Specify the time interval in seconds for a switch to wait
the configuration messages, without attempting to
redefine its own configuration.

Forward Delay

Specify the STP forward delay time, which is the amount
of time that a port remains in the Listening and Learning
states before it enters the Forwarding state. Its valid
range is from 4 to 10 seconds.

TX Hold Count

Specify the tx-hold-count used to limit the maximum
numbers of packets transmission per second. The valid
range is from 1 to 10.

Region Name

The MSTP instance name. Its maximum length is 32
characters. The default value is the MAC address of the
switch.

Revision

The MSTP revision number. Its valid rage is from 0 to
65535.

Max Hop

Specify the number of hops in an MSTP region before the
BPDU is discarded. The valid range is 1 to 40.

Operational Status

Bridge Identifier

Bridge identifier of the switch.

Designated Bridge identifier of the designated root bridge.
Root Port Operational root port of the switch.

Root Path Cost Operational root path cost.

Topology Numbers of the topology changes.

Last The last time for the topology change.
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2.6.2.

Port Setting

To configure and display the STP port settings, click STP > Port Setting.

Port Setting Table

Q[ ]
[1] Entry | Port | state | Path Cost | Priority | BPDU Filter | BPDU Guard | Operational Edge | O Point-to-Paint | Port Role | PortState | D Bridge | Desi Port ID | D Cost |
0 1 GE1  Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled ~ Disabled  0-D0:00:00:00:00:00 128-1 20000
=) 2 GE2  Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled  Disabled  0-D:00:00:00:00:00 128-2 20000
=) 3 GE3  Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled  Disabled  0-D:00:00:00:00:00 128-3 20000
=) 4 GE4  Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled  Disabled  0-D0:00:00:00:00:00 128-4 20000
0 5 GES  Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled  Disabled  0-D:00:00:00:00:00 128-5 20000
0 5 GE6  Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled ~ Disabled  0-00:00:00:00:00:00 128-6 20000
0 7 GET  Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled ~ Disabled  0-D0:00:00:00:00:00 128-7 20000
0 8 GE8  Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled  Disabled  0-00:00:00:00:00:00 128-8 20000

| [ Protocol Migration Check

Figure 60 - Spanning Tree > Port Setting

Port Specify the interface ID or the list of interface IDs.
State The operational state on the specified port.

Path Cost STP path cost on the specified port.

Priority STP priority on the specified port.

BPDU Filter The states of BPDU filter on the specified port.
BPDU Guard The states of BPDU guard on the specified port.

Operational Edge

The operational edge port status on the specified port.

Operational
Point-to-Point

The operational point-to-point status on the specified port.

The current port role on the specified port. The possible

Port Role values are: “Disabled” , “Master” , “Root” ,
“Designated” , “Alternative” , and “Backup” .
The current port state on the specified port. The possible
Port State values are: “Disabled” , “Discarding” , “Learning” ,

and “Forwarding” .

Designated Bridge

The bridge ID of the designated bridge.

Designated Port
ID

The designated port ID on the switch.

Designated Cost

The path cost of the designated port on the switch.

Protocol
Migration Check

Restart the Spanning Tree Protocol (STP) migration
process (re-negotiate with its neighborhood) on the
specific interface.

Click "Edit" button to view Edit Port Setting menu.
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Port

Operational Point-to-Point

Designated Bridge
Designated Port ID

Operational Edge

Port GE1

State Enable

Path Cost [0 0-

[] Enable
[} Enakle
[T] Enakle

® Auto
() Enable
() Disable

A ARAARA AT
200000000)

(0 = Auto)

Priority
Edge Port
EPDU Filter
BEPDU Guard

Point-to-Point

Port State  Disabled
0-00:00:00:00:00:00
128-1

Designated Cost 20000
False

False

l

Apply

I

Close l

Figure 61 - Spanning Tree > Port Setting > Edit Port Setting

Selected port ID.

State

Enable/Disable the STP on the specified port.

Path Cost

Specify the STP path cost on the specified port.

Priority

Specify the STP path cost on the specified port.

Edge Port

Specify the edge mode.

e Enable: Force to true state (as link to a host).

e Disable: Force to false state (as link to a bridge).

In the edge mode, the interface would be put into the
Forwarding state immediately upon link up. If the edge
mode is enabled for the interface and there are BPDUs
received on the interface, the loop might be occurred in
the short time before the STP state change.

BPDU Filter

The BPDU Filter configuration avoids receiving /
transmitting BPDU from the specified ports.

e Enable: Enable BPDU filter function.
e Disable: Disable BPDU filter function.

BPDU Guard

The BPDU Guard configuration to drop the received BPDU
directly.

e Enable: Enable BPDU guard function.
e Disable: Disable BPDU guard function.
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Specify the Point-to-Point port configuration:
e Auto: The state is depended on the duplex setting of the

Point-to-Point port
e Enable: Force to true state.

e Disable: Force to false state

2.6.3. MST Instance

To configure MST instance setting, click STP > MST Instance.
MST Instance Table

Y —

| MSTI | Priority | Bridge Identifiter Designated Root Bridge | Root Port | Root Path Cost | Remaining Hop | VLAN |
0 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0 1-4094
@) 1 32768  32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
@) 2 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 3 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 4 32768 32768-BO:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 5 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
@) 6 32768 32768-BO:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
@) 7 32768 32768-BO:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
@) 8 32768 32768-BO:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
@) 9 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 10 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 11 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 12 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 13 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 14 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 15 32768 32768-BO:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0

Figure 62 - Spanning Tree > MST Instance

MSTI Designated port number.

Priority The bridge priority on the specified MSTI.
The bridge identifier on the specified MSTI.

The designated root bridge identifier on the specified
MSTI.

The designated root port on the specified MSTI.

Bridge Identifier

Designated Root
Bridge

Root Port

Root Path Cost
Remaining Hop
VLAN The VLAN configuration on the specified MSTI.

The designated root path cost on the specified MSTI.

The configuration of remaining hop on the specified MSTI.
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Click "Edit" button to view Edit MST Instance menu.
Edit MST Instance Setting

MSTI 15
Available VLAN Selected VLAN
1 = =
2
3
VLAN |4
5
6
7
8 - -
Priority  [32768 (0 - 61440, default 32768)

Bridge Identifiter 32768-B0:1C:91:08:2D:70
Designated Root Bridge  0-00:00:00:00:00:00
Root Port
Root Path Cost 0

Remaining Hop 0

[ Apply H Close J

Figure 63 - Spanning Tree > MST Instance > Edit MST Instance Setting

VLAN Select the VLAN list for the specified MSTI.

Specify the bridge priority on the specified MSTI. The valid
range is from 0 to 61440, and the value must be the
multiple of 4096. It ensures the probability that the switch
is selected as the root bridge, and the lower values has
the higher priority for the switch to be selected as the root
bridge of the STP topology.

Priority

2.6.4. MST Port Setting

To configure and display MST port setting, click STP > MST Port Setting.

MST Port Setting Table

MSTI
Q[ 1]
O ‘ Entry | Port | Path Cost | Priority ‘ Port Role | Port State | Mode ‘ Type Designated Bridge | Designated Port ID | Designated Cost | Remaining Hop
O 1 GE1 20000 128 Disabled Disabled RSTP Boundary  0-00:00:00:00:00:00 128-1 20000 20
(] 2 GE2 20000 128 Disabled Disabled RSTP Boundary  0-00:00:00:00:00:00 128-2 20000 20
O 3 GE3 20000 128 Disabled Disabled RSTP Boundary  0-00:00:00:00:00:00 128-3 20000 20
(] 4 GE4 20000 128 Disabled Disabled RSTP Boundary 0-00:00:00:00:00:00 128-4 20000 20
O 5 GE5 20000 128 Disabled Disabled RSTP Boundary  0-00:00:00:00:00:00 128-5 20000 20
(] 6 GE6 20000 128 Disabled Disabled RSTP Boundary  0-00:00:00:00:00:00 128-6 20000 20
O 7 GE7 20000 128 Disabled Disabled RSTP Boundary 0-00:00:00:00:00:00 128-7 20000 20
[:] 8 GE8 20000 128 Disabled Disabled RSTP Boundary  0-00:00:00:00:00:00 128-8 20000 20

Figure 64 - Spanning Tree > MST Port Setting
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MSTI Specify the port setting on the specified MSTI.
Port Specify the interface ID or the list of interface IDs.
Path Cost The port path cost on the specified MSTI.
Priority The port priority on the specified MSTI.
The current port role on the specified port. The possible
Port Role values are: “Disabled” , “Master” , “Root” ,
“Designated” , “Alternative” , and “Backup” .
The current port state on the specified port. The possible
Port State values are: “Disabled” , “Discarding” , “Learning” ,
and “Forwarding” .
Mode The operational STP mode on the specified port.
The possible value for the port type are:
e Boundary: The port attaching an MST Bridge to a LAN
Type that is not in the same region.
e Internal: The port attaching an MST Bridge to a LAN that
is not in the same region.
Designated Bridge The bridge ID of the designated bridge.
Designated Port ID The designated port ID on the switch.
Designated Cost The path cost of the designated port on the switch.
Remaining Hop The remaining hops count on the specified port.

Click "Edit" button to view Edit MST Port Setting menu.

Edit MST Port Setting

MsTI 0

Port GE1

Path Cost |0

Priority

(0 - 200000000} (0 = Auto)

Port Role Disabled

Port State  Disabled

Mode RSTP

Type

Designated Bridge
Designated Port ID
Designated Cost

Remaining Hop

Boundary
0-00:00:00:00:00:00
128-1

20000

20

l

Apply I [ Close

|

Figure 65 - Spanning Tree > MST Port Setting > Edit MST Port Setting
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Path Cost

Specify the STP port path cost on the specified MSTI.

Priority

Specify the STP port priority on the specified MSTI.

2.6.5. Statistics
To display the STP statistics, click STP > Statistics.

Statistics Table

Refresh Rate sec

a[ ]

Receive BPDU

Transmit BPDU

0

Entry | Port

Config [ TcN [ MsTP

Config | TN | mMsTP

1 GEl 0 0
2 GE2
3 GE3
4 GE4
5 GES
6 GE6
7 GE7
8 GE8

o o o o o o o
o o o © O o O
o o o o o o o o

oooooooo

0 0

o o 2o o o oo
o o o o o oo
o O o o o0 o o O

Figure 66 - Spanning Tree > Statistics

Refresh Rate

The option to refresh the statistics automatically.

Receive BPDU
(Config)

The counts of the received CONFIG BPDU.

Receive BPDU
(TCN)

The counts of the received TCN BPDU.

Receive BPDU
(MSTP)

The counts of the received MSTP BPDU.

Transmit BPDU
(Config)

The counts of the transmitted CONFIG BPDU.

Transmit BPDU
(TCN)

The counts of the transmitted TCN BPDU.

Transmit BPDU

The counts of the transmitted MSTP BPDU.

(MSTP)
Clear Clear the statistics for the selected interfaces
View View the statistics for the interface.
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Click "View" button to view the STP Port Statistic menu.
STP Port Statistic

Port GE1

@® None
() 5sec
() 10sec
() 30sec

Refresh Rate

Receive BPDU
Config 0
TCN O

MSTP O

Transmit BPDU
Config 0

TCN O

MSTP O

[ Refresh ][ Clear ][ Close ]

Figure 67 - Spanning Tree > Statistics > STP Port Statistic

Refresh Rate The option to refresh the statistics automatically.

Clear Clear the statistics for the selected interfaces.
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2.7. ERPS

Use this section to configure ERPS.

2.7.1. ERPS Information
To display ERPS Information Setting web page, click ERPS > ERPS Information.

ERPS Basic Information
ERPS Enable Enable

® Mone
) ERPS

Ten-propagation

Apply

Figure 68 - ERPS > ERPS Information

ERPS Enable Enable/ Disable ERPS on this switch.

Configure the topology changing transmission notification
method supported by this device as the appointed method.
The ERPS ring instance detects the changing, it will send the

Tcn-propagation notification packets. If configured erps method, it will send the
R-APS event packets to other ERPS rings;Filtering: Deletes the
packet.

¢ None: ERPS ring topology changing only takes effect in
this ring but does not send the notification packets.

e ERPS: Topology changing sends the R-APS event packets
to notify the connection ring of this device

2.7.2. ERPS Create Ring
To display ERPS Create Ring web page, click ERPS > ERPS Create Ring.
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ERPS Ring Information

Port0 GE1 v

Portl |GE2 v

Port1 Configure
Ring-topo
R-APS Virtual-Channel

Version

ERPS Configuration Status Table

Showing entries Showing 0t 0 of 0 entries a1

| 0 | Ring Name Port0d Port1 Ring-tope R-APS Virtual-Channel | Version | |

0 results found. '

Edit Delete

Figure 69 - ERPS > ERPS Creat Ring

Ring Name The ERPS ring name created. The maximum character
number is 64 and it is made up with letters, numbers and the
underlines. The first and last character cannot be the

underline.
PortO Select port as Port 0 for ERPS
Portl Select port as Port 1 for ERPS
Portl Configure ¢ No: Portl is not allowed to be configured.

e Yes: Portl is allowed to be configured.

Ring-topo e major-ring: Configure the ERPS ring as the major ring
e open-ring: Configure the ERPS ring as the open ring

R-APS Virtual-Channel|l Configure if there is the R-APS virtual channel in ERPS ring
according to the configuration. Inputting: Success or error. If
there is not R-APS virtual channel on the ERPS ring, the R-APS
channel of all the instances of ERPS ring will be unblocked
forever and it only blocks the data channel; otherwise, the R-
APS channel and the data channel will be blocked at the same

time.

e Without: The R-APS virtual channel is not existed in this
ERPS ring.

e With: The R-APS virtual channel is existed in this ERPS
ring.
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Version

If configured ERPS ring to support v1, this ring will not
support multi-instance. ERPS ring instance does not support
the management commands of MS, FS.

If configured ERPS ring to support v2, the instance of this ring
will deal with the ERPS packets according to the v1 format.
Package the R-APS packets and resolve the fields according to
v1 format. The fields defined by v2 will not be dealt.

e V1: Means to support v1 which is released in 2008-06 and
the amendment (2009-04)

e V2: Means to support v2 which is released in 2010-03 and
the amendment (2010-06)

Click "Edit" button to view Edit ERPS ring status menu.

Ring Name
Port0

Portl

Port1 Configure

Ring-topo

R-APS Virtual-Channel

Version

|

Apply Close ]

1

GET1 v

Mo
Yes

® O

major-ring
open-ring

O®

Without
'-\.‘-x.' | th

W1

Va2

® O

Figure 70 - ERPS > ERPS Creat Ring > Edit ERPS Ring

Ring Name The ERPS ring name created.
Port0 Select port as Port 0 for ERPS
Portl Select port as Port 1 for ERPS

Portl Configure

e No: Portl is not allowed to be configured.
e Yes: Portl is allowed to be configured.

Ring-topo

e major-ring: Configure the ERPS ring as the major ring
e open-ring: Configure the ERPS ring as the open ring
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R-APS Virtual-Channelf Configure if there is the R-APS virtual channel in ERPS ring
according to the configuration. Inputting: Success or error. If
there is not R-APS virtual channel on the ERPS ring, the R-APS
channel of all the instances of ERPS ring will be unblocked
forever and it only blocks the data channel; otherwise, the R-
APS channel and the data channel will be blocked at the same

time.
e Without: The R-APS virtual channel is not existed in this
ERPS ring.
e With: The R-APS virtual channel is existed in this ERPS
ring.
Version If configured ERPS ring to support v1, this ring will not

support multi-instance. ERPS ring instance does not support
the management commands of MS, FS.

If configured ERPS ring to support v2, the instance of this ring
will deal with the ERPS packets according to the v1 format.
Package the R-APS packets and resolve the fields according to
v1 format. The fields defined by v2 will not be dealt.

e V1: Means to support v1 which is released in 2008-06 and
the amendment (2009-04)

e V2: Means to support v2 which is released in 2010-03 and
the amendment (2010-06)

2.7.3. ERPS Instance
To display ERPS Instance web page, click ERPS > ERPS Instance.

ERPS Instance
Ring Name
Instance ID l:l
ControlVlan [ ]
[

R-APS MEL

ERPS Instance Table

Showing entries Showing 0 to 0 of 0 entries o} I

[ | Ring Name | Instance ID | Control Vian | Ring ID | R-APS MEL | Description | Revertive Mode | Protect ID | WTR Timer | Guard Timer | Holdoff Timer | Port0 | Portl | |

0 results found.

First | | Previous | | Next | | Last
Edit

Figure 71 - ERPS > ERPS Creat Ring
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Ring Name Select the ERPS ring you created

Instance ID Create the ERPS ring instance ID, id of ERPS ring, the range
is1to 16

Control Vlan vlan id of R-APS packets, range is from 2 to 4094

Ring ID ERPS ring id and the range is 1 to 64

R-APS MEL The level value of APS packets, range is from 1 to 7

Description ERPS instance name, the maximum string is 64, and it is

made up with letters, numbers and underlines; the first and
last characters cannot be underlines.

Revertive Mode Configure the ERPS ring instance as non-revertive. If this
ERPS ring supports v1, then cannot be configured. Only
configured on the RPL owner node of the sub ring.

¢ Non-Reviertive
e Reviertive

Protect ID The MSTP instance list protected by ERPS ring instance

WTR Timer WTR timer is used to avoid the frequent protection switching
of RPL owner node because of the periodic (intermittent)
default.The interval is 1min and the range is from 1 to 12min,
default is 5min.

Guard Timer The guard timer is used for the Ethernet node to avoid the
error handling and the close loop according to the outdated R-
APS packets. The interval is 10ms and the range is 10ms to
2s, default is 500ms.

Holdoff Timer The interval is 1s and the range is 0 to 10s, default is Os
Instance Port Select ERPS ring member ports

Node Role Common is default config, it is the ordinary transmission node
type.

e Owner

e Neighbour

e Common

Click "Edit" button to view Edit ERPS Instance status menu.
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ERPS Instance

Ring Name |1

Instance ID |1

Control Vian |2 | (2 - 4096)
Ring ID |1 | (1 - 64)
R-APS MEL |7 | -7
Description | |
Revertive Mode g g‘l;r;_:iijemve
ProtectID |2 | ©-15)
WTR Timer |5 | (1-12)
Guard Timer  [50 | 1-20)
Holdoff Timer [0 | 1-20)
rt0
Instance Port g Ezrt‘l
@ owner
Node Role () neighbour
() common
Apply H Close l

Figure 72 - ERPS > ERPS Instance > Edit ERPS Instance

Ring Name The ERPS ring when you created

Instance ID The ERPS ring instance ID when you created.

Control Vlan vlan id of R-APS packets, range is from 2 to 4094

Ring ID ERPS ring id and the range is 1 to 64

R-APS MEL The level value of APS packets, range is from 1 to 7

Description ERPS instance name, the maximum string is 64, and it is
made up with letters, numbers and underlines; the first and
last characters cannot be underlines.
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Revertive Mode Configure the ERPS ring instance as non-revertive. If this
ERPS ring supports v1, then cannot be configured. Only
configured on the RPL owner node of the sub ring.

¢ Non-Reviertive
e Reviertive

Protect ID The MSTP instance list protected by ERPS ring instance

WTR Timer WTR timer is used to avoid the frequent protection switching
of RPL owner node because of the periodic (intermittent)
default.The interval is 1min and the range is from 1 to 12min,
default is 5min.

Guard Timer The guard timer is used for the Ethernet node to avoid the
error handling and the close loop according to the outdated R-
APS packets. The interval is 10ms and the range is 10ms to
2s, default is 500ms.

Holdoff Timer The interval is 1s and the range is 0 to 10s, default is Os
Instance Port Select ERPS ring member ports

Node Role Common is default config, it is the ordinary transmission node
type.

e Owner

e Neighbour

e Common

2.7.4. ERPS Instance Status
To display ERPS Instance Status web page, click ERPS > ERPS Instance Status.

ERPS Instance Table

Showing entries Showing 0 to 0 of 0 entries a1

| RingName | InstanceID | Port | Role | State | Status | LastNodeld | LastBpr | rbTX | rbRX | nrTX | nrRX | #sTX | fsRX | msTX | msRX | sfTX | sfRX | event™ | eventRX | totalTX | totalRX | |

0 results found. ‘
First | | Previous | | Next | | Last

Figure 73 - ERPS > ERPS Creat Ring

Ring Name The ERPS ring name whe you created

Instance ID The ERPS ring instance ID when you create

Port The ERPS ring member ports

Role ERPS ring node roles: RPL Owner, RPL neighbor, Common
State Blocked: port is in block status

forwarding: port is in forwarding status

Status ERPS ring port fault status:
Non-failed: no fault
Failed: fault happened
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Last NodelID

The node ID information is the last bit of the MAC address

Last Bpr The block link information carried by the receiving last R-APS
saved by ERPS ring port, it is portO or portl which was
blocked.

rbTX RB transport statistics

rbRX RB receive statistics

nrTXx NR transport statistics

nrRX NR receive statistics

fsTX FS transport statistics
fSRX FS receive statistics

msTX MS transport statistics

mMsRX MS receive statistics

sfTX SF transport statistics

SfRX SF receive statistics

eventTX Event transport statistics
eventRX Event receive statistics
totalTX Total transport statistics
totalRX Total receive statistics
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2.8. Discovery

Use this section to configure LLDP.

2.8.1. LLDP

LLDP is a one-way protocol; there are no request/response sequences. Informa-
tion is advertised by stations implementing the transmit function, and is
received and processed by stations implementing the receive function. The LLDP
category contains LLDP and LLDP-MED pages.

2.8.1.1. Property
To display LLDP Property Setting web page, click Discovery > LLDP > Property.

Apply
Figure 74 - Discovery > LLDP > Property

LLDP

LLDP-MED

State Enable
Filtering
LLDP Handling Bridging
Flooding
TLV Advertise Interval (30 | sec (5 - 32767, default 30)
Hold Multiplier |4 | (2 - 10, default 4)
Reinitializing Delay |2 | Sec (1 - 10, default 2)
Transmit Delay |2 | Sec (1 - 8191, default 2)
Fast Start Repeat Count |3 (1 - 10, default 3)

State

Enable/ Disable LLDP protocol on this switch.

LLDP Handling

Select LLDP PDU handling action to be filtered, bridging or
flooded when LLDP is globally disabled.

e Filtering: Deletes the packet.

e Bridging: (VLAN-aware flooding) Forwards the packet to all
VLAN members.

¢ Flooding: Forwards the packet to all ports

TLV Advertise

Select the interval at which frames are transmitted. The
default is 30 seconds, and the valid range is 5 - 32767

Interval seconds.
Hold Select the multiplier on the transmit interval to assign to TTL
Multiplier (range 2 - 10, default = 4).

Reinitializing
Delay

Select the delay before a re-initialization (range 1 - 10
seconds, default = 2).
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Transmit Delay

Select the delay after an LLDP frame is sent (range 1 -
8191 seconds, default = 3).

Fast Start Repeat
Count

Select fast start repeat count when port link up (range 1 - 10,

default = 3).
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2.8.1.2. Port Setting

Todisplay LLDP Port Setting, click Discovery > LLDP >Port Setting.

Port Setting Table

Y —

O | Entry | Port | Mode | Selected TLV

1 GE
GE2
GE3
GE4
GES
GE6
GE7
GE8

0o0ooooogd
@ =~ W A W N

Normal
Normal
Normal
Normal
Normal
Normal
Normal

Normal

802.1 PVID
802.1 PVID
802.1 PVID
802.1 PVID
802.1 PVID
802.1 PVID
802.1 PVID
802.1 PVID

Figure 75 - Discovery > LLDP > Port Setting

Port

Port Name.

Mode

The port LLDP mode.

Selected TLV

The Selected LLDP TLV.

Click "Edit" button to view Edit Port Setting menu.

Edit Port Setting

Port GE1

() Transmit
() Receive
® Normal
() Disable

Mode

Available TLV Selected TLV

Port Description - 802.1 PVID -
Optional TLV | System Name

System Description
System Capabilities
802.3 MAC-PHY - -

Available VLAN Selected VLAN

VLAN 1 - -
802.1 VLAN Name  |VLAN 100

[ Apply ][ Close ]

Figure 76 - Discovery > LLDP > Port Setting > Edit Port Setting

Port Select specified port or all ports to configure LLDP state.
Select the transmission state of LLDP port interface.
e Disable: Disable the transmission of LLDP PDUs.
Mode e Receive: RX Only LLDP PDUs only.

e Transmit: Transmit and receive LLDP PDUs only.
¢ Normal: Transmit and receive LLDP PDUs both.
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Select the LLDP optional TLVs to be carried (multiple
selection is allowed).

e System Name

e Port Description

e System Description
Optional TLV * System Capability

e 802.3 MAC-PHY

e 802.3 Link Aggregation

e 802.3 Maximum Frame Size
e Management Address

e 802.1 PVID.

Select the VLAN Name ID to be carried (multiple selection is

802.1 VLAN Name
allowed).

2.8.1.3. MED Network Policy

To display LLDP MED Network Policy Setting, click Discovery > LLDP > MED
Network Policy.

MED Network Policy Table

Showing entries Showing 0 to 0 of 0 entries o}

| Policy ID | Application | VLAN | VLAN Tag | Priority | DSCP |

0 results found.

First | | Previous | | Next || Last
| aAdd || Edit || Delete |

Figure 77 - Discovery > LLDP > MED Network Policy

Click "Add" button or “Edit” button to view Edit Add MED Network Policy
menu.

Add MED Network Policy

Policy ID
Application

® Tagged
) Untagged

Priority
DSCP

VLAN Tag

[ Apply |[ Close |

Figure 78 - Discovery > LLDP > MED Network Policy
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Policy ID

Select specified network policy ID to configure.

Application

Select the network policy application type.
Voice
Voice Signaling
Guest Voice
Guest Voice Signaling
Softphone Voice
Video Conferencing
Streaming Video
Video Signaling

VLAN

Set the VLAN ID, range from 1 to 4094.

VLAN Tag

Set the VLAN tag status.
Tagged: Traffic is tagged.

Untagged: Traffic is untagged

Priority

Set the L2 priority, range from 0 to 7.

DSCP

Set the DSCP value, range from 0 to 63.

2.8.1.4. MED Port Setting

Todisplay LLDP MED PortSetting, click Discovery>LLDP >MED PortSetting.

MED Port Setting Table

Q[ |
. Network Policy N
Entry | Port | State Location | Inventory

- Active | Application

O 1 GE1 Enabled Yes No No

B 2 GE2 Enabled Yes No No

B 3 GE3 Enabled  Yes No No

[ ) 4 GE4  Enabled  Yes No No

B 5 GE5 Enabled  Yes No No

0 6 GE6 Enabled Yes No No

B 7 GE7  Enabled  Yes No No

) 8 GE8 Enabled  Yes No No

Figure 79 - Discovery > LLDP > MED Port Setting
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Click "Edit" button to view Edit Add MED Port Setting menu.

Edit MED Port Setting

Port GE1

State Enable

Available TLV Selected TLV

Location - Network Policy
Optional TLV | Inventory

Available Policy Selected Policy

Network policy

Location

Coordinate | | 6 pairs of hexadecimal characters

Civic | pairs of hexadecimal

ECS ELIN | |:‘O-ZE pairs of hexadecimal characters)

Apply Close

Figure 80 - Discovery > LLDP > Add MED Port Setting

Port Select specified port or all ports to configure LLDP MED.
State Select LLDP MED enable status.
Select LLDP MED optional TLVs (multiple selection is allowed)
Network Poli
Optional TLV eEWOrK FOlicY
Location
Inventory

Network Policy

Select the network policy IDs to be bound to ports. The
network policy should be created in MED Network Policy
page at first.

Set Coordinate

Coordinate
Civic Set Civic
ECS ELIN Set ECS ELIN

2.8.1.5. Packet View
To display LLDP Overloading, click Discovery > LLDP > Packet View.
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Packet View Table

Q|
| Entry | Port | In-Use (Bytes) | Available (Bytes) | Operational Status |
O 1  GE1 48 1440 Not Overloading
@), 2 GE2 48 1440 Not Overloading
O 3 GE3 48 1440 Not Overloading
O 4 GE4 48 1440 Not Overloading
@), 5 GE5 48 1440 Not Overloading
O 6 GE6 48 1440 Not Overloading
O 7 GE7 48 1440 Not Overloading
@), 8 GE8 48 1440 Not Overloading

Figure 81 - Discovery > LLDP > Packet View

Port Port Name.
In-Use (Bytes) Total number of bytes of LLDP information in each packet.
Available (Bytes) Total number of available bytes left for additional LLDP

information in each packet.

Operational Status Overloading or not.

Click "Detail" button to view Packet View Detail menu.
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Packet View Detail

Mandatory TLVs
Size (Bytes) 21

Operational Status  Transmitted

MED Capabilities
Size (Bytes) ¢

Operational Status  Transmitted

MED Location
Size (Bytes) 0
Operational Status  Transmitted

MED Network Policy
Size (Bytes) 10
Operational Status  Transmitted

MED Inventory
Size (Bytes) 0
Operational Status  Transmitted

MED Extended Power via MDI
Size (Bytes) 0

Operational Status  Transmitted

802.3 TLVs
Size (Bytes) 0
Operational Status  Transmitted

Optional TLVs
Size (Bytes) 0
Operational Status  Transmitted

802.1 TLVs
Size (Bytes) 8
Operational Status  Transmitted

Total
In-Use (Bytes) 48

Available (Bytes) 1440

Figure 82 - Discovery > LLDP > Packet View > Packet View Detail

Port Port Name.

Mandatory TLVs Total mandatory TLV byte size. Status is sent or overloading.

Total MED Capabilities TLV byte size. Status is sent or
overloading.

Total MED Location byte size. Status is sent or overloading.

MED Capabilities

MED Location




MED Network
Policy

Total MED Network Policy byte size. Status is sent or
overloading.

MED Inventory

Total MED Inventory byte size. Status is sent or overloading

MED Extended
Power via MDI

Total MED Extended Power via MDI byte size. Status is sent
or overloading.

802.3 TLVs Total 802.3 TLVs byte size. Status is sent or overloading.
Optional TLVs Total Optional TLV byte size. Status is sent or overloading.
802.1 TLVs Total 802.1 TLVs byte size. Status is sent or overloading.
Total Total number of bytes of LLDP information in each packet.

2.8.1.6. Local Information

Use the LLDP Local Information to view LLDP local device information.

Todisplay LLDP Local Device, click Discovery > LLDP > Local Information.

Device Summary

Chassis ID Subtype

Chassis ID

System Name

System Description

Supported Capabilities

Enabled Capabilities

Port ID Subtype

Port Status Table

MAC address
B0:1C:91:08:2D:70
Switch
24GE-2GEC-2GEF
Bridge

Bridge

Local

Q[ |

| Entry | Port | LLDP State | LLDP-MED State
1 GE1 Normal Enabled
2 GE2 Normal Enabled
3 GE3 Normal Enabled
4 GE4 Normal Enabled
5 GE5 Normal Enabled
6 GE6 Normal Enabled
7 GE7 Normal Enabled
O 8 GE8 Normal Enabled
I. Detail |

Figure 83 - Discovery > LLDP > Local Information
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Chassis ID Subtype

Type of chassis ID, such as the MAC address.

Chassis ID

Identifier of chassis. Where the chassis ID subtype is a
MAC address, the MAC address of the switch is displayed.

System Name

Name of switch.

System Description of the switch.

Descriptio

Capabilities Primary functions of the device, such as Bridge, WLAN
Supported AP, or Router.

Capabilities Enabled

Primary enabled functions of the device.

Port ID Subtype

Type of the port identifier that is shown.

LLDP Status

LLDP Tx and Rx abilities.

LLDP Med Status

LLDP MED enable state.

Click

“Detail”

button on the page to view detail information of the selected port.

Local Information Detail

Chassis ID Subtype
Chassis ID

System Name

System Description
Supported Capabilities
Enabled Capabilities
PortID

Port ID Subtype
Port Description

Management Address Table

MAC address
BO:1C:91:08:2D:70
Switch
24GE-2GEC-2GEF
Bridge

Bridge

GE1

Local

testtd

Address Subtype | Address | Interface Subtype | Interface Number

0 results found.

MAC/PHY Detail
Auto-Negotiation Supported
Auto-Negotiation Enabled
Auto-Negotiation Advertised Capabilities
Operational MAU Type

802.3 Detail

802.3 Maximum Frame Size

802.3 Link Aggregation
Aggregation Capability
Aggregation Status

Aggregation Port ID

MED Detail
Capabilities Supported
Current Capabilities
Device Class

PoE Device Type

N/A
N/A
N/A
N/A

N/A

N/A
N/A
N/A

Capabilities , Network policy
Capabilities , Network policy
MNetwork Connectivity

N/A
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FoE Power Source  MN/A
PoE Power Priority  N/A
PoE Power Value N/A
Hardware Revision N/A
Firmware Revision N/A
Software Revision N/A
Serial Number N/A
Manufacturer Name  N/A
Model Mame  N/A

Asset ID  N/A

Location Information
Civic  N/A
Coordinate N/A
ECS ELIN  N/A

Network Policy Table
Application Type | VLAN | VLAN Type | Priority | DscP |

0 results found.

Figure 84 - Discovery > LLDP > Local Information > Detail

2.8.1.7. Neighbor

Use the LLDP Neighbor page to view LLDP neighbors information.

Todisplay LLDPRemote Device, click Discovery > LLDP >Neighbor.
Neighbor Table

Showing entries Showing 0 to 0 of 0 entries Q |

Local Port | Chassis ID Subtype | Chassis ID | Port ID Subtype | Port ID | System Name | Time to Live

0 results found.

[First] [Previous] [Next] [Last]

[ Clear ][ Refresh ][ Detail ]

Figure 85 - Discovery > LLDP > Neighbor

Number of the local port to which the neighbor is

Local Port connected.

Chassis ID Subtype Type of chassis ID (for example, MAC address).

Chassis ID chassis ID.

Port ID Subtype Type of the port identifier that is shown.
Port ID Identifier of port.

System Name Published name of the switch.

Time interval in seconds after which the information for

Time to Live this neighbor is deleted.
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Click

“detail”

to view selected neighbor detailinformation

MNeighbor Information Detail

Local Port

Basic Detail
Chassis ID Subtype  Unknown
Chassis ID
Port ID Subtype  Unknown
Port ID
Port Description
System Name
System Description
Supported Capabilities N/A
Enabled Capabilities N/A

Management Address Table

Address Subtype | Address | Interface Subtype | Interface Number

0 results found.

MAC/PHY Detail
Auto-Negotiation Supported  N/A
Auto-Negotiation Enabled  N/A
Auto-Negotiation Advertised Capabilities N/A

Operational MAU Type  N/A

802.3 Power via MDI
MDI Power Support Port Class  N/A
PSE MDI Power Support  N/A
PSE MDI Power State  N/A

PSE Power Pair Control Ability  N/A

PSE Power Pair  N/A

PSE Power Class N/A

Power Type N/A

Power Source  N/A

Power Priority  N/A

PD Request Power Value N/A

PSE Allocated Power Value  N/A

802.3 Detail
802.3 Maximum Frame Size N/A

802.3 Link Aggregation
Aggregation Capability N/A
Aggregation Status  N/A
Aggregation Port ID  N/A

802.1 VLAN and Protocol
PVID

VLAN Name N/A
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MED Detail
Capabilities Supported
Current Capabilities
Device Class
PoE Device Type
PoE Power Source
PoE Power Priority
PoE Power Value
Hardware Revision
Firmware Revision
Software Revision
Serial Number
Manufacturer Name
Model Name

Asset ID

Location Information
Civic
Coordinate

ECS ELIN

Network Policy Table

N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A

N/A
N/A
N/A

Application Type | VLAN | VLAN Type | Priority | DscP |

0 results found.

Figure 86 LLDP Neighbor Detail Page
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2.8.1.8. Statistics

The Link Layer Discovery Protocol (LLDP) Statistics page displays summary
and per-port information for LLDP frames transmitted and received on the
switch.

Todisplay LLDP Statisticsstatus, click Discovery > LLDP > Statistics.

Global Statistics

Insertions 0
Deletions 0
Drops O

AgeQuts 0

[ Clear J[ Refresh ]

Statistics Table

Q[ |
o Transmit Frame Receive Frame Receive TLV Neighbor
Entry | Port - - - .

Total Total ‘ Discard ‘ Error | Discard | Unrecognized | Timeout
O 1 GET 0 0 0 0 0 0 0
O 2 GE2 0 0 0 0 0 0 0
O 3 GE3 0 0 0 0 0 0 0
O 4 GE4 0 0 0 0 0 0 0
O 5 GES 0 0 ] 0 0 0 0
] 6 GE6 0 0 0 0 0 0 0
] 7 GE7 0 0 0 0 0 0 0
] 8 GE8 0 0 0 0 0 0 0

[ Clear J [ Refresh J

Figure 87 - Discovery > LLDP > Statistics

The number of times the complete set of information
advertised by a particular MAC Service Access Point
(MSAP) has been inserted into tables associated with the
remote systems.

The number of times the complete set of information
Deletions advertised by MSAP has been deleted from tables
associated with the remote systems.

Insertions
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The number of times the complete set of information
advertised by MSAP could not be entered into tables

Drops associated with the remote systems because of insufficient
resources.
The number of times the complete set of information
advertised by MSAP has been deleted from tables

Age Outs

associated with the remote systems because the
information timeliness interval has expired.

Statistics Table

Port

Interface or port number.

Transmit Frame
Total

Number of LLDP frames transmitted on the corresponding
port.

Receive Frame
Total

Number of LLDP frames received by this LLDP agent on
the corresponding port, while the LLDP agent is enabled.

Receive Frame
Discard

Number of LLDP frames discarded for any reason by the
LLDP agent on the corresponding port.

Receive Frame
Error

Number of invalid LLDP frames received by the LLDP agent
on the corresponding port, while the LLDP agent is
enabled.

Receive TLV Number of TLVs of LLDP frames discarded for any reason
Discard by the LLDP agent on the corresponding port.
Receive TLV Number of TLVs of LLDP frames that are unrecognied while

Unrecognized

the LLDP agent is enabled.

Neighbor Timeout

Number of age out LLDP frames.

2.9. Multicast

Use this section to configure Multicast.

2.9.1.

Use the General pages to configure settings of IGMP and MLD common function.

General

2.9.1.1. Property

Todisplay multicastgeneral property Settingweb page, click Multicast>
General> Property
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Unknown Multicast
Action

IPv4

IPv6e

| Apply |

() Forward to Router Port

Multicast Forward Method

@® DMAC-VID
() DIP-VID

@® DMAC-VID
() DIP-VID

Figure 88 - Multicast > General > Property

Unknown Multicast
Action

Set the unknown multicast action
¢ Flood: flood the unknown multicast data.
e Drop: drop the unknown multicast data.

e Router port: forward the unknown multicast data to router
port.

Set the ipv4 multicast forward method.

IPv4 ¢ MAC-VID: forward method dmac+vid.
e DIP-VID: forward method dip+vid.
Set the ipv6 multicast forward method.

IPV6 e MAC-VID: forward method dmac+vid.

e DIP-VID: forward method dip+vid(dip is ipv6 low 32 bit).

2.9.1.2. Group Address

This page allow user to browse all multicast groups that dynamic
learned or statically added.

Todisplay Multicast General Group web page, click Multicast> General>

Group Address

Group Address Table

IP Version

Showing entries Showing 0 to 0 of O entries Q |
(] | VLAN | Group Address ‘ Member | Type | Life (Sec)
0 results found.
First | | Previous | | Next | | Last

| Add || Edit

][ Delete ][ Refresh ]

Figure 89 - Multicast > General > Group Address
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IP Version
IP Version e IPv4: ipv4 multicast group
e IPv6: ipv6 multicast group
VLAN The VLAN ID of group.
Group Address The group IP address.
Member The member ports of group.
Type The type of group. Static or Dynamic.
Life(Sec) The life time of this dynamic group.

Click “Add” or “Edit” button to view Add or Edit Group Address menu.
Add Group Address

VAN
IP Version

Group Address |

Available Port Selected Port

GE1
GE2
GE3
GE4
GE5
GE6
GE7
GE8

Member

Apply l ’ Close
Edit Group Address

VLAN 1
Group Address 225.0.0.1

Available Port Selected Port

GE1 2 GE2
GE3
GE4
GE5
GE6
GE7
GE8
GE9

Member

I Apply ” Close l

Figure 90 - Multicast > General > Group Address > Add/Edit Group Address

VLAN The VLAN ID of group.
IP Version

IP Version e IPv4: ipv4 multicast group
e IPv6: ipv6 multicast group
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Group Address The group IP address.

The member ports of group.
Member ¢ Available Port: Optional port member
e Selected Port: Selected port member

2.9.1.3. RouterPort

This page allow user to browse all router port information. The static and
forbidden router port can set by user.

To display multicast router port table web page, click Multicast> General>
Router Port.

Router Port Table
IP Version
Showing entries Showing 0 to 0 of 0 entries Q [

(] | VLAN | Member | Static Port | Forbidden Port | Life (Sec)

0 results found.

[First] [Previous] [Next] [Last]

| Add || Edit || Refresh |

Figure 91 - Multicast > General > Router Port

IP Version

IP Version e IPv4: ipv4 multicast router
e IPv6: ipv6 multicast router

VLAN The VLAN ID router entry.

Member Router Port member (include static and learned port
member).

Static Port Static router port member.

Forbidden Port Forbidden router port member.

Life (Sec) The expiry time of the router entry.

Click "Add" or “Edit” button to view Add/Edit Router Port menu.
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Add Router Port

Available VLAN Selected VLAN

Apply Close.

Edit Router Port

VLAN  undefined
IP Version  IPv4

@ Static

TYPE ) Forbidden

Available Port Selected Port

GE1
GE2
GE3
GE4
GES
GE6
GE7
GE8

Port

Figure 92 - Multicast > General > Router Port > Add/Edit Router Port

The VLAN ID for router entry

VLAN ¢ Available VLAN: Optional VLAN member
e Selected VLAN: Selected VLAN member.
IP Version

IP Version e IPv4: ipv4 multicast router

e IPv6: ipv6 multicast router

The router port type

e Static: static router port

Type e Forbidden: forbidden router port, can’ t learn dynamic
router port member

The member ports of router entry.
Port ¢ Available Port: Optional router port member
e Selected Port: Selected router port member

2.9.1.4. Forward All

This page allow user to add and edit forward all entry.

To display multicast Forward All web page, click Multicast> General> Forward All
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Forward All Table
IP Version

Showing entries Showing 0 to 0 of 0 entries

(] | VLAN | Static Port | Forbidden Port |

Q |

0 results found.

[ Add ] [ Edit ] [ Delete ] [ FirstH Previous m Next H@

Figure 93 - Multicast > General > Forward All

IP Version
IP Version o IPv4: ipv4 multicast forward all
o IPv6: ipv6 multicast forward all
VLAN VLAN ID of forward all entry
Static Port Known multicast group always forward port member
Forbidden Port Known multicast group always not forward port member

Click "Add" or “Edit” button to view Add/Edit Forward All menu.

Add Forward All

Available VLAN Selected VLAN

1 - -

VLAN

IP Version

@ Static

Type () Forbidden

Available Port Selected Port

GE1 - =
GE2
GE3
Port —
GES
GE6
GE7

GES - <

Apply } [ Close
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Edit Forward All

VLAN

IP Version

Type

Port

undefined

IPv4

@ Static
() Forbidden

Available Port Selected Port

GE1

GE2
GE3
GE4
GE5
GE6
GE7
GE8

-

[ Apply

I

Close

]

Figure 94 - Multicast > General > Add/Edit Forward All

The VLAN ID for forward all entry
VLAN o Available VLAN: Optional VLAN member
o Selected VLAN: Selected VLAN member
IP Version
IP Version o IPv4: ipv4 multicast forward all
o IPv6: ipv6 multicast forward all
The forward all port type
Type o Static: static forward all port
o Forbidden: forbidden forward all port
Port The member ports of router entry.
o Available Port: Optional router port member
o Selected Port: Selected router port member
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2.9.1.5. Throttling

This page allow user to configure port can learned max group number and if
port group number arrived max group number action.

To display multicast max-group number and action setting web page, click
Multicast> General>Throttling

Throttling Table

IP Version

al_________ 1]

(] | Entry | Port | Max Group Exceed Action

) 1 GE1 256 Deny
a 2 GE2 256 Deny
) 3 GE3 256 Deny
a 4 GE4 256 Deny
) 5 GE5 256 Deny
a 6 GE6 256 Deny
) 7 GE7 256 Deny
a 8 GE8 256 Deny

Figure 95 - Multicast > General > Throttling

IP Version

IP Version o IPv4: ipv4 for igmp snooping throttling
o IPv6: ipv6 for mld snooping throttling

Entry Entry of number

Port Port Name

Max Group Max number of group for port

Exceed Action Display the port exceed max number group learning group
action

Click “Edit” button to view Edit Throttling menu.

Edit Throttling

Port GE1
IP Version |Pv4

Max Group  [256 | ©-256)

@ Deny
() Replace

Exceed Action

Apply H Close I

Figure 96 - Multicast > General > Edit Throttling

Port Display the selected port list
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IP Version Display the selected IP version

Max Group Max number of group for port
Excess Max number of port learning group action
Exceed Action o Deny: do not learning group.

o Replace: random replace one exist group

2.9.1.6. Filtering Profile
This page allow user to add, edit or delete profile for IGMP or MLD snooping.

Todisplay Multicast Profile Setting web page, click Multicast> General> Filtering
Profile

Filtering Profile Table

IP Version
Showing entries Showing 0 to 0 of 0 entries Q |

) I Profile ID | Start Address | End Address | Action |
0 results found.

| Add  |[ Edit |[ Delete | Ei=t] (Erevious] (et (=st

Figure 97 - Multicast > General > Filtering Pofile

IP version:
IP Version o IPv4: IGMP snooping profile
o IPv6: MLD snooping profile
Profile ID profile ID
Start Address The start group address of profile Display
End Address The end group address of profile
Action Display profile action

Click "Add" or “Edit” button to view Add/Edit profile menu.

Add Profile

Profile ID | [(1-128)

IP Version

Start Address | |
I

End Address

Action

Apply ][ Close
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Edit Profile

ProfileID 12

IP Version [Pv4

Start Address  [224.0.0.1 |

End Address  [224.0.05 |

@ Allow

Action ) Deny

[ Apply H Close ]
Figure 98 - Multicast > General > Add/Edit Filtering Pofile

Profile ID profile ID
IP version:
IP Version o IPv4: IGMP snooping profile
o IPv6: MLD snooping profile
Start Address The start group address of profile Display
End Address The end group address of profile

The action of profile:
Action o Allow: permit all packets that match the profile.

o Deny: deny all packets that match the profile.

2.9.1.7. Filtering Binding

This page allow user to bind/remove profile for each port.

To display Multicast port filter binding profile web page, click Multicast>

General> Filtering Binding
Filtering Binding Table

IP Version
al ]

()| Entry | Port Profile ID
O GET
GE2
GE3
GE4
GES
GE6
GE7
GES

)
[ I Y R

Figure 99 - Multicast > General > Filtering Profile Binding
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IP version:
IP Version o IPv4: IGMP snooping profile
o IPv6: MLD snooping profile
Entry Entry of number
Port Port Name
Profile ID Port binding Profile ID

Click “Edit” button to view Edit profile Binding menu.

Edit Filtering Binding

Port GE1
IP Version [Pv4

] Enable
Profile ID

[ Apply H Close l

Figure 100 - Multicast > General > Edit Filtering Profile Binding

Port Selected Port List

IP Version Display Selected Port filtering IP version

Profile ID If check Enable, can select or change profile ID, Else it will
delete port filter profile binding

2.9.2. IGMP Snooping
Use the IGMP Snooping pages to configure settings of IGMP snooping function.

2.9.2.1. Property

This page allow user to configure global settings of IGMP snooping and configure
specific VLAN settings of IGMP Snooping.

To display IGMP Snhooping global setting and VLAN Setting web page, click
Multicast> 1GMP Snooping> Property
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State [ | Enable

@ IGMPv2
) IGMPv3

Version

Report Suppression Enable

Apply

VLAN Setting Table

Q]

[]| VLAN | Operational Status

Router Port M Last Memb Last Memb:
outer Po Query Query Query Max astViemoer el Kimmediatelleare

Auto Learn | Robustness | Interval | Response Interval | Query Counter | Query Interval

1 Disabled

Enabled 2 125 10 2 1 Disabled

Figure 101 - Multicast > IGMP Snooping > Property

Set the enabling status of IGMP Snooping functionality

State e Enable: If Checked Enable IGMP Snooping, else is Disabled
IGMP Snooping.
Set the igmp snooping version
Version e IGMPv2: Only support process igmp v2 packet.

e IGMPv3: Support v3 basic and v2.

Report Suppression

Set the enabling status of IGMP v2 report suppression

e Enable: If Checked Enable IGMP Snooping v2 report
suppression, else Disable the report suppression function.

VLAN

The IGMP entry VLAN ID.

Operation Status

The enable status of IGMP snooping VLAN functionality.

Router Port Auto
Learn

The enabling status of IGMP snooping router port auto
learning.

Query Robustness

The Query Robustness allows tuning for the expected
packet loss on a subnet.

Query Interval

The interval of querier to send general query.

Query Max
Response
Interval

In Membership Query Messages, it specifies the maximum
allowed time before sending a responding report in units
of 1/10 second.

Last Member
Query count

The count that Querier-switch sends Group-Specific
Queries when it receives a Leave Group message for a

group.

Last Member
Query Interval

The interval that Querier-switch sends Group-Specific
Queries when it receives a Leave Group message for a

group.

Immediate leave

The immediate leave status of the group will immediate
leave when receive IGMP Leave message.
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Click "Edit" button to Edit VLAN Setting menu.
Edit VLAN Setting

VLAN
State
Router Port Auto Learn

Immediate leave

Query Robustness
Query Interval

Query Max Response Interval

Last Member Query Counter

Last Member Query Interval

Operational Status

Status

Query Robustness

Query Interval

Query Max Response Interval
Last Member Query Counter

Last Member Query Interval

l

Apply ] [ Close I

(] Enable
Enable

(] Enable

2

| (1 -7, default 2)

[125

| sec (20 - 18000, default 125)

| Sec (5 - 20, default 10)

| (1 -7, default 2)

| Sec (1 - 25, default 1)

Disabled
2

125 (Sec)
10 (Sec)
2

1 (Sec)

Figure 102 - Multicast > IGMP Snooping > Property >Edit VLAN Setting

VLAN The selected VLAN List.
Set the enabling status of IGMP Snooping VLAN
functionality

State

e Enable: If Checked Enable IGMP Snhooping VLAN, else is
Disabled IGMP Snooping VLAN.

Router Port Auto
Learn

Set the enabling status of IGMP Snooping router port

learning

e Enable: If checked Enable learning router port by query
and PIM, DVRMP, else Disable the learning router port.

Immediate leave

Immediate Leave the group when receive IGMP Leave

message.

e Enable: If checked Enable immediate leave, else disable
immediate leave.

Query Robustness

The Admin Query Robustness allows tuning for the
expected packet loss on a subnet.
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Query Interval

The Admin interval of querier to send general query.

Query Max
Response Interval

The Admin query max response interval, InMembership
Query Messages, it specifies the maximum allowed time
before sending a responding report in units of 1/10
second.

Last Member
Query Counter

The Admin last member query count that Querier-switch
sends Group-Specific Queries when it receives a Leave
Group message for a group.

Last Member

Query
Interval

The Admin last member query interval that Querier-switch
sends Group-Specific Queries when it receives a Leave
Group message for a group.

Operational Status

Status

Operational IGMP snooping status, must bothIGMP
snooping global and IGMP snooping enable the status will
be enable.

Query Robustness

Operational Query Robustness.

Query Interval

Operational Query Interval.

Query Max
Response
Interval

Operational Query Max Response Interval

Last Member

Query
Counter

Operational Last Member Query Count.

Last Member

Query
Interval

Operational Last Member Query Interval.

2.9.2.2. Querier

This page allow user to configure querier settings on specific VLAN of IGMP

Snooping.

To display IGMP Snooping Querier Setting web page, click Multicast> IGMP

Snooping> Querier

Querier Table

Q |

(] | VLAN | State | Operational Status | Version | Querier Address

(] 1 Disabled

Disabled

Edit

Figure 103 - Multicast > IGMP Snooping > Querier

99



VLAN IGMP Snooping querier entry VLAN ID.

State The IGMP Snooping querier Admin State.
Operational Status The IGMP Snooping querier operational status.
Version The IGMP Snooping querier operational version.
Querier IP The operational Querier IP address on the VLAN.

Click "Edit" button to view Edit Querier menu.

Edit Querier

VLAN 1
State [ | Enable

Version :gm:‘:
[ Apply H Close J

Figure 104 - Multicast > IGMP Snooping > Querier > Edit Querier

VLAN The Selected Edit IGMP Snooping querier VLAN List.
Set the enabling status of IGMP Querier Election on the
chose VLANs

State

e Enabled: if checked Enable IGMP Querier else Disable
IGMP Querier.

Set the query version of IGMP Querier Election on the
chose VLANs
Version e IGMPv2: Querier version 2.

e IGMPv3: Querier version 3. (IGMP Snooping version should
be IGMPv3)

2.9.2.3. Statistics

This page allow user to clear igmp snooping statics.

To display IGMP Snooping Statistics, click Multicast> IGMP Snooping>
Statistics
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Receive Packet

Special Group Query

Source-specific Group Query

Special Group Query

Source-specific Group Query

Total

Valid

InValid

Other

Leave

Report
General Query

o o o o o o o o o

Transmit Packet

Leave
Report
General Query

o o o o O

\ Clear

H Refresh ‘

Figure 105 - Multicast > IGMP Snooping > Statistics

Receive Packet

Total Total RX igmp packet, include ipv4 multicast data to CPU.

Valid The valid igmp snooping process packet.

InValid The invalid igmp snooping process packet.

Other The ICMP protocol is not 2, and is not ipv4 multicast data
packet.

Leave IGMP leave packet.

Report IGMP join and report packet.

General Query

IGMP General Query packet.

Special Group
Query

IGMP Special Group General Query packet.

Source-
specific Group

IGMP Special Source and Group General Query packet.

Transmit Packet

Leave

IGMP leave packet

Report

IGMP join and report packet

General Query

IGMP general query packet include querier transmit
general query packet.

Special Group
Query

IGMP special group query packet include querier transmit
special group query packet.
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Source-specific IGMP Special Source and Group General Query packet.
Group Query

2.9.3. MLD Snooping

Use the MLD Snooping pages to configure settings of MLD snooping function.
2.9.3.1. Property

This page allow user to configure global settings of MLD snooping and configure specific
VLAN settings of MLD Snooping.

Todisplay MLD Snoopingglobal settingand VLAN Settingweb page, click Multicast>
MLD Snooping> Property

State [ | Enable

® MLDv1

Version S MLDv2

Report Suppression Enable

Apply
VLAN Setting Table
Router Port ue uel uery Max Last Member | Last Member
_| | VLAN | Operational Status AE) WEy IEy Immediate Leave
Auto Learn | Robustness | Interval | Response Interval | Query Counter | Query Interval

] 1 Disabled Enabled A 125 10 2 1 Disabled

Edit
Figure 106 - Multicast > MLD snooping > Property

Set the enabling status of IGMP Snooping functionality

State o Enable: If Checked Enable IGMP Snooping, else is
Disabled IGMP Snooping.

Set the MLD snooping version

o MLDv1: Only support process MLD v1 packet.

Version

o MLDv2: Support v2 basic and v1

Set the enabling status of MLD v1 report suppression
geport . o Enable: If Checked Enable MLD Snooping v1 report
nuppressm suppression, else Disable the report suppression function
VLAN The MLD entry VLAN ID
Operation Status The enable status of MLD snooping VLAN functionality
Router Port Auto The enabling status of MLD snooping router port auto
Learn learning.

The Query Robustness allows tuning for the expected packet

Query Robustness loss on a subnet.
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Query Interval

The interval of querier to send general query.

Query Max Response
Interval

In Membership Query Messages, it specifies the maximum
allowed time before sending a responding report in units of
1/10 second.

Last Member Query
count

The count that Querier-switch sends Group-Specific Queries
when it receives a Leave Group message for a group.

Last Member Query
Interval

The interval that Querier-switch sends Group-Specific Queries
when it receives a Leave Group message for a group.

Immediate leave

The immediate leave status of the group will immediate leave
when receive MLD Leave message.

Click "Edit" button to view Edit VLAN Setting menu.
Edit VLAN Setting

1
Router Port Auto Learn Enable

VLAN

State |

Immediate leave [ | Enable

Query Robustness |2 | (1 - 7, default 2)

Query Interval [125 | sec (30 - 18000, default 125)

Query Max Response Interval

Last Member Query Counter

Last Member Query Interval

Operational Status

Status

Query Robustness

Query Interval

Query Max Response Interval
Last Member Query Counter

Last Member Query Interval

l

Apply ‘ [ Close ‘

Figure 107 - Multicast > MLD snooping > Edit VLAN Setting

| Sec (5 - 20, default 10)

| (1 -7, default 2)

| Sec (1 - 25, default 1)

Disabled
2

125 (Sec)
10 (Sec)

2

1 (Seq)

VLAN The selected VLAN List
Set the enabling status of MLD Snooping VLAN
State functionality

o Enable: If Checked Enable MLD Snooping VLAN, else is
Disabled MLD Snooping VLAN.

103



Router Port Auto
Learn

Set the enabling status of MLD Snooping router port
learning

o Enable: If checked Enable learning router port by query
and PIM, DVRMP, else Disable the learning router port.

Immediate leave

Immediate Leave the group when receive MLD Leave
message.

o Enable: If checked Enable immediate leave, else
disable immediate leave Immediate leave.

Query Robustness

The Admin Query Robustness allows tuning for the
expected packet loss on a subnet.

Query Interval

The Admin interval of querier to send general query.

Query Max
Response Interval

The Admin query max response interval, InMembership
Query Messages, it specifies the maximum allowed time
before sending a responding report in units of 1/10
second.

Last Member
Query Counter

The Admin last member query count that Querier-switch
sends Group-Specific Queries when it receives a Leave
Group message for a group.

Last Member
Query Interval

The Admin last member query interval that Querier-switch
sends Group-Specific Queries when it receives a Leave
Group message for a group.

Operational Status

Status

Operational MLD snooping status,must both MLD
snooping global and MLD snhooping enable the status will
be enable.

Query Robustness

Operational Query Robustness.

Query Interval

Operational Query Interval.

Query Max
Response Interva

Operational Query Max Response Interval.

Last Member
Query Counter

Operational Last Member Query Count.

Last Member
Query Interval

Operational Last Member Query Interval.

2.9.3.2. Statistics

This page allow user to clear MLD snooping statics.

To display MLD Snooping Statistics, click Multicast> MLD Snooping> Statistics
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Source-specific Group Query

Source-specific Group Query

Receive Packet

Total

Valid

InValid

Other

Leave

Report

General Query
Special Group Query

o o o o o o o o ©o

Transmit Packet

Leave

Report

General Query
Special Group Query

[T o I o BN o [N o

l Clear

H Refresh ‘

Figure 108 - Multicast > MLD snooping > Statistics

Receive Packet

Total

Total RX MLD packet, include ipv4 multicast data to CPU.

Valid The valid MLD snooping process packet.

In Valid The invalid MLD snooping process packet.

Other The ICMPV6 type 'is not MLD, and is not ipv6 multicast
data packet, and is not IPV6 router protocol.

Leave MLD leave packet.

Report MLD join and report packet.

General Query

MLD General Query packet.

Special Group
Query

MLD Special Group General Query packet

Source-
specific Group

MLD Special Source and Group General Query packet

Transmit Packet

Leave

MLD leave packet.

Report

MLD join and report packet.

General Query

MLD general query packet.

105



Special Group
Query

MLD special group query packet.

Source-
specific Group

MLD Special Source and Group General Query packet.

2.9.4. MVR
Use the MVR pages to configure settings of MVR function.

2.9.4.1. Property
Todisplay multicast MVR property Setting web page, click Multicast> MVR>

Property

State

VLAN

Mode

Group Start
Group Count

Query Time

Maximum

Current

Apply

| Enable

Compatible
Dynamic

0.0.0.0

[1 (1-128)

|1 Sec (1 -10)

Operational Group

128
0

Figure 109 - Multicast > MVR > Property

e Enable: if checked enable the MVR state, else disable the

State MVR state.
VLAN The MVR VLAN ID.
Set the MVR mode
mpatible: compatible m .
Mode e Compatible: compatible mode

e Dynamic: dynamic mode, will learn group member on
source port.

Group Start

MVR group range start.

Group Count

MVR group continue count.

MVR query time when receive MVR leave MVR group

Query Time packet.
Maximum The max number of MVR group database.
Current The learned MVR group current time
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2.9.4.2. Port Setting

This page allow user to configure port role and port immediate leave.

To display MVR port role and immediate leave state setting web page, click
Multicast>MVR>Port Setting
Port Setting Table

Q |

Dl Entryl Port | Role

| Immediate Leave

O0odgoooog

1

o ~N o kW

GE1
GE2
GE3
GE4
GE5
GEG6
GE7
GE8

None
None
None
None
None
None
None

None

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Figure 110 - Multicast > MVR > Port Setting

Entry Entry of number.

Port Port Name.

Role Port Role for MVR, the type is None/Receiver/Source.
Immediate Leave Status of immediate leave.

Click "Edit" button to view Edit Port Setting menu.

Edit Port Setting

Immediate Leave | | Enable

Port GE1

® None
Role () Receiver

Y

() Source

Apply ] [

Close ]

Figure 111 - Multicast > MVR > Port Setting > Edit Port Setting

‘ Port ‘ Display the selected port list. \
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Role

MVR port role

e None: port role is none.

e Receiver: port role is receiver.
e Source: port role is source.

Immediate Leave

MVR Port immediate leave

e Enable: if checked is enable immediate leave, else disable
immediate leave.

2.9.4.3. Group Address

This page allow user to browse all multicast MVR groups that dynamic learned or

statically added.

To display Multicast MVR Group web page, click Multicast> MVR> Group

Address

Group Address Table

Showing entries

Showing 0 to 0 of 0 entries Q |

:l‘ VLAN | Group Address | Member | Type l Life (Sec)

0 results found.

{First \  Previous | | Next \ | Last |

| Add || Edit || Delete || Refresh |

Figure 112 - Multicast > MVR > Group Address

VLAN

The VLAN ID of MVR group.

Group Address

The MVR group IP address.

Member The member ports of MVR group.
Type The type of MVR group. Static or Dynamic.
Life(Sec) The life time of this dynamic MVR group.
Click "Add" button or “Edit” to view Add/Edit Group Address Table menu.

Add Group Address

VLAN 1
Group Address | 0.0.0.0-00.00)
Available Port Selected Port
Member
[ Apply J l Close ‘

Figure 113 - Multicast > MVR > Group Address > Add Group Address
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VLAN The VLAN ID of MVR group.
Group Address The MVR group IP address.
[Member

The member ports of MVR group.

e Available Port: Optional port member, it is only receiver
port when MVR mode is compatible, it include source
port when mode is dynamic.

e Selected Port: Selected port member

2.10. Security

Use the Security pages to configure settings for the switch security features.

2.10.1. RADIUS

This page allow user to add, edit or delete RADIUS server settings and modify
default parameter of RADIUS server.

Todisplay RADIUS web page, click Security > RADIUS

Use Default Parameter

Timeout Sec (1 - 30, default 3)
Apply
RADIUS Table
Showing 10 v entries Showing 0 to 0 of 0 entries Q |:l

O ‘ Server Address ‘ Server Port | Priority ‘ Retry | Timeout | Usage |

0 results found.

[ add H Ei ” Delal } First Previous Next Last
i elete R

Figure 114 - Security > RADIUS

Retry Set default retry number.
Timeout Set default timeout value.
Key String Set default RADIUS key string
RADIUS Table
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Server Address RADIUS server address.

Server Port RADIUS server port.

RADIUS server priority (smaller value has higher priority).
RADIUS session will try to establish with the server setting

Priority which has highest priority. If failed, it will try to connect to
the server with next higher priority.
Retr RADIUS server retry value. If it is fail to connect to server,
Y it will keep trying until timeout with retry times.
- t RADIUS server timeout value. If it is fail to connect to
imeou server, it will keep trying until timeout.
Usage RADIUS server usage type

e Login: For login authentication.
e 802.1x: For 802.1x authentication.
e All: For all types.

Click "Add" or “Edit” button to view Add/Edit RADIUS Server menu.
Add RADIUS Server

@® Hostname
Address Type () IPv4

() IPv6

Server Address | |

Server Port  [1812 |

Priority | |
Use Default

Key String

Use Default
Retry

Use Default
Timeout
(O Login
Usage (U 802.1X
@ All

Apply ‘ ‘ Close
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Edit RADIUS Server

Server Address undefined

Server Port |0 |

Priority |—I |
"] Use Default
Key String
I I
(] Use Default
Retry
o I
(] Use Default
Timeout
o I
® Login
Usage () 802.1X
2 All
Apply | I Close I

Figure 115 - Security > RADIUS > Add/Edit RADIUS Server

Item Description
In add dialog, user need to specify server Address Type
¢ Hostname: Use domain name as server address.
Address Type e IPv4: Use IPv4 as server address.
e IPv6: Use IPv6 as server address.
In add dialog, user need to input server address based on
Server Address address type. In edit dialog, it shows current edit server
address.
Server Port Set RADIUS server port.
Key String Set RADIUS key string
Set RADIUS server priority (smaller value has higher
Priorit priority). RADIUS session will try to establish with the
riority server setting which has highest priority. If failed, it will
try to connect to the server with next higher priority.
Ret Set RADIUS server retry value. If it is fail to connect to
etry server, it will keep trying until timeout with retry times.
- ¢ Set RADIUS server timeout value. If it is fail to connect to
imeou server, it will keep trying until timeout.
Set RADIUS server usage type
e Login: For login authentication.
Usage e 802.1x: For 802.1x authentication.
e All: For all types.
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2.10.2. TACACS+

This page allow user to add, edit or delete TACACS+ server settings and modify default
parameter of TACACS+ server.

To display TACACS+ web page, click Security > TACACS+

Use Default Parameter

Timeout [5 | sec(i 30, defaule5)

TACACS+ Table

Showing | 10 v entries Showing 0 to 0 of 0 entries Q I:l

‘ ] ’ Server Address [ Server Port I Priority } Timeout I

0 results found. '

First | Previous  Next Last
[ Add || Edit || Delete |

Figure 116 - Security > TACACS+

Timeout Set default timeout value.
Key String Set default TACACS+ key string.
Server Address TACACS+ server address.
Server Port TACACS+ server port.
+ . :
Priority TACACS server priority (smaller value has higher

priority). TACACS+ session will try to establish with the
server setting which has highest priority. If failed, it will
try to connect to the server with next higher priority.

TACACS+ server timeout value. If it is fail to connect to

Timeout server, it will keep trying until timeout.

Click "Add" or “Edit” button to view Add/Edit TACAS+ Server menu.
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Add TACACS+ Server

® Hostname
Address Type () IPv4
O IPv6
Server Address I I
Server Port |49 | (0- 65535, default 49)
Priority | | - 65535

Use Default

Use Default

Key String

Timeout

[5 Sec (1 - 30, default 5)

Apply I I Close |

Edit TACACS+ Server

Server Address  124.0.0.1

Server Port |49 | (0- 65535, default 49)

Priority  [2 | (065535

Use Default

Use Default

Key String

Timeout

|5 Sec (1 - 30, default 5)

[

Apply H Close |

Figure 117 - Security > TACACS+>Add/Edit TACACS Server

Address Type

In add dialog, user need to specify server Address Type

o Hostname: Use domain name as server address
o IPv4: Use IPv4 as server address

o IPv6: Use IPv6 as server address

Server Address

In add dialog, user need to input server address based on
address type. In edit dialog, it shows current edit server
address.

Server Port

Set TACACS+ server port

Set TACACS+ server priority (smaller value has higher
priority). TACACS+ session will try to establish with the

Priority server setting which has highest priority. If failed, it will
try to connect to the server with next higher priority
Key String Set default TACACS+ key string.
. Set TACACS+ server timeout value. If it is fail to connect
Timeout

to server, it will keep trying until timeout.
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2.10.3. AAA

2.10.3.1.Method L.ist

This page allow user to add, edit or delete login authentication list settings (The
“default” list cannot be deleted.). The line combined to this list will authenticate login
user by methods in this list. If the first method is failed, it will try to use the next
priority method to authenticate if it exists.

With RADIUS and TACACS+ methods, the failed means connecting to server fail. With
Local method, the failed means cannot find the user in local database.

Todisplay Method Listweb page, click Security > AAA >Method List

Method List Table

Showing entries Showing 1 to 1 of 1 entries Q |

[] l Name I Sequence |
[] default (1) Local

[ Add | Edt  |[ Delete | (First] { Previous | i [ Next] {Last]

Figure 118 - Security > TACACS+>AAA> Method List

Name Login authentication list name. This name should be different
from other existing lists.

Priority of login authentication method.

None: Authenticated with any condition.

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate.
Enable: Use local enable password to authenticate.

Sequence

o ooo o

Click "Add" or “Edit” button to view Add/Edit Method List menu.
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Add Method List

Edit Method List

® Empty

) None

) Local
pstiedl () Enable
) RADIUS
) TACACS+
@ Empty
) None
O Local
() Enable
) RADIUS
) TACACS+

@® Empty
() None
O Local
Methed 3 % Enable
) RADIUS
) TACACS+

Method 2

® Empty
() None
O Local

) Enable
) RADIUS
) TACACS+

Method 4

Name default

O Empty
) None
@ Local

() Enable
) RADIUS
) TACACS+

Method 1

Method 2 =
© RADIUS
) TACACS+

Method 3 =
© RADIUS

Method 4 =

O TACACS+

Figure 119 - Security > TACACS+>AAA> Add/Edit Method List

Name

Login authentication list name. This name should be different
from other existing lists.

Method 1

Select first priority of login authentication method.

None: Authenticated with any condition.

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate.
Enable: Use local enable password to authenticate

o ooo o

Method 2

Select second priority of login authentication method

o None: Authenticated with any condition

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate
Enable: Use local enable password to authenticate

o ooao

Method 3

Select third priority of login authentication method.

None: Authenticated with any condition.

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.

RADIUS: Use remote Radius server to authenticate.
Enable: Use local enable password to authenticate

oo og d

Method 4

Select fourth priority of login authentication method.
None: Authenticated with any condition.

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate.
Enable: Use local enable password to authenticate

o ooo o
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2.10.3.2.Login Authentication

This page allow user to combine AAA login authentication list to all
management interfaces.

To display the login authentication combined web page, click Security > AAA >
Login Authentication.

Console (1) Local
Telnet (1) Local
SSH (1) Local
HTTP (1) Local
HTTPS (1) Local

Apply

Figure 120 - Security > TACACS+>AAA> login authentication

Console Specify login authentication list combined on console.
Telnet Specify login authentication list combined on Telnet.
SSH Specify login authentication list combined on SSH.
HTTP Specify login authentication list combined on HTTP.
HTTPS Specify login authentication list combined on HTTPS.

2.10.4. Management Access

Use the Management Access pages to configure settings of management access.
2.10.4.1. Management VLAN

This page allow user to change management VLAN.

Todisplay ManagementVLAN page, click Security > Management
Access> Management VLAN

1 - default v

Note: Change Management VLAN may cause connection interrupted

Management VLAN

Figure 121 - Security > Management Access > Management VLAN
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Select management VLAN in option list. Management

connection, such as http, https, snmp etc.., has the same

VLAN VLAN of management VLAN are allow connecting to device.
Others will be dropped.

Management

2.10.4.2.Management Service
This page allow user to change management services related configurations.

Todisplay Management Service click Security > Management Access >

Management Service

Management Service
Telnet Enable
SSH Enable
HTTP Enable
HTTPS [ | Enable

Session Timeout

Console Min (0 - 65535, default 10)

Telnet Min (0 - 65535, default 10)
SSH Min (0 - 65535, default 10)

HTTP Min (0 - 65535, default 10)

HTTPS Min (0 - 65535, default 10)

Password Retry Count

Console |3 (0 - 120, default 3)
Telnet |3 (0 - 120, default 3)

(0 - 120, default 3)

Silent Time

Console Sec (0 - 65535, default 0)

Telnet Sec (0 - 65535, default 0)

il

S5H Sec (0 - 65535, default 0)

Apply

Figure 122 - Security > Management Access > Management Service

Management Service

Management service admin state.
¢ Telnet: Connect CLI through telnet.

Session Timeout

Set session timeout minutes for user access to user
interface. 0 minutes means never timeout.

117



Password Retry
Count

Retry count is the number which CLI password input error
tolerance count. After input error password exceeds this
count, the CLI will freeze after silent time.

Silent Time

After input error password exceeds password retry count,
the CLI will freeze after silent time.

2.10.4.3.Management ACL

This page allow user to add or delete management ACL rule. A rule cannot be

deleted if under active.

Todisplay Management ACL page, click Security > Management Access >

Management ACL

| ACLName |

Apply

Management ACL Table

Showing | 10 v |entries

Showing 0 to 0 of 0 entries Q |

(] ‘ ACL Name ‘ State | Rule ‘

0 results found.

First ~ Previous | | Next | Last

[ Active ][ Deactive Jl Delete ]

Figure 123 - Security > Management Access > Management ACL

ACL Name Input MAC ACL name.

Management ACL

ACL Name Display Management ACL name.

State Display Management ACL whether active.

Rule Display the number Management ACE rule of ACL.

2.10.4.4.Management ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited or
deleted if ACL under active. New ACE cannot be added if ACL under active

Todisplay Management ACE page, click Security > Management Access >

Management ACE
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Management ACE Table

ACL Name

Showing entries

Showing 0 to 0 of 0 entries Q |

(] | Priority | Action | Service | Port I Address / Mask

0 results found.

First | Previous | | Next | | Last

Figure 124 - Security > Management Access > Management ACE

ACL Name Select the ACL name to which an ACE is being added.
Priority Display the priority of ACE.

Action Display the action of ACE.

Service Display the service ACE

Port Display the port list of ACE

Address / Mask Display the source IP address and mask of ACE.

Click "Add" or “Edit” button to view Add/Edit Management ACE menu.

Add Managemet ACE

Edit M met ACE

ACL Name  tftf ACL Name  tftf
priority [ |11 -s5339) Priority 1
O Al O Al
O Http ) Http
. ) Https N (O Hitps
S
ervice @ Snmp Service ® Snmp
O SSH O SSH
) Telnet ) Telnet
. () Permit O Permit
Acti — 3 Q
ction @® Deny Action ® Deny
Available Port Selected Port Available Port Selected Port
GE1 - - GE1 - GE2 =
GE2 GE3
GE3 GE4
Port | o Port Ices
GES GE6
GE& GET
GE7 GE8
GE8 - i GE9 - b
@ All @ Al
IP Version () IPvd IP Version () IPvd
O Ipvé O IPv6
Pus | /[255.255.255.255 1pva | /|255.255.255.255
IPv6 | /128 (1-128) IPve | /128 1-128)
Apply Apply

Figure 125 - Security > Management Access > Add/Edit Management ACE

ACL Name Display the ACL name to which an ACE is being added.
Specify the priority of the ACE. ACE with higher

Priority sequence are processed first (1 is the highest priority).
Only available on Add Dialog.
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Select the type service of rule.

e All: All services.
e Http: Only Http service.
Service e Https: Only Https service.
e Snmp: Only Snmp service.
e SSH: Only SSH service.
e Telnet: Only Telnet service
Action Select the action after ACE match packet.
e Permit: Forward packets that meet the ACE criteria.
e Deny: Drop packets that meet the ACE criteria.
Port Select ports which will be matched.
Select the type of source IP address.
e All: All IP addresses can access.
IP Version e IPv4: Specify IPv4 address ca access.
e IPv6: Specify IPv6 address ca access.
IPv4 Enter the source IPv4 address value and mask to which
will be matched.
IPV6 Enter the source IPv6 address value and mask to which

will be matched.

2.10.5. Authentication Manager

2.10.5.1.Property

This page allow user to edit authentication global settings and some port mods’

configurations.

Todisplay authenticationmanager Property web page, click Security >
Authentication Manager > Property.
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[ A
Authentlcation Type [ MAC-Based
(] WEB-Based

("] Enable
Guest VLAN

MAC-Baaad Uzar ID Fapmnt | 2000000000000 v
Apply

Port Mode Table
a1
O Entry | Port Authentication Type Host Mode Order | Method | Guect VLAN | VLAN Accign Mode
803.1x | MAL Based | WEB Based
D i GEf Dlsabled Dlsabled Dlsabled Multlple Authentlcation  802.1x  RADIUS Disabled Statlc
[m] 2 GE2  Disabled Disabled Disabled ~ Multiple Authentication 802.1x  RADIUS Disabled Static
D 3 GE2 Disabled Disabled Disabled Multiple Authentication  802.1x  RADIUS Disabled Static
] 4 GE4  Disabled Disahled Disahled Multiple Authentication  802,1x  RADIUS Disahled Static
[m] 5 GE5 Disabled  Disabled Disabled  Multiple Authentication 802.1x RADIUS Disabled Static
O 6 GE6  Disabled  Disabled Disabled  Multiple Authentication  802.1x  RADIUS Disabled Static
O 7 GE7T  Disabled Disabled Disabled Multiple Authentivation  802.1x  RADIUS Disabled Slalic
0 8 GE8  Disabled Disabled Disabled  Multiple Authentication 802.1x  RADIUS Disabled Static

| B |

Fiiure 126 - Security > Authentication Manaier > Property

Set checkbox to enable/disable following authentication types
e 802.1x: Use IEEE 802.1x to do authentication

Authenticatio
n Type e MAC-Based: Use MAC address to do authentication
e WEB-Based: Prompt authentication web page for user to
do authentication
Set checkbox to enable/disable guest VLAN, if guest VLAN
Guest VLAN is enabled, you need to select one available VLAN ID to be

guest VID.

MAC-Based User
ID Format

Select mac-based authentication RADIUS
username/password ID format.

o XXXXXXXXXXXX

o XXXXXXXXXXXX

o XXHXX: XX XX XX XX
o XX IXXIXX:XX:XX:XX

o XX-XX-XX-XX-XX-XX
o XX-XX-XX-XX-XX-XX

o XX XX XX XX XX XX
o XX.XX. XX, XX, XX. XX

o XXXX I XXXX: XXXX

& XXXXIXXXX:XXXX

Port Mode Table

Port Port Name.

Authenticatio 802.1X authentication type state
n Type e Enabled: 802.1X is enabled.
(802.1X) e Disabled: 802.1X is disabled.
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Authenticatio
n Type
(MAC-Based)

MAC-Based authentication type state
e Enabled: MAC-Based authentication is enabled
e Disabled: MAC-Based authentication is disabled

Authenticatio
n Type
(WEB-Based)

WEB-Based authentication type state
e Enabled: WEB-Based authentication is enabled
e Disabled: WEB-Based authentication is disabled

Host Mode

Authenticating host mode

e Multiple Authentication: In this mode, every client need to
pass authenticate procedure individually.

e Multiple Hosts: In this mode, only one client need to be
authenticated and other clients will get the same access
accessibility. Web-auth cannot be enabled in this mode.

e Single Host: In this mode, only one host is allowed to be
authenticated. It is the same as Multi-auth mode with max
hosts number configure to be 1.

Order

Support following authentication type order combinations.
Web Authentication should always be the last type. The
authentication manager will go to next type if current type is
not enabled or authenticated fail.

802.1x

MAC-Based

WEB-Based

802.1x MAC-Based

802.1x WEB-Based

MAC-Based 802.1x
WEB-Based 802.1x

802.1x MAC-Based WEB-Based
802.1x WEB-Based MAC-Based

Method

Support following authentication method order
combinations.

These orders only available on MAC-Based authentication
and WEB-Based authentication. 802.1x only support Radius
method.

e Local: Use DUT’ s local database to do authentication

e Radius: Use remote RADIUS server to do authentication
e Local Radius

e Radius Local

Guest VLAN

Port guest VLAN enable state
e Enabled: Guest VLAN is enabled on port.
e Disabled: Guest VLAN is disabled on port.
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VLAN Assign
Mode

SO

Support following VLAN assign mode and only apply when

urce is RADIUS

Disable: Ignore the VLAN authorization result and keep
original VLAN of host.

Reject: If get VLAN authorized information, just use it.
However, if there is no VLAN authorized information, reject
the host and make it unauthorized.

Static: If get VLAN authorized information, just use it. If
there is no VLAN authorized information, keep original
VLAN of host.

Click “Edit” button to view the Edit Port Mode menu.

Edit Port Mode

Port GE1
[ s0z.1x

Authentication Type [| MAC-Based

(] WEB-Based

@ Multiple Authentication
Host Mode () Multiple Hosts
() Single Host

Available Type Select Type

MAC-Based ~
Order |WEB-Based

802.1x o

- -

Available Method Select Method

Local -
Method

RADIUS =

Guest VLAN [ | Enable

() Disable

VLAN Assign Mode () Reject

@ Static

[

Apply ] [

Close ]

Figure 127 - Security > Authentication Manager > Property > Edit Port Mode

Port

Selected port list.

Authentication Type

Set checkbox to enable/disable authentication types.

Host Mode

Select authenticating host mode

Multiple Authentication: In this mode, every client need

to pass authenticate procedure individually.

Multiple Hosts: In this mode, only one client need to be
authenticated and other clients will get the same access
accessibility. Web-auth cannot be enabled in this mode.

Single Host: In this mode, only one host is allowed to be

authenticated. It is the same as Multi-auth mode with
max hosts number configure to be 1.
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Support following authentication type order combinations.
Web Authentication should always be the last type. The
authentication manager will go to next type if current type
is not enabled or authenticated fail.

802.1x

MAC-Based

WEB-Based

802.1x MAC-Based

802.1x WEB-Based

MAC-Based 802.1x

WEB-Based 802.1x

802.1x MAC-Based WEB-Based

802.1x WEB-Based MAC-Based

Support following authentication method order

combinations.

e These orders only available on MAC-Based authentication
and WEB-Based authentication. 802.1x only support

Method Radius method. o

e Local: Use DUT’ s local database to do authentication.

e Radius: Use remote RADIUS server to do authentication.

e Local Radius.

e Radius Local.

Guest VLAN Set checkbox to enable/disable guest VLAN.

Order

Support following VLAN assign mode and only apply when

source is RADIUS

e Disable: Ignore the VLAN authorization result and keep
original VLAN of host.

VLAN Assign e Reject: If get VLAN authorized information, just use it.

Mode However, if there is no VLAN authorized information,
reject the host and make it unauthorized.

e Static: If get VLAN authorized information, just use it. If
there is no VLAN authorized information, keep original
VLAN of host.

2.10.5.2.Port Setting

This page allow user to configure authentication manger port settings

Todisplay theauthenticationmanagerPortSettingweb page, click
Security > Authentication Manager > Port Setting.
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Port Setting Table

ar 1

Port

Port Control

[]| Entry

Reauthentication

Max Hosts.

Common Timer ‘ 802.1x Parameters | Web-Based Parameters ‘

| Reauthentication [ Inactive | Quiet | TX Period | Supplicant Timeout | Server Timeout | Max Request | Max Login |

GE1
GE2
GE3
GE4
GES
GE6
GE7
GE3

isabled
isabled
isabled
isabled
abled
abled
sabled
sabled

@ o B ow oM
OO0 QoUoUOo9OoQgo
RIS

Disal

bled

Disabled

ggoog9gog

isabled
isabled
isabled
sabled
isabled
isabled

256
256
256
256
256
256
256
256

3600 60 60 30 30 30 2
3600 60 60 30 30 30
3600 60 60 30 30 30
3600 60 60 30 30 30
3600 60 60 30 30 30
3600 60 60 30 30 30
3600 60 60 30 30 30
3600 60 60 30 30 30

MR R
Wow oW W W oW W W

Edit

Figure 128 - Security > Authentication Manager > Port Setting

Port

Port

Port Control

Support following authentication port control types.

e Disable: Disable authentication function and all clients
have network accessibility.

e Force Authorized: Port is force authorized and all clients
have network accessibility.

e Force Unauthorized: Port is force unauthorized and all
clients have no network accessibility.

e Auto: Need passing authentication procedure to get
network accessibility.

Reauthentication

Reauthenticate state

e Enabled: Host will be reauthenticated after
reauthentication period.

e Disabled: Host will not be authenticated after
reauthentication period.

Max Hosts

In Multiple Authentication mode, total host number
cannot not exceed max hosts number.

Common Timer
(Reauthentication)

After re-authenticate period, host will return to initial state
and need to pass authentication procedure again.

(Inactive)

Common Timer

If no packet from the authenticated host, the inactive
timer will increase. After inactive timeout, the host will be
unauthorized and corresponding session will be deleted. In
multi-host mode, the packet is counting on the authorized
host only.

(Quiet)

Common Timer

When port is in Locked state after authenticating fail
several times, the host will be locked in quiet period. After
this quiet period, the host is allowed to authenticate again.

(TX Period)

802.1X Params

Number of seconds that the device waits for a response to
an Extensible Authentication Protocol (EAP)
request/identity frame from the supplicant (client) before
resending the request.
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The maximum number of EAP requests that can be sent. If

802.1X Params a response is not received after the defined period

(_Squlicant (supplicant timeout), the authentication process is
Timeout) restarted.

802.1X Params Number of seconds that lapses before EAP requests are
(Server Timeout) resent to the supplicant.

802.1X Params Number of seconds that lapses before the device resends
(Max Request) a request to the authentication server.

Allow user login fail number. After login fail number
exceed, the host will enter Lock state and is not able to
authenticate until quiet period exceed.

Web-Based Param
(Max Login)

Click "Edit" button to view Edit Port Setting menu.

Edit Port Setting

@ Disabled

() Force Authorized
() Force Unauthorized
) Auto

Port Control

Reauthentication [_| Enable

Max Hosts |256 | 1 - 256, default 256)

Common Timer

Reauthentication |3600 | Sec (300 - 4294967294, default 3600)
Inactive  [50 | sec (60 - 65535, default 60)
Quiet |50 | sec (0 - 65535, default 60)

802.1x Parameters

TX Period  [30 | sec (1 - 65535, default 30)

Supplicant Timeout  [30 | sec(1- 65535, default 30)

Server Timeout  [30 | sec(1- 65535, default 30)
Max Request |2 | (1-10, default 2)

Web-Based Parameters

] Infinite
Max Login

[ 3 - 10, default 3)

[ Apply H Close ]

Figure 123 - Security > Authentication Manager > Port Setting > Edit Port Setting

Port Port Name.
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Port Control

Support following authentication port control types.
e Disable: Disable authentication function and all clients

have network accessibility. Force Authorized: Port is force

authorized and all clients have network accessibility.
e Force Unauthorized: Port is force unauthorized and all
clients have no network accessibility.
e Auto: Need passing authentication procedure to get
network accessibility.

Reauthentication

Set checkbox to enable/disable reuauthentication.

Max Hosts

In Multiple Authentication mode, total host number cannot
not exceed max hosts number.

Common Timer

Reauthentication

After re-authenticate period, host will return to initial state
and need to pass authentication procedure again.

If no packet from the authenticated host, the inactive timer
will increase. After inactive timeout, the host will be

Inactive unauthorized and corresponding session will be deleted. In
multi-host mode, the packet is counting on the authorized
host only and not all packets on the port.

When port is in Locked state after authenticating fail

Quiet several times, the host will be locked in quiet period. After

this quiet period, the host is allowed to authenticate again.

802.1 X Params

Number of seconds that the device waits for a response to
an Extensible Authentication Protocol (EAP)

TX Period request/identity frame from the supplicant (client)

before resending the request.

The maximum number of EAP requests that can be sent. If
Supplican a response is not received after the defined period
t Timeout (supplicant timeout), the authentication

process is restarted.

Server Timeout

Number of seconds that lapses before EAP requests are
resent to the supplicant.

Max Request

Number of seconds that lapses before the device resends
a request to the authentication server.

Web-Based Params

Max Login

Set checkbox to set max login humber to be infinite or
specify max login number.

2.10.5.3.MAC-Based Local Account

This page allow user to add/edit/delete MAC-Based authentication local
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accounts.

To display MAC-Based Local Account web page, click Security >
Authentication Manger > MAC-Based Local Account

MAC-Based Local Account Table

Showing entries Showing 0 to 0 of 0 entries o} I

Timeout (Sec)

(] | MAC Address | Control | VLAN

Reauthentication | Inactive

0 results found.

|\ First '| |\ Previous '| |\ Mext ‘| |\ Last '|

[ Add || Edit || Delete |

Figure 129 - Security > Authentication Manager > MAC-Based Local Account

MAC Address Authenticated host MAC address, and each MAC allow only
one entry in local database.
Control Type
Control e Force Authorized: Host will be force authorized
e Force Unauthorized: Host will be force unauthorized
VLAN Assigned VLAN ID for the authenticated host.
Timeout Assighed reauthentication period for the authenticated
(Reauthentication) host.the service ACE.
Timeout (Inactive) Assigned inactive timeout for the authenticated host.

Click “Add" or “Edit” button to view Add MAC-Base Local Account menu.

Add MAC-Based Local Account

MAC Address |

@ Force Authorized

Port Control  —
@ nre () Force Unauthorized

[] User Defined
VLAN

h (1 - 4094)
Assigned Timer

[] User Defined

Reauthentication
[60o Sec (300 - 4294967294)
[] User Defined

Inactive

60 Sec (60 - 65535)

Apply ] [ Close l
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Edit MAC-Based Local Account

MAC Address undefined

@ Force Authorized

Port Control -
() Force Unauthorized

[T] User Defined
VLAN

[ (1 - 4094)
Assigned Timer

[C] User Defined
Reauthentication

I Sec (300 - 4294967294)

[] User Defined

Inactive
[ Sec (60 - 65535)

[ Apply ][ Close J

Figure 130 - Security > Authentication Manager > Add MAC-Based Local Account

MAC Address Authenticated host MAC address, and each MAC allow only
one entry in local database.
Control Type
Control e Force Authorized: Host will be force authorized
e Force Unauthorized: Host will be force unauthorized
VLAN Assighed VLAN ID for the authenticated host.
Timeout Assigned reauthentication period for the authenticated
(Reauthentication) host.
Timeout (Inactive) Assigned inactive timeout for the authenticated host.

2.10.5.4.WEB-Based Local Account
This page allow user to add/edit/delete WEB-Based authentication local accounts.

To display WEB-Based Local Account web page, click Security >
Authentication Manger > WEB-Based Local Account

WEB-Based Local Account Table

Showing entries Showing 0 to 0 of 0 entries al ]

Timeout (Sec)

[C] | Username | VLAN
Reauthentication | Inactive

0 results found.

[ Add|[_ et ][ Delete | (First ] { Previous | Next || Last

Figure 131 - Security > Authentication Manager > WEB-Based Local Account

Username Authenticating account user name
VLAN Assigned VLAN ID for the authenticated host
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Timeout Assigned reauthentication period for the authenticated
(Reauthentication) host.

Timeout (Inactive) Assigned inactive timeout for the authenticated host.

Click “Add" or “Edit” button to view Add/Edit WEB-Base Local Account menu.

Add WEB-Based Local Account

e —

) User Defined

II (1 - 4094)

VLAN

Assigned Timer

(] User Defined

I3600 Sec (300 - 4294967294)

] User Defined

IGO Sec (60 - 65535)

l Apply H Close ]

Edit WEB-Based Local Account

Reauthentication

Inactive

Username undefined

] User Defined

(1 - 4094

VLAN

Assigned Timer

] User Defined

Sec (300 - 4294967294)

| User Defined

Sec (60 - 6°

\ Apply ][ Close ]

Reauthentication

Inactive

Figure 132 - Security > Authentication Manager > Add/Edit WEB-Based Local Account

wem | oDesripion |

Username Authenticating account user name.
Password Authenticating account password.
Confirm Password Confirm authenticating account password.
VLAN Assigned VLAN ID for the authenticated host.
Timeout Assigned reauthentication period for the authenticated
(Reauthentication) host.
Timeout (Inactive) Assigned inactive timeout for the authenticated host.

2.10.5.5.Sessions

This page show all detail information of authentication sessions and allow user to
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select specific session to delete by clicking “Clear ” button.

Todisplay Sessions web page, click Security > Authentication Manger >
Sessions

Sessions Table

Showing 10 v |entries Showing 0 to 0 of 0 entries Q I:I

Operational Information Authorized Information l

Session ID | Port | MAC Address | Current Type | Status Quiet

Time

Inactive
Timeout

Reauthentication
Period

Session | Inactived

VLAN

Time Time

0 results found.

First| | Previous | Next | Last

Clear Refresh

Figure 133 - Security > Authentication Manager > Sessions

Session ID Session ID is unique of each session.
Port Port name which the host located.
MAC Address Host MAC address.

Show current authenticating type
e 802.1x: Use IEEE 802.1X to do authenticating

¢ MAC-Based: Use MAC-Based authentication to do
authenticating.

e WEB-Based: Use WEB-Based authentication to do
authenticating.

Show host authentication session status

e IP version (IPv4, IPv6)

e Disable: This session is ready to be deleted

e Running: Authentication process is running

Status e Authorized: Authentication is passed and getting network
accessibility.

e UnAuthorized: Authentication is not passed and not getting
network accessibility.

e Locked: Host is locked and do not allow to do
authenticating until quiet period.

e Guest: Host is in the guest VLAN.

Operational(VLAN) Shows host operational VLAN ID.
Operational In “Authorized” state, it shows total time after
(Session Time) authorized.

Current Type

Operational (Inactived| In “Authorized” state, it shows how long the host donot
Time) send any packet.

Operational (Quiet In “Locked” state, it shows total time afterlocked.
Time)

Authorized (VLAN) Shows VLAN ID given from authorized procedure.

Authorized Shows reauthentication period given from authorized
(Reauthentication procedure.
Period)
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Authorized (Inactive | Shows inactive timeout given from authorized procedure.
Timeouts)

2.10.6. Port Security

This page allow user to configure port security settings for each interface.
When port security is enabled on interface, action will be perform once
learned MAC address over limitation.

To display Port Security web page, click Security > Port Security

| State [_| Enable
Apply

Port Security Table

af 1]

[:]| Entry ‘ Port ‘ State | MAC Address ‘ Action |
OJ 1 GE1 Disabled 1 Discard
GE2 Disabled
GE3 Disabled
GE4 Disabled

Discard
Discard

Discard

@ ~N oo sk woN
N S R Y

GE5 Disabled Discard

GE6 Disabled Discard

GE7 Disabled Discard

GE8 Disabled Discard
Edit

Figure 134 - Security > Port Security

State Enable/Disable the port security function.

Port Select one or multiple ports to configure.

Select the status of port security
State e Disable: Disable port security function.
e Enable: Enable port security function.

MAC Address Specify the number of how many mac addresses can be
learned.

Select the action if learned mac addresses

e Forward: Forward this packet whose SMAC is new to
system and exceed the learning-limit number.

e Discard: Discard this packet whose SMAC is new to system
and exceed the learning-limit number.

e Shutdown: Shutdown this port when receives a packet

whose SMAC is new to system and exceed the learning
limit number.

Action
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Click "Edit" button to view Edit Port Security menu.

Edit Port Security

Port GE1l

State [ | Enable

MAC Address |1 | (0- 255, default 1)

() Forward
Action (@ Discard
() Shutdown

I Apply H Close ‘

Figure 135 - Security > Port Security > Edd Port Security

Port Select one or multiple ports to configure.

Select the status of port security
State e Disable: Disable port security function.
e Enable: Enable port security function.

Specify the number of how many mac addresses can be
MAC Address learned.

Select the action if learned mac addresses

e Forward: Forward this packet whose SMAC is new to
system and exceed the learning-limit number.

e Discard: Discard this packet whose SMAC is new to system
and exceed the learning-limit number.

e Shutdown: Shutdown this port when receives a packet
whose SMAC is new to system and exceed the learning
limit number.

Action
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2.10.7. Protected Port

This page allow user to configure protected port setting to prevent the selected ports
from communication with each other. Protected port is only allowed to communicate
with unprotected port. In other words, protected port is not allowed to communicate
with another protected port.

To display Protected Port web page, click Security > Protected Port

Protected Port Table

) E—

[:]l Entry | Port | State
(] 1 GE1 Unprotected
2 GE2 Unprotected
3 GE3 Unprotected
4 GE4 Unprotected
O 5 GE5  Unprotected
6
7
8

GE6 Unprotected
GE7 Unprotected
GE8 Unprotected

Figure 136 - Security > Protected Port

Port Port Name.
State Port protected admin state.

Click "Edit" button to view Edit Protected Port menu.

Edit Protected Port

Port GE1
State [ | Protected

[ Apply ][ Close ]

Figure 137 - Security > Protected Port > Edit Protected Port

Port Selected port list.
Port protected admin state.
State e Protected: Enable protecting function.
e Unprotected: Disable protecting function.
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2.10.8. Storm Control

To display Storm Control global setting web page, click Security > Storm Control

@ Packet / Sec
) Kbits / Sec

TE @ Exclude
) Include

Apply

Mode

Port Setting Table

0| entry | Port S Broadcast Unknown Multicast Unknown Unicast -
State Rate (pps) State Rate (pps) State Rate (pps)
O 1 GE1 Disabled Disabled 262143  Disabled 262143 Disabled 262143 Drop
O 2 GE2 Disabled Disabled 262143  Disabled 262143 Disabled 262143 Drop
O 3 GE3 Disabled Disabled 262143 Disabled 262143  Disabled 262143 Drop
O 4 GE4  Disabled Disabled 262143 Disabled 262143 Disabled 262143 Drop
O 5 GE5 Disabled Disabled 262143  Disabled 262143 Disabled 262143  Drop
O 6 GE6 Disabled Disabled 262143  Disabled 262143  Disabled 262143 Drop
O 7 GE7 Disabled Disabled 262143 Disabled 262143 Disabled 262143 Drop
O 8 GE8 Disabled Disabled 262143  Disabled 262143 Disabled 262143 Drop

Figure 138 - Security > Storm Control

Select the unit of storm control
Mode(Unit) e Packet / Sec: storm control rate calculates by packet-based
o Kbits / Sec: storm control rate calculates by octet-based.

Select the rate calculates w/o preamble & IFG (20 bytes)
e Excluded: exclude preamble & IFG (20 bytes) when count
IFG ingress storm control rate.

¢ Included: include preamble & IFG (20 bytes) when count
ingress storm control rate.

Click "Edit" button to view Edit Port Setting menu.
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Edit Port Setting

Port

State

Broadcast

Unknown Multicast

Unknown Unicast

Action

GE1
| Enable

"] Enable

[262143 | pps (1 - 262143, default 262143)
" | Enable

[262143 | pps (1 - 262143, default 262143)
"] Enable

[262143 | pps (1 - 262143, default 262143)
@® Drop

() Shutdown

| Apply ||

Close

l

Figure 139 - Security > Storm Control > Edit Port Setting

Port Select the setting ports.
State Select the state of setting
e Enable: Enable the storm control function.
Enable: Enable the storm control function of Broadcast
packet. Value of storm control rate, Unit: pps (packet
Broadcast per- second, range 1- 262143) or Kbps (Kbits per-
second, rangel6 - 1000000) depends on global mode
setting.
Enable: Enable the storm control function of Unknown
Unk multicast packet. Value of storm control rate, Unit: pps
Mnltr'mW: (packet per-second, range 1- 262143) or Kbps (Kbits per-
ulticas

second, rangel6 - 1000000) depends on global mode
setting.

Unknown Unicast

Enable: Enable the storm control function of Unknown
unicast packet. Value of storm control rate, Unit: pps
(packet per-second, range 1 - 262143) or Kbps (Kbits per-
second, rangel6 - 1000000) depends on global mode
setting.

Action

Select the state of setting

e Drop: Packets exceed storm control rate will be dropped.

e Shutdown: Port will be shutdown when packets exceed
storm control rate.
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2.10.9. DoS

A Denial of Service (DoS) attack is a hacker attempt to make a device unavailable to
its users. DoS attacks saturate the device with external communication requests, so
that it cannot respond to legitimate traffic. These attacks usually lead to a device CPU
overload.

The DoS protection feature is a set of predefined rules that protect the network from
malicious attacks. The DoS Security Suite Settings enables activating the security
suite.

2.10.9.1.Property
Todisplay Dos Global Settingweb page, click Security >Dos > Property

POD Enable
Land Enable
UDP Blat Enable
TCP Blat Enable
DMAC = SMAC Enable
Mull Scan Attack Enable
X-Mas Scan Attack Enable
TCP SYN-FIN Attack Enable
TCP SYN-RST Attack Enable
ICMP Fragment Enable
Enable

TCP-SYN
Enable

TCP Fragment

Enable 1Pv4

Ping Max Size Enable IPvé

512 |

Enable
TCP Min Hdr size

feo |

Enable

IPv6 Min Fragment
fi240 |

Enable

o |

Smurf Attack

Figure 140 - Security > DoS > Property

137



Item Description
POD Avoids ping of death attack.
Land Drops the packets if the source IP address is equal to the
an destination IP address.
UDP Blat Drops the packets if the UDP source port equals to the
a UDP destination port.
| Drops the packages if the TCP source port is equal to the
TCP Blat TCP destination port.
DMAC = SMAC Drops the packets if the destination MAC address is equal

to the source MAC address.

Null Scan Attach

Drops the packets with NULL scan.

X-Mas Drops the packets if the sequence number is zero, and the
Scan Attack FIN, URG and PSH bits are set.

TCP Drops the packets with SYN and FIN bits set.

SYN-FIN Attack

TCP Drops the packets with SYN and RST bits set

SYN-RST Attack

ICMP Flagment

Drops the fragmented ICMP packets.

TCP SYN
(SPORT<1024)

Drops SYN packets with sport less than 1024.

TCP Fragment (Offset
=1)

Drops the TCP fragment packets with offset equals to one.

Ping Max Size

Specify the maximum size of the ICMPv4/ICMPv6 ping
packets. The valid range is from 0 to 65535 bytes, and the
default value is 512 bytes.

IPv6 Min Flagment

Checks the minimum size of IPv6 fragments, and drops
the packets smaller than the minimum size. The valid
range is from 0 to 65535 bytes, and default value is 1240
bytes.

Smurf Attack

Avoids smurf attack. The length range of the netmask is
from 0 to 323 bytes, and default length is 0 bytes.
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2.10.9.2.Port Setting

Toconfigureanddisplay the state of DoS protection forinterfaces, click Security >
DoS > Port Setting.

Port Setting Table

Q| |

[] | Entry | Port I State

[ 1  GE1 Disabled
[] 2 GEz2 Disabled
[ 3 GE3 Disabled
[ 4 GE4 Disabled
] 5 GE5 Disabled
[ 6 GE6 Disabled
[ 7 GE7 Disabled
() 8 GE8  Disabled

Figure 141 - Security > DoS > Port Setting

Port Interface or port number.

State Enable/Disable the DoS protection on the interface.

Click "Edit" button to view Edit Port Setting menu.
Edit Port Setting

Port GE1
State | | Enable

[ Apply ” Close ]

Figure 142 - Security > DoS > Port Setting

Port Interface or port number.

State Enable/Disable the DoS protection on the interface.
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2.10.10.

Dynamic ARP Inspection

Use the Dynamic ARP Inspection pages to configure settings of Dynamic ARP Inspection

2.10.10.1. Property

This page allow user to configure global and per interface settings of Dynamic ARP

Inspection.

To display property page, click Security > Dynamic ARP Inspection > Property

State [ | Enable

Available VLAN

Selected VLAN

VLAN 1

VLAN

Apply

Port Setting Table

Q[ ]

] | Entry ‘ Port |

Trust

Source MAC Address

Destination MAC Address

IP Address

Rate Limit

GE1
GE2
GE3
GE4
GES
GE6
GE7
GE8

@ NG kWM =

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Unlimited
Unlimited
Unlimited
Unlimited
Unlimited
Unlimited
Unlimited
Unlimited

Edlit

Figure 143 - Security > Dynamic ARP Inspection > Property

State Set checkbox to enable/disable Dynamic ARP Inspection
function.
Select VLANs in left box then move to right to enable Dynamic

VLAN ARP Inspection. Or select VLANSs in right box then move to left
to disable Dynamic ARP Inspection.

Port Display port ID.

Trust Display enable/disabled trust attribute of interface.

Source MAC Display enable/disabled destination mac address validation

Address attribute of interface.

IP Add Display enable/disabled IP address validation attribute of

ress interface. Allow zero which means allow 0.0.0.0 IP address.
Rate Limit Display rate limitation value of interface.
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Click "Edit" button to view Edit Port Setting menu.
Edit Port Setting

Port GE1
Trust [ | Enable

Source MAC Address [ | Enable

Destination MAC Address [ | Enable

[] Enable
IP Address
Allow Zero (0.0.0.0)

Rate Limit I:l pps (0 - 50, default 0), 0 is Unlimited

[ Apply

I

Close ]

Figure 144 - Security > Dynamic ARP Inspection > Property>Edit Port Setting

Port Display selected port to be edited.
Set checkbox to enable/disabled trust of interface. All ARP
Trust packet will be forward directly if enable trust. Default is
disabled.
Set checkbox to enable or disable source mac address
validation of interface. All ARP packets will be checked
Source MAC . ]
Address whether sender mac is same as source mac in Ethernet

header if enable source mac address validation. Default is
disabled.

Destination MAC
Address

Set checkbox to enable or disable destination mac address
validation of interface. All ARP packets will be checked
whether target mac is same as destination mac in Ethernet
header if enable destination mac address validation. Default
is disabled.

Set checkbox to enable or disable IP address validation of
interface. All ARP packets will be checked whether IP address

IP Address is 0.0.0.0, 255.255.255.255 or multicast address. Default is
disabled.

IP Address - Set checkbox to enable or disable allow zero of IP address

Allow Zero validation. 0.0.0.0 IP address is valid if allow zero enable.
Default is disabled.

Rate Limit Input rate limitation of ARP packets. The unit is pps. 0

means unlimited. Default is unlimited.
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2.10.10.2. Statistics

This page allow user to browse all statistics that recorded by Dynamic ARP Inspection
function.

To display Statistics page, click Security > Dynamic ARP Inspection > Statistics

Statistics Table

a1
Destination MAC Source IP Destination IP IP-MAC
Validation Failure Validation Failure Mismatch Failure

B

GE1 0 0
GE2 1] 0
GE3 o 0
GE4 4] 0

LR ST VRN
oo oo
oo oo
© oo oo
o o oo

Figure 145 - Security > Dynamic ARP Inspection > statistics

Port Display port ID.

Forwarded Display how many packets forwarded normally.

Source MAC Display how many packets dropped by source MAC
Failures validation.

Destination MAC Display how many packets dropped by destination MAC
Failures validation.

Source IP

Validation Display how many packets dropped by source IP validation.
Failures

Destination IP

Validation Display how many packets dropped by destination IP
Failures validation.

IP-MAC Display how many packets dropped by IP-MAC doesn’ t
Mismatch match in IP Source Guard binding table.

2.10.11. DHCP Snooping

Use the DHCP Snooping pages to configure settings of DHCP Snooping
2.10.11.1. Property

This page allow userto configure global and per interface settings of DHCP Snooping.

To display property page, click Security > DHCP Snooping > Property

142



State [_| Enable

Available VLAN Selected VLAN

VLAN 1

VLAN

Apply
Port Setting Table
O | Entry ‘ Port | Trust | Verify Chaddr | Rate Limit
[} 1 GE1 Disabled Disabled Unlimited
dJ 2 GE2 Disabled Disabled Unlimited
O 3 GE3 Disabled Disabled Unlimited
[} 4 GE4 Disabled Disabled Unlimited
[} 5 GE5 Disabled Disabled Unlimited
O 6 GE6 Disabled Disabled Unlimited
] 7 GEY Disabled Disabled Unlimited
] 8 GE8 Disabled Disabled Unlimited

Edit

Figure 146 - Security > DHCP Snooping > Property

State Set checkbox to enable/disable DHCP Snooping function.

Select VLANSs in left box then move to right to enable
VLAN DHCP Snooping. Or select VLANs in right box then move to
left to disable DHCP Snooping.

PortSetting Table
Port Display port ID.
Trust Display enable/disabled trust attribute of interface.

Display enable/disabled chaddr validation attribute of

Verify Chaddr interface.

Rate Limit Display rate limitation value of interface.

Click "Edit" button to view Edit Port Setting menu.
Edit Port Setting

Port GE1

Trust [ | Enable

Verify Chaddr [ | Enable

Rate Limit

ﬂ

pps (0 - 300, default 0), 0 is Unlimited

[ Apply ‘ [ Close ‘

Figure 147 - Security > DHCP Snooping > Property > Edit Port Setting
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Port Display selected port to be edited

Set checkbox to enable/disabled trust of interface. All
Trust DHCP packet will be forward directly if enable trust.
Default is disabled.

Set checkbox to enable or disable chaddr validation of
interface. All DHCP packets will be checked whether client
hardware mac address is same as source mac in Ethernet
header if enable chaddr validation. Default is disabled.

Verify Chaddr

Input rate limitation of DHCP packets. The unit is pps. 0

Rate Limit means unlimited. Default is unlimited.

2.10.11.2. Statistics

This page allow user to browse all statistics that recorded by DHCP snooping function.
To view the Statistics menu, navigate to Security > DHCP Snooping > Statistics .

Statistics Table

af ]

Untrust Port
Chaddr Check | Untrust Port -n rus . ° Invalid
Entry | Port | Forward with Option82

Drop Drop

0

=
S
<

Drop

GE1
GE2
GE3
GE4
GES
GE6
GE7
GE8

oooooooa
@ o~ o s W N =
o O o o o o O O
O o o o oo o o
o O o o0 o o O O
O o o o oo o o
o o o o o o o o

Figure 148 - Security > DHCP Snhooping > Statistics

Port Display port ID.

Forwarded Display how many packets forwarded normally.

Chaddr Check Display how many packets dropped by chaddr validation.
Drop

Untrusted Port Display how many DHCP server packets that are received
Drop by untrusted port dropped.

Untrusted Port Display how many packets dropped by untrusted port
with Option82 with option82 checking.

Invalid Drop Display how many packets dropped by invalid checking.
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2.10.11.3. Option82 Property

This page allow user to set string of DHCP option82 remote ID filed. The string
will attach in option82 if option inserted.

Todisplay Option82 Property page, click Security >DHCP Snooping >
Option82 Property

[ User Defined
Remote ID

Operational Status

Remote ID  b0:1c:91:08:2d:70 (Switch Mac in Byte Order)

| Apely |

Port Setting Table

0 ‘ Entry ‘ Port ‘ State | Allow Untrust
[J 1 GE1  Disabled Drop
0 2 GE2  Disabled Drop
[J 3 GE3  Disabled Drop
J 4 GE4  Disabled Drop
[J 5 GE5 Disabled Drop
0 6 GE6  Disabled Drop
[J 7 GE7  Disabled Drop
0 8§ GE8  Disabled Drop

Edit

Figure 149 - Security > DHCP Snooping > Option82 Property

i Set checkbox to enable user-defined remote-ID. By
User Defined default, remote ID is switch mac in byte order.
Input user-defined remote ID. Only available when enable
Remote 1D user-define remote ID.
PortSetting Table
Port Display port ID.
State Display option82 enable/disable status of interface.
Allow untrusted Display allow untrusted action of interface.

Click "Edit" button to view Edit Port Setting menu.
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Edit Port Setting

Port GE1
State [ | Enable
() Keep
Allow Untrust @ Drop
() Replace
I Apply ” Close l
Fiiure 150 - Securiti > DHCP Snooiini > Oition82 Proierti > Edit Port Settini
Port Display selected port to be edited

Set checkbox to enable/disable option82 function of

State interface.

Select the action perform when untrusted port receive
DHCP packet has option82 filed. Default is drop.

Allow untrusted e Keep: Keep original option82 content.
e Replace: Replace option82 content by switch setting
e Drop: Drop packets with option82

2.10.11.4. Option82 Circuit ID

This page allow user to set string of DHCP option82 circuit ID filed. The string will
attach in option82 if option inserted.

To display Option82 Circuit ID page, click Security > DHCP Snooping >
Option82 Circuit ID.
Option82 Circuit ID Table

Showing entries Showing 0 to 0 of 0 entries Q [

| Port | VLAN | Circuit ID |

0 results found.

[ Add ][ Edit ][ Delete ] First \Previous Next | Last]

Figure 151 - Security > DHCP Snooping > Option82 Circuit ID

Port Display port ID of entry.
VLAN Display associate VLAN of entry.
Circuit ID Display circuit ID string of entry.

Click “Add” button or "Edit" button to view the Add/Edit Option82 Circuit ID menu.
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Add Option82 Circuit ID

Port
VLAN I:l (1 - 4094) (Keep empty to set without VLAN)

Circuit ID | ]

Apply “ Close ]
Edit Option82 Circuit ID

Port

VLAN

Circuit ID |

[ Apply H Close ]

Figure 152 - Security > DHCP Snooping > Option82 Circuit ID
> Add/Edit Option82 Circuit ID

Select port from list to associate to CID entry. Only

Port available on Add dialog.
Input VLAN ID to associate to circuit ID entry. VLAN ID is
VLAN not mandatory. Only available on Add dialog.

Input String as circuit ID. Packets match port and VLAN

Circuit ID will be inserted circuit ID.

2.10.12. IP Source Guard

Use the IP Source Guard pages to configure settings of IP Source Guard.

2.10.12.1. Port Setting

Use the IP Source Guard pages to configure settings of IP Source Guard.
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To display Port Setting page, click Security > IP Source Guard > Port Setting.
Port Setting Table

Q| |
[ || Entry | Port State | Verify Source | Current Entry | Max Entry
(] 1  GE1 Disabled IP 0  Unlimited
(] 2 GE2 Disabled P 0  Unlimited
(] 3 GE3 Disabled P 0  Unlimited
(] 4 GE4  Disabled IP 0  Unlimited
(] 5 GE5 Disabled P 0  Unlimited
(] 6 GE6 Disabled P 0  Unlimited
(] 7 GE7 Disabled IP 0  Unlimited
) 8 GF8 Disabled IP 0  Unlimited
| Edit |

Figure 153 - Security > IP Source Guard > Port Setting

Port Display port ID.

State _Display IP Source Guard enable/disable status of
interface.

Verify Source Display mode of IP Source Guard verification

Current Binding Display current binding entries of a interface.

Entry

Display the number of maximum binding entry of

Max Binding Entry interface

Click "Edit" button to view the Edit Port Setting menu.
Edit Port Setting

Port GE1
State | | Enable

@ IP
() IP-MAC

MaxEntry [0 | (0-50, default 0), 0 s Unlimited

[ Apply H Close ]

Verify Source

Figure 154 - Security > IP Source Guard > Port Setting > Edit Port Setting

148



Port Display selected port to be edited.

Set checkbox to enable or disable IP Source Guard
function. Default is disabled.

Select the mode of IP Source Guard verification

e IP: Only verify source IP address of packet.

e IP-MAC: Verify source IP and source MAC address of
packet.

Status

Verify Source

Max Entry Input the maximum number of entries that a port can
be bounded. Default is un-limited on all ports. No entry
will be bound if limitation reached.

2.10.12.2. IMPV Binding

This page allow user to add static IP source guard entry and browse all IP source
guard entries that learned by DHCP snooping or statically create by user.

Todisplay IPMV Binding page, click Security > IP Source Guard > IMPV Binding
IP-MAC-Port-VLAN Binding Table

Showing entries Showing 0 to 0 of 0 entries Q | |

(] | Port I VLAN | MAC Address | IP Address I Binding | Type I Lease Time |
0 results found.

- First | | Previous | | Next | | Last
| Add || Edit || Delete |

Figure 155 - Security > IP Source Guard > IMPV Binding

Port Display port ID of entry.
VLAN Display VLAN ID of entry.

Display MAC address of entry. Only available of IP-MAC
binding entry.

MAC Address

Display IP address of entry. Mask always to be
IP Address 255.255.255.255 for IP-MAC binding. IP binding entry
display user input.

Binding Display binding type of entry.

Type of existing binding entry
Type e Static: Entry added by user.
e Dynamic: Entry learned by DHCP snooping.

Lease time of DHCP Snooping learned entry. After lease time

Lease Time entry will be deleted. Only available of dynamic entry.
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Click "Add" or “Edit” button to view the Add/Edit IP-MAC-Port-VLAN Binding menu.
Add IP-MAC-Port-VLAN Binding

VLAN | | (1 - 4004)

@® IP-MAC-Port-VLAN

Bindi
NANg ) Ip_port-VLAN

MAC Address I |

IP Address | | /]255.255.255.255

Apply l [ Close l
Edit IP-MAC-Port-VLAN Binding

VLAN 20

Binding IP-MAC-Port-VLAN
MAC Address  00:11:22:33:44:55

IP Address |192.168.10‘111 I/ 255.255.255.255

[ Apply ][ Close ]

Figure 156 - Security > IP Source Guard > Add/Edit IP-MAC-Port-VLAN Binding

Port Select port from list of a binding entry.
VLAN Specify a VLAN ID of a binding entry.

Select matching mode of binding entry

e IP-MAC-Port-VLAN: packet must match IP address. MAC

Binding address. Port and VLAN ID.

e IP-Port-VLAN: packet must match IP address or subnet.
Port and VLAN ID.

Input MAC address. Only available on IP-MAC-Port-VLAN
mode.

MAC Address

Input IP address and mask. Mask only available on IP-

IP Address MAC-Port mode.

2.10.12.3. Save Database

This page allow user to configure DHCP snooping database which can backup and
restore dynamic DHCP snooping entries.

Todisplay Save Database page, click Security > DHCP Snooping > Save Database.

150



@® None
Type () Flash

) TFTP

Filename

Addr T Hosthame
ess Type IPv4
Server Address I
Write Delay |300 | Sec (15 - 86400, default 300)
Timeout  [300 | Sec (0 - 86400, default 300)

| Apply

Figure 157 - Security > IP Source Guard > Save Database

Select the type of database agent.
e None: Disable database agent service.
Type e Flash: Save DHCP dynamic binding entries to flash.

e TFTP: Save DHCP dynamic binding entries to remote TFTP
server.

) Input filename for backup file. Only available when
Filename selecting type “flash” and “TFTP” .

Select the type of TFTP server.
Address Type e Hostname: TFTP server address is hostname.
e IPv4: TFTP server address is IPv4 address

Input remote TFTP server hostname or IP address. Only

Server Address available when selecting type “TFTP”
) Input delay timer for doing backup after change
Write Delay happened. Default is 300 seconds.
Timeout Input aborts timeout for doing backup failure. Default is

300 seconds.
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2.11. PoE

Manage global PoE information and ports.

2.11.1. PoE Globalinformation

This page allow user to configure PoE global configurations.

To display the Global web page, click PoE > PoE Global Information.

PoE Status information
PoE Hardware Version V1.0
PoE Work Status  online
PoE Support Type  802.3af/802.3at

PoE Consumption Power 0w

PoE MCU Soft Version 2.1
PoE Port Number 24
PoE Total Power 370w
PoE Voltage 54v

Q|

l PoE ChipNum Temperature
1 41

‘ 2 39
37

Figure 158 - PoE > PoE Global information

PoE Hardware Version| Hardware version of the POE module.

PoE Work Status Working status of the current POE module.

PoE Support Type The type of PoE protocol supported by this POE module.

PoE Consuming Power| Current consumed power.
PoE MCU Soft Version | MCU software version of this POE module.

PoE Port Number The number of PoE ports supported by this POE module.
PoE Total Power Maximum supply power.

PoE Voltage Input voltage of the PoE module.

PoE Chipnum Chip serial number.

Temperature Chip temperature.
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2.11.2. PoE Port

Use this page to set the status, power priority, and power limit of the PoE port.
To display the Priority Setting web page, click PoE > PoE Port.

PoE Port Status Table

Q |
() ‘ Entry ‘ Port ‘ PoE Control Status | PoE Detection | PoE Limit(0~32W) | PoE Current Power ‘ PoE Priority ‘ PD Class ‘
(] 1 GE1 Enable Disable 32w 0.0W Low N/A
] 2 GE2 Enable Disable 32W 0.0w Low N/A
] 3 GE3 Enable Disable 32W 0.0W Low N/A
] 4  GE4 Enable Disable 32W 0.0W Low N/A
] 5 GE5 Enable Disable 32W 0.0W Low N/A
(] 6 GE6 Enable Disable 32w 0.0W Low N/A
] 7 GE7 Enable Disable 32W 0.0w Low N/A
O 8 GE8 Enable Disable 32W 0.0W Low N/A

l Edit H Refresh J

Figure 159 - PoE > PoE Port

Port Display port ID of entry.

Control Status Displays the enabled/disabled status of the PoE interface.
Detection Display PoE detection results.

POE Limit Display the maximum usable power of the port.

Current Power Display the current power used by the port.

PoE Priority Display port power priority.

“Low” is lower priority;
“High” is high priority ;
“Critical” is Critical priority.

PD Class Display the type of PD.

Click “Edit” button to view the Edit PoE port menu.
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PoE Port Status

Port GE1
@® PoE Enable
PoE Control Status (O PoE Disable
(O PoE Forcepower
@® Low
PoE Priority (O High
(O Critical

PoE Limit(0~32W) [32

[ Apply H Close ]

Figure 160 - PoOE > PoE Port > Edit PoE Port

Port Display port ID of entry.

Control Status Select the status of the PoE interface.

e POE Enabled

e PoE Disabled

e POE Forcepower: PoE forced power supply

PoOE Priority Select port power priority.
“Low” is lower priority;
“High” is high priority ;
“Critical” is Critical priority.

POE Limit Enter max supply power value for the selected port list. The
default is 32.

2.11.3. PoE Alive Check Status Setting

Use this page to power down the PoE interface restart.

To display the PoE Alive Check Status Setting web page, click PoE > PoE
Alive Check Status Setting.

PD Alive Check Status Setting

PD Alive Check Status Setting

PD Alive Check Time |3600 Sec (60 - 86400, default 3600)

| Apply |

Figure 161 - PoE > PoE Alive Check Status Setting
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Alive Check Status Set time value to get one data flow. Determine whether to
Setting Time restart based on the data traffic of the two periods.

2.11.4. PoE Schedule
Use this page to set the open time, close time, restart time, open day, close

day, and restart day of the PoE schedule.

To display the Priority Setting web page, click PoE > PoE Schedule.
PoE Schedule Setting

Q |

O | Entry | Port | Open Time | Close Time | Restart Time | Open Day | Close Day | Restart Day |
O 1 GE1 00:00:00 00:00:00 00:00:00 N N N

] 2 GE2 00:00:00 00:00:00 00:00:00 N N N

] 3 GE3 00:00:00 00:00:00 00:00:00 N N N

O 4 GE4 00:00:00 00:00:00 00:00:00 N N N

dJ 5 GE5 00:00:00 00:00:00 00:00:00 N N N

] 6 GE6 00:00:00 00:00:00 00:00:00 N N N

O 7 GEY 00:00:00 00:00:00 00:00:00 N N N

O 8 GE8 00:00:00 00:00:00 00:00:00 N N N

[ Edit ] [ Refresh ]

Figure 162 - PoE > PoE Schedule

Port Display port ID of entry.

Open Time Displays the opening time of the port.
Close Time Displays the closeing time of the port.
Restart Time Displays the restarting time of the port.
Open Day Displays the opening date of the port.
Close Day Displays the closeing date of the port.
Restart Day Displays the restarting date of the port.

Click “Edit” button to view the Edit POE Schedule menu.
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PoE Schedule Setting

Port

Open Time
Close Time
Restart Time
Open Day
Close Day

Restart Day

GE1

l0:0:0 |

[o:0:0 |

[o:0:0 |

(()Monday [ ) Tuesday [) Wednesday [ ] Thursday (] Friday [ ] Saturday [ ] Sunday
(()Monday [ ) Tuesday [ ) Wednesday [ ] Thursday (] Friday [ ] Saturday [ ] Sunday
(] Monday [ ] Tuesday () Wednesday (] Thursday () Friday (] Saturday ] Sunday

Apply ] l

Close J

Figure 163 - PoE > PoE Schdule > Edit PoE Schdule

Port Display port ID of entry.
Open Time Input the open time to open the PoE interface.
Close Time Input the close time to close the PoE interface.

Restart Time

Input the restart time to restart the PoE interface.

Open Day Select the open date to open the PoE interface. Multiple
dates can be selected, but they cannot be the same as the
close time date and restart time date.

Close Day Select the close date to close the PoE interface. Multiple

dates can be selected, but they cannot be the same as the
open time date and restart time date.

Restart Day

Select the restart date to restart the PoE interface. Multiple
dates can be selected, but they cannot be the same as the
open time date and close time date.
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2.12. ONVIF
Manage ONVIF device.

2.12.1. Onvif Server

This page allows users to use the switch as a server.

To display the Onvif Server page, click Onvif > Onvif Server.

Onvif Server Setting

Onvif Server Setting
Onvif Server | | Enable

Apply

Figure 164 - Onvif > Onvif Server

‘ Onvif Server ‘ Setting up the switch as an onvif server \

2.12.2. Onvif Discover

This page shows a list of Onvif devices.

To display the Onvif Discover page, click Onvif > Onvif Discover.

Onvif Database Table

Showing entries Showing 0 to 0 of 0 entries Q |

O ‘ Mac Address ‘ IP Address | Interface | Model | Description | Location

0 results found.

\‘ First ’\ |‘ Previous '| \‘ Next '| \‘ Last :\

[ Onvif Scan ][ Delete ]

Figure 165 - Onvif > Onvif Discover

Mac Address Show mac address of Onvif device

IP Address Show IP address of Onvif device

interface Display the port ID of the switch connected to the device
Model Display the model of the Onvif device

Description Show description of Onvif device

Location Show production origin of Onvif equipment

Add Detect Onvif devices in the network

Delete Clear selected entry device
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2.13. ACL
Use the ACL pages to configure settings for the switch ACL features.

2.13.1. MAC ACL

This page allow user to add or delete ACL rule. A rule cannot be deleted if under
binding.

To display MAC ACL page, click ACL > MAC ACL

‘ ACLName |

Apply
ACL Table

Showing entries Showing 0 to 0 of 0 entries Q l:]

[ | AcL Name | Rule | Port |

0 results found.

First | Previous | | Next | Last

Delete
Figure 166 - ACL > MAC ACL

ACL Name Input MAC ACL name.

ACL Name Display MAC ACL name.

Rule Display the number ACE rule of ACL.
Port Display the port list that bind this ACL.

2.13.2. MAC ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited
or deleted if ACL under binding. New ACE cannot be added if ACL under binding.

To display MAC ACE page, click ACL >MAC ACE

ACE Table
ACL Name
Showing entries Showing 0 to 0 of 0 entries Q |
. Source MAC Destination MAC 802.1p
[ ] | Sequence | Action Ethertype | VLAN
Address | Mask | Address | Mask Value | Mask

0 results found.

| First | | Previous | Next | Last |

Figure 167 - ACL > MAC ACE
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ACL Name Select the ACL name to which an ACE is being added.
Sequence Display the sequence of ACE.

Action Display the action of ACE.

Source MAC Display the source MAC address and mask of ACE.
Destination MAC Display the destination MAC address and mask of ACE.
Ethertype Display the Ethernet frame type of ACE.

VLAN ID Display the VLAN ID of ACE.

802.1p Value Display the 802.1p value of ACE.

802.1p Mask Display the 802.1p mask of ACE.

Click “Edit” button to view the Edit ACE menu.

Add ACE

Destination MAC

ACL Name  tftf

Sequence | | (1 - 2147483647

@® Permit
Action () Deny
() Shutdown

Any

Source MAC
I /I (Address / Mask)

Any
I ,'I (Address / Mask)
Any

ox | (0x600 ~ OxFFFF)

Ethertype

Any

(1 - 4094)
Any

| / (Value / Mask) (0 - 7)

VLAN

802.1p

Apply

J [ Close J

Figure 168 - ACL > Edit ACE

wem | oDesripion |

ACL Name

Display the ACL name to which an ACE is being added..

Sequence

Specify the sequence of the ACE. ACEs with higher
sequence are processed first (1 is the highest priority).
Only available on Add Dialog.

Action

Select the action after ACE match packet.

e Permit: Forward packets that meet the ACE criteria.
Deny: Drop packets that meet the ACE criteria.

e Shutdown: Drop packets that meet the ACE criteria,
and disable the port from where the packets were
received. Such ports can be reactivated from the Port
Settings page.
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Source MAC

Select the type for source MAC address.

Any: All source addresses are acceptable.

User Defined: Only a source address or a range of
source addresses which users define are acceptable.
Enter the source MAC address and mask to which will
be matched.

Destination MAC

Select the type for Destination MAC address.

Any: All destination addresses are acceptable.

User Defined: Only a destination address or a range of
destination addresses which users define are
acceptable. Enter the destination MAC address and
mask to which will be matched.

Select the type for Ethernet frame type.

Any: All Ethernet frame type is acceptable.

Ethertype e User Defined: Only an Ethernet frame type which users
define is acceptable. Enter the Ethernet frame type
value to which will be matched.

Select the type for VLAN ID.
e Any: All VLAN ID is acceptable.

VLAN e User Defined: Only a VLAN ID which users define is
acceptable. Enter the VLAN ID to which will be
matched.

Select the type for 802.1p value.
e Any: All 802.1p value is acceptable.
802.1p e User Defined: Only an 802.1p value or a range of

802.1p value which users define is acceptable. Enter
the 802.1p value and mask to which will be matched.
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2.13.3. IPv4 ACL

This page allow user to add or delete IPv4 ACL rule. A rule cannot be deleted if
under binding.

To display IPv4 ACL page, click ACL > IPv4 ACL

‘ ACL Name |

ACL Table

Showing | 10 v |entries Showing 0 to 0 of 0 entries

] | ACL Name | Rule | Port |

Q |

0 results found.

irst | Previous | Next  Last
F P N L:
Figure 169 - ACL > IPv4 ACL

ACL Name Input IPv4 ACL name.

ACL Name Display IPv4 ACL name.

Rule Display the number ACE rule of ACL.
Port Display the port list that bind this ACL.
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2.13.4. IPv4 ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited
or deleted if ACL under binding. New ACE cannot be added if ACL under binding.

To display IPv4 ACE page, click ACL > IPv4 ACE

ACE Table

ACL Name

Showing | 10 V| entries Showing 0 to 0 of 0 entries Q :I
- ) Source IP Destination IP L Type of Service ICMP
( Sequence | Action | Protocol Source Port | Destination Port | TCP Flags
- Address | Mask | Address | Mask DSCP | IP Precedence | Type | Code

0 results found.

= First | Previous | Next | Last
[ Add  |[ Edit ][ Delete |

Figure 170 - ACL > IPv4 ACE

ACL Name Select the ACL name to which an ACE is being added.

Sequence Display the sequence of ACE.

Action Display the action of ACE.

Protocol Display the protocol value of ACE.

Source IP Display the source IP address and mask of ACE.

Destination IP Display the destination IP address and mask of ACE.

Source Port ACE. Only svailable winen protocol 1 TCh or UDb.
o Display single destination port or a range of destination

Destination Port ports of ACE. Only available when protocol is TCP or UDP.

TCP Flags Display the TCP flag value if ACE. Only available when

protocol is TCP.

_ Display the ToS value of ACE which could be DSCP or IP
Type of Service Precedence.

Display the ICMP type and code of ACE. Only available

ICMP when protocol is ICMP.
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Click "Add"

or “Edit” button to view the Add/Edit ACE menu.

ACL Name  tftf
Sequence | {1 - 2147453647)
@ Permit
Action () Deny
) Shutdown
® Any
Protocol () Select 10000 o
) Define | (0 - 255)
Any
Source IP
| f| (Address / Mask)
Any
Destination IP
| f| (Address / Mask)
® Any
Type of Service () DSCP | (0 - 63)
() IP Precedence | -7
Any
Source Port Single | (0 - 65535)
Range | - (0 - 65535
Amy
Destination Port  Single | (0 - 65535
Range | - (0 - 65535)
Urg: set Unset Cron't care
Ack Set Unset Don't care
Psh: Set Unset Don't care
TCP Flags
Rst: set Unset Don't care
Sy set Unset Cron't care
Fin: Set Unset Don't care
Any
ICMP Type Select |Echo Rep i
Define | (0 - 255)
Amy
ICMP Code _
Define | {0 - 255)
Apply ] [ Close ]
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Edit ACE

ACL Name  iftf
Sequence 123

@ Permit
Action () Deny
) Shutdown

® Any
Protocel () Select

O Define | 0 - 255)

Ay

| i | {Address / Mask)
Ay

| i | {Address / Mask)
® Any

Type of Service O DSCP | 0-63)

Source P

Destination IP

(1 IP Precadence | -7
Ary
Source Port Single | 0 - 83333)

Range | - {0 - 65535)
Ary
Destination Part  Single | (0 - 65535)

Range | - (0 - 65535)
Urg: Set Unset Don't care
Ack: Set Unset Don't care
Psh: Set Unset Don't care
TCP Flags :
Rst- Set Unset Don't care
Syre Set Unset Don't care

Finc Set Unset Don't care

IEMP Type Select

Diafine | (0 - 255)
Arry

ICMP Cede
Define | 0 - 255)

[ Pery | [ Clese |
Figure 171 - ACL > Add/Edit ACE

ACL Name Display the ACL name to which an ACE is being added.
Specify the sequence of the ACE. ACEs with higher sequence

Sequence are processed first (1 is the highest sequence). Only available
on Add dialog.

164



Select the action for a match.

e Permit: Forward packets that meet the ACE criteria.
e Deny: Drop packets that meet the ACE criteria.

Action e Shutdown: Drop packets that meet the ACE criteria, and
disable the port from where the packets were received.
Such ports can be reactivated from the Port Settings page.
Select the type of protocol for a match.
e Any (IP): All IP protocols are acceptable.
e Select from list: Select one of the following protocols from
Protocol the drop-down list.
(ICMP/IPinIP/TCP/EGP/IGP/UDP/HMP/RDP/IPV6/IPV6:ROUT
/IPV6:FRAG/ RSVP/IPV6:ICMP/OSPF/PIM/L2TP)
e Protocol ID to match: Enter the protocol ID.
Select the type for source IP address.
e Any: All source addresses are acceptable.
Source IP e User Defined: Only a source address or a range of source

addresses which users define are acceptable. Enter the
source IP address value and mask to which will be
matched.

Destination IP

Select the type for destination IP address.
e Any: All destination addresses are acceptable.

e User Defined: Only a destination address or a range of
destination addresses which users define are acceptable.
Enter the destination IP address value and mask to which
will be matched.

Source Port

Select the type of protocol for a match. Only available when
protocol is TCP or UDP.

e Any: All source ports are acceptable.

e Single: Enter a single TCP/UDP source port to which
packets are matched.

e Range: Select a range of TCP/UDP source ports to which
the packet is matched. There are eight different port
ranges that can be configured (shared between source and
destination ports). TCP and UDP protocols each have eight
port ranges.

Destination
Port

Select the type of protocol for a match. Only available when
protocol is TCP or UDP.

e Any: All source ports are acceptable.

e Single: Enter a single TCP/UDP source port to which
packets are matched.

Range: Select a range of TCP/UDP source ports to which the
packet is matched. There are eight different port ranges that
can be configured (shared between source and destination
ports). TCP and UDP protocols each have eight port ranges.
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Select the type of protocol for a match. Only available when
protocol is TCP or UDP.
e Any: All source ports are acceptable.

e Single: Enter a single TCP/UDP source port to which
Destinatio packets are matched.

n Port e Range: Select a range of TCP/UDP source ports to which
the packet is matched. There are eight different port
ranges that can be configured (shared between source and
destination ports). TCP and UDP protocols each have eight
port ranges.

Select one or more TCP flags with which to filter packets.
Filtered packets are either forwarded or dropped. Filtering
TCP Flags packets by TCP flags increases packet control, which
increases network security. Only available when protocol is
TCP.

Select the type of service for a match.
e Any: All types of service are acceptable.

Type_ of e DSCP to match: Enter a Differentiated Serves Code Point
Service (DSCP) to match.

e I[P Precedence to match: Enter a IP Precedence to match.

Either select the message type by name or enter the message
type number. Only available when protocol is ICMP.

ICMP Type e Any: All message types are acceptable.

e Select from list: Select message type by name.

e Protocol ID to match: Enter the number of message type.

Select the type for ICMP code. Only available when protocol is
ICMP.

e Any: All codes are acceptable.
e User Defined: Enter an ICMP code to match.

ICMP Code

2.13.5. IPv6 ACL

This page allow user to add or delete Ipv6 ACL rule. A rule cannot be deleted if
under binding.

To display IPv6 ACL page, click ACL > IPv6 ACL

ACLName | ]

[ Apply |
ACL Table

Showing| 10 v entries Showing 1to 1 of 1 entries Q |:]

‘ACL Name | Rule | Port
ttf 0

[ Delete

First |Previous |1 | Next | Last

Figure 172 - ACL > IPv6 ACL
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ACL Name Input IPv6 ACL name.

ACL Name Display IPv6 ACL name.

Rule Display the number ACE rule of ACL.
Port Display the port list that bind this ACL.

2.13.6. IPv6 ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited or
deleted if ACL under binding. New ACE cannot be added if ACL under binding.

To display IPv6 ACE page, click ACL > IPv6 ACE

ACE Table

ACL Name

Showing [ 10 v | entries Showing 0 to 0 of 0 entries a1

Source IP Destination IP Type of Service ICMP
Source Port | Destination Port | TCP Flags
Address | Prefix | Address | Prefix DSCP ‘ IP Precedence | Type ‘ Code

[ ]| Sequence | Action | Protocol

0 results found.

[ Add J[ Edit |[ Delete | st (Erevionsy (e (et

Figure 173 - ACL > IPv6 ACE

ACL Name Select the ACL name to which an ACE is being added.
Sequence Display the sequence of ACE.

Action Display the action of ACE.

Protocol Display the protocol value of ACE.

Source IP Display the source IP address and mask of ACE.
Destination IP Display the destination IP address and mask of ACE.

Display single source port or a range of source ports of

Source Port ACE. Only available when protocol is TCP or UDP.

Display single destination port or a range of destination

Destination Port ports of ACE. Only available when protocol is TCP or UDP.
Display the TCP flag value if ACE. Only available when
TCP Flags protocol is TCP.
) Display the ToS value of ACE which could be DSCP or IP
ICMP Display the ICMP type and code of ACE. Only available

when protocol is ICMP.
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Click "Add" or “Edit” button to view the Add/Edit ACE menu.

Add ACE

Source IP

Destinatian IP

Type of Serviee

Destination Port

TP Flags

ICMP Tyge

ICMP Cede

(1 - 2147483647

® Permit
) Dery
) Shutdown

Ay
) Select

DDeﬁnEl
B Any

;]

& Any

/|

w Any

O DSCP |

() IP Precedence |

Ary

Single |

J Prefoc (0 - 128))

=s / Prefie (0 - 128])

Raru_:pE|

Ary

Single |

0 - 65533)

Range |
Urg: Set Unset
Ack: Set Unset
Psh: Set Unset
Rst- Set Unset
Syre Set Unset
Fin: Set Unset

Arry

Select

Don't care
Don't care
Don't care
Dion't care
Don't care

Don't care

De'ﬁnel

Ary

De‘ﬁnel

l

Apply J [ Close

J

(0 - 65535)
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_E:Iit ACE

ACL Name
Sequence

Action

Source IP

Destination I[P

Type of Service

Destimation Pert

TCP Flags

ICMP Type

ICMP Cade

i
123

® Permit
) Derny

0 Shutdown

® Any
0 Select

(O Define
B Any

|
Any

(Address / P

|
® Any
O DsCP

) IP Precadence |

Arry

Single

Range

Arry

Single

Range
Urg:
Ack:
Psh:

|
Set
Set
Set
Set
Set

Set

Unset
Unset
Unset
Unset

Unset

Unset

Don't care
Don't care
Dion't care
Don't care
Don't care

Don't care

De'ﬁnel

Any

De'ﬁnel

ey ] |

Close

J

Figure 174 - ACL > Add/Edit ACE

=5 / Prefic (0 - 128))

L

35)

0 - 65333)

ACL Name Display the ACL name to which an ACE is being added.
Specify the sequence of the ACE. ACEs with higher sequence

Sequence are processed first (1 is the highest sequence). Only available
on Add dialog.
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Action

Select the action for a match.

e Permit: Forward packets that meet the ACE criteria.
e Deny: Drop packets that meet the ACE criteria.

e Shutdown: Drop packets that meet the ACE criteria, and
disable the port from where the packets were received.
Such ports can be reactivated from the Port Settings page.

Protocol

Select the type of protocol for a match.
o Any (IP): All IP protocols are acceptable.

o Select from list: Select one of the following protocols from
the dropdown list. (TCP / UDP / ICMP)

o Protocol ID to match: Enter the protocol ID.

Source IP

Select the type for source IP address.
e Any: All source addresses are acceptable.
e User Defined: Only a source address or a range of source

addresses which users define are acceptable. Enter the
source IP address value and mask to which will be matched.

Destination IP

Select the type for destination IP address.
o Any: All destination addresses are acceptable.

User Defined: Only a destination address or a range of
destination addresses which users define are acceptable.
Enter the destination IP address value and mask to which
will be matched.

Source Port

Select the type of protocol for a match. Only available when
protocol is TCP or UDP.

e Any: All source ports are acceptable.

e Single: Enter a single TCP/UDP source port to which packets
are matched.

e Range: Select a range of TCP/UDP source ports to which the
packet is matched. There are eight different port ranges
that can be configured (shared between source and
destination ports). TCP and UDP protocols each have eight
port ranges.

Destination
Port

Select the type of protocol for a match. Only available when
protocol is TCP or UDP.

o Any: All source ports are acceptable.

Single: Enter a single TCP/UDP source port to which packets
are matched.

o Range: Select a range of TCP/UDP source ports to which the
packet is matched. There are eight different port ranges
that can be configured (shared between source and
destination ports). TCP and UDP protocols each have eight

port ranges.
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Select one or more TCP flags with which to filter packets.
Filtered packets are either forwarded or dropped. Filtering

TCP Flags packets by TCP flags increases packet control, which increases
network security. Only available when protocol is TCP.
Select the type of service for a match.
e Any: All types of service are acceptable.
Type of e DSCP to match: Enter a Differentiated Serves Code Point
Service (DSCP) to match.

e IP Precedence to match: Enter a IP Precedence to match.

Either select the message type by name or enter the message
type number. Only available when protocol is ICMP.

ICMP Type e Any: All message types are acceptable.

e Select from list: Select message type by name.

e Protocol ID to match: Enter the number of message type.

Select the type for ICMP code. Only available when protocol is
ICMP.

e Any: All codes are acceptable.
e User Defined: Enter an ICMP code to match.

ICMP Code

2.13.7. ACL Binding

This page allow user to bind or unbind ACL rule to or from interface. IPv4 and
Ipv6 ACL cannot be bound to the same port simultaneously.

Todisplay ACL Binding page, click ACL > ACL Binding

ACL Binding Table

Q |
| || Entry | Port | MACACL | IPv4 ACL | IPv6 ACL
) 1 GE1
() 2 GE2
] 3 GE3
) 4 GE4
() 5 GE5
] 6 GE6
) 7 GE7
() 8 GE8

Bind || uUnbind || Edit |

Figure 175 - ACL > ACL Binding

‘ Port ‘ Display port entry ID. \
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MAC ACL Display mac ACL name that bound of interface. Empty

means no rule bound.

Display ipv4 ACL name that bound of interface. Empty
IPv4 ACL means no rule bound.

Display ipv6 ACL name that bound of interface. Empty
IPv6 ACL means no rule bound.

Click “Edit” button to view the Edit ACL Binding menu.

Edit ACL Binding

GE1

Port
Note: ACL without any rules cannot be bound

MAC ACL
IPv4 ACL
IPv6 ACL

Apply H Close ]

Figure 176 - ACL > Edit ACL Binding

Port Display port entry ID.

MAC ACL Select mac ACL name from list to bind.
IPv4 ACL Select IPv4 ACL name from list to bind.
IPv6 ACL Select IPv6 ACL name from list to bind.
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2.14. QoS

Use the QoS pages to configure settings for the switch QoS interface.

2.14.1. General

Use the QoS general pages to configure settings for general purpose.

2.14.1.1.Property
To display Property web page, click QoS > General > Property

Apply

State

|

[] Enable

® CoS

Trust Mode ~ DSCP

() CoS-DSCP

() IP Precedence

Port Setting Table

[]] Entry | Port | CoS | Trust Remarking
CoS DSCP IP Precedence
_ 1 GE1 0 Enabled Disabled Disabled Disabled
[ 2 GE2 0 Enabled Disabled Disabled Disabled
8 3 GE3 0 Enabled Disabled Disabled Disabled
(] 4 GE4 0 Enabled Disabled Disabled Disabled
_ 5 GES 0 Enabled Disabled Disabled Disabled
[ 6 GEo6 0 Enabled Disabled Disabled Disabled
C 7 GE7 0 Enabled Disabled Disabled Disabled
(] 8 GE8 0 Enabled Disabled Disabled Disabled
Edit |

Figure 177 - QoS > General > Property
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State

Set checkbox to enable/disable QoS.

Trust

Select QoS trust mode

e CoS: Traffic is mapped to queues based on the CoS field in
the VLAN tag, or based on the per-port default CoS value
(if there is no VLAN tag on the incoming packet), the
actual mapping of the CoS to queue can be configured on
port setting dialog.

e Co0S-DSCP: Uses the trust CoS mode for non-IP traffic and
trust DSCP mode for IP traffic.

e IP Precedence: Traffic is mapped to queues based on the
IP precedence. The actual mapping of the IP precedence to
gueue can be configured on the IP Precedence mapping
page.

PortSetting Table

Port

Port name

CoS

Port default CoS priority value for the selected ports.

Trust

Port trust state
e Enabled: Traffic will follow trust mode in global setting
e Disabled: Traffic will always use best efforts

Remarking (CoS)

Set checkbox to enable/disable port CoS remarking.
e Enabled: CoS remarking is enabled
e Disabled: CoS remarking is disabled

Set checkbox to enable/disable port DSCP

(IP Precedence)

Remarking remarking.
(DSCP) e Enabled: DSCP remarking is enabled

e Disabled: DSCP remarking is disabled
Remarking Set checkbox to enable/disable port IP Precedence

remarking.
e Enabled: IP Precedence remarking is enabled
e Disabled: IP Precedence remarking is disabled

Click "Edit" button to view the Edit Port Setting menu.
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Edit Port Setting

Port GEl

cos b Jon

Trust Enable

Remarking
CoS [ | Enable
DSCP [ ] Enable
IP Precedence [ | Enable

[ Apply H Close J

Figure 178 - Qos > General > Property

Port Selected port list.

CoS Set default CoS/802.1p priority value for the selected
Trust Set checkbox to enable/disable port trust state.
Remarking (CoS) Set checkbox to enable/disable port CoS remarking.
Remarking Set checkbox to enable/disable port IP Precedence
(IP PRecedence) remarking.

2.14.1.2.Queue Scheduling

The switch supports eight queues for each interface. Queue number 8 is the
highest priority queue.

Queue number 1 is the lowest priority queue. There are two ways of determining
how traffic in queues is handled, Strict Priority (SP) and Weighted Round Robin
(WRR).

+ Strict Priority (SP)—Egress traffic from the highest priority queue is transmitted

first. Traffic from the lower queues is processed only after the highest queue has

been transmitted, which provide the highest level of priority of traffic to the
highest numbered queue.

+ Weighted Round Robin (WRR)—In WRR mode the number of packets sent from

the queue is proportional to the weight of the queue (the higher the weight, the
more frames are sent).

The queuing modes can be selected on the Queue page. When the queuing mode is
by Strict Priority, the priority sets the order in which queues are serviced, starting
with queue_8 (the highest priority queue) and going to the next lower queue when
each queue is completed.

When the queuing mode is Weighted Round Robin, queues are serviced until their
quota has been used up and then another queue is serviced. It is also possible to
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assign some of the lower queues to WRR, while keeping some of the higher

queues in Strict Priority. In this case traffic for the SP queues is always sent before
traffic from the WRR queues. After the SP queues have been emptied, traffic from the
WRR queues is forwarded. (The relative portion from each WRR queue

depends on its weight).

To display Queue Scheduling web page, click QoS > General > Queue
Scheduling

Queue Scheduling Table

Method
Strict Priority | WRR | Weight | WRR Bandwidth (%)
- = 1

Queue

FEFTTT T

Apply
Figure 179 - QoS > General > Queue Scheduling

Queue Queue ID to configure.
Strict Priority Set queue to strict priority type.
WRR Set queue to Weight round robin type.
) If the queue type is WRR, set the queue weight for the
Weight queue.
WRR Bandwidth Percentage of WRR queue bandwidth.

2.14.1.3.CoS Mapping

The CoS to Queue table determines the egress queues of the incoming packets based
on the 802.1p priority in their VLAN tags. For incoming untagged packets, the 802.1p
priority will be the default CoS/802.1p priority assigned to the ingress ports. Use the
Queues to CoS table to remark the CoS/802.1p priority for egress traffic from each
queue.

To display CoS Mapping web page, click QoS > General > CoS Mapping
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CoS to Queue Mapping

(s [ama]

—

“ e v e W
o[t o [ [am ][ ]| =
<|l<ll<cll<|<l|<|l<

g
[~ <

Queue to CoS Mapping

Queue | CoS |

Iz

[Zl=l<l<l<]=]=]

S

[_towi |
Figure 180 - QoS > General > Cos Mapping

CoS to Queue Mapping
CoS CoS value.
Queue Select queue id for the CoS value.

Queue to CoS Mapping

Queue Queue ID

CoS Select CoS value for the queue id.

2.14.1.4.DSCP Mapping

The DSCP to Queue table determines the egress queues of the incoming IP packets
based on their DSCP values. The original VLAN Priority Tag (VPT) of the packet is
unchanged. Use the Queues to DSCP page to remark DSCP value for egress traffic from
each queue.

To display DSCP Mapping web page, click QoS > General > DSCP Mapping
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DSCP to Queue Mapping

DSCP | Queve | DSCP | Queue | DSCP | Queue | DSCP | Queue |
0 [CS0] 16 [CS2] 32 [CS4] 48 [CS6]
1 17 33 49
2 18 [AR21] 34 [AF41] 50
3 19 35 51
4 20 [AF22] 36 [AF42] 52
5 2 37 53
6 22 [AF23] 38 [AF43] 54
7 3 39 55
8 [CS1] 24 1€S3] 40 [CS5] 56 [CS7]
9 25 41 57
10 [AF11] 26 [AF31] FP) 58
11 7 3 59
12 [AF12] 28 [AF32] 44 60
13 29 3 61
14 [AF13] 30 [AF33] 46 [EF] 62
15 31 47 63

Queue to DSCP Mapping

Queue | DSCP
1 |0[CS0] v
8

>212
=13
a2
[HIE=
<[ <

2

3

4 |24[CS3
5 | 32[CS4]
6

7

8

<

<

40 [CS5
48 [CS6
56 [CST

<

<

]

Figure 181 - QoS > General > DSCP Mapping

DSCP to Queue Mapping

DSCP DSCP value

Queue Select queue id for DSCP value
Queue to DSCP

Queue Queue ID.

DSCP Select DSCP value for queue ID.

2.14.1.5.1P Precedence Mapping

This page allow user to configure IP Precedence to Queue mapping and Queue to
IP Precedence mapping.

To display IP Precedence Mapping web page, click QoS > General > IP Precedence
Mapping
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IP Precedence to Queue Mapping

IP Precedence | Queue |
0

T G
o[ [=][w]~][=
<|<ll<l[<]l<] <<

@
<

Apply

Queue to IP Precedence Mapping

Queue | IP Precedence |

1 0w

~N o e s wN

HHERENEH

8

Apply

Figure 182 - QoS > General > IP Precedence Mapping

IP Precedence to Queue Mapping

IP Precedence IP Precedence value.

Queue Queue value which IP Precedence is mapped.

Queue to IP Precedence Mapping

Queue Queue ID.

IP Precedence IP Precedence value which queue is mapped.

2.14.2. Rate Limit

Use the Rate Limit pages to define values that determine how much traffic the
switch can receive and send on specific port or queue.

2.14.2.1.Ingress/Egress Port

This page allow user to configure ingress port rate limit and egress port rate limit.
The ingress rate limit is the number of bits per second that can be received from the
ingress interface. Excess bandwidth above this limit is discarded.

Todisplay Ingress / Egress Port web page, click QoS > Rate Limit> Ingress /

179



Ingress / Egress Port Table

_ Ingress Egress
[]| Entry | Port
State Rate (Kbps) State Rate (Kbps)

0 1 GE1  Disabled Disabled

0 2 GE2 Disabled Disabled

0 3 GE3  Disabled Disabled

0 4 GE4  Disabled Disabled

0 5 GE5 Disabled Disabled

0 6 GE6  Disabled Disabled

0 7 GE7  Disabled Disabled

0 8 GE8 Disabled Disabled

Egress Port Figure 183 - QoS > Rate Limit > Ingress / Egress Port

Port Port name.

Port ingress rate limit state
Ingress (State) e Enabled: Ingress rate limit is enabled
e Disabled: Ingress rate limit is disabled

Port ingress rate limit value if ingress rate state is
Ingress (Rate) enabled.

IP Precedence IP Precedence value which queue is mapped.

Port egress rate limit state
Egress (State) e Enabled: Egress rate limit is enabled
e Disabled: Egress rate limit is disabled

Egress (Rate) Port egress rate limit value if egress rate state is enabled.

Click "Edit" button to view the Ingress / Egress Port menu.

Edit Ingress / Egress Port

Port GE1
[] Enable
Ingress
I‘IUOOOOO Kbps (16 - 1000000)
[] Enable
Egress
I‘IUOOOOO Kbps (16 - 1000000)

[ Apply ][ Close ]

Figure 184 - QoS > Rate Limit > Ingress / Egress Port

Port Select port list.
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Set checkbox to enable/disable ingress rate limit. If
Ingress ingress rate limit is enabled, rate limit value need to be

assigned.

Set checkbox to enable/disable egress rate limit. If egress
Egress rate limit is enabled, rate limit value need to be assigned.

2.14.2.2.Egress Queue

Egress rate limiting is performed by shaping the output load.

To display Egress Queue web page, click QoS > Rate Limit > Egress Queue.

Egress Queue Table

Q|
Queue 1 Queue 2 Queue 3 Queue 4 Queue 5 Queue 6 Queue 7 Queue 8
L) | Entry | Port State CIR (Kbps) State CIR (Kbps) State CIR (Kbps) State CIR (Kbps) State CIR (Kbps) State CIR (Kbps) State CIR (Kbps) State CIR (Kbps)
(] 1 GE1 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled
(] 2 GE2 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled
(] 3 GE3 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled
] 4 GE4 Disakbled Disakled Disabled Disabled Disabled Disabled Disabled Disabled
(] 5 GE5 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled
] 6 GE6 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled
(] 7 GE7 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled
(] 8 GE8 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled

Figure 185 - QoS > Rate Limit > Egress Queue

Port

Port name.

Queue 1 (State)

Port egress queue 1 rate limit state.
o Enabled: Egress queue rate limit is enabled.

o Disabled: Egress queue rate limit is disabled.

Queue 1 (CIR)

Queue 1 egress committed information rate.

Queue 2 (State)

Port egress queue 2 rate limit state.
o Enabled: Egress queue rate limit is enabled.

o Disabled: Egress queue rate limit is disabled.

Queue 2 (CIR)

Queue 2 egress committed information rate

Queue 3 (State)

Port egress queue 3 rate limit state.
o Enabled: Egress queue rate limit is enabled.

o Disabled: Egress queue rate limit is disabled.

Queue 3 (CIR)

Queue 3 egress committed information rate.
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Queue 4 (State)

Port egress queue 4 rate limit state.
o Enabled: Egress queue rate limit is enabled.

o Disabled: Egress queue rate limit is disabled.

Queue 4 (CIR)

Queue 4 egress committed information rate.

Queue 5 (State)

Port egress queue 5 rate limit state.
o Enabled: Egress queue rate limit is enabled.

Disabled: Egress queue rate limit is disabled.

Queue 5 (CIR)

Queue 5 egress committed information rate.

Queue 6 (State)

Port egress queue 6 rate limit state.
o Enabled: Egress queue rate limit is enabled.

o Disabled: Egress queue rate limit is disabled.

Queue 6 (CIR)

Queue 6 egress committed information rate.

Queue 7 (State)

Port egress queue 7 rate limit state.
o Enabled: Egress queue rate limit is enabled.

o Disabled: Egress queue rate limit is disabled.

Queue 7 (CIR)

Queue 7 egress committed information rate.

Queue 8 (State)

Port egress queue 8 rate limit state.
o Enabled: Egress queue rate limit is enabled.

o Disabled: Egress queue rate limit is disabled.

Queue 8 (CIR)

Queue 8 egress committed information rate.

Click "Edit" button to view the Edit Egress Queue menu.
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Edit Egress Queue

Queue 1

Queue 2

Queue 3

Queue 4

Queue 5

Queue 6

Queue 7

Queue 8

Port GE1

[] Enable

I" 000000 Kbps (16 - 1000000)

[] Enable

I" 000000 Kbps (16 - 1000000)

[] Enable

I" 000000 Kbps (16 - 1000000)

[] Enable

I" 000000 Kbps (16 - 1000000)

[] Enable

I" 000000 Kbps (16 - 1000000}

[] Enable

I" 000000 Kbps (16 - 1000000}

[] Enable

I" 000000 Kbps (16 - 1000000}

[] Enable

I" 000000 Kbps (16 - 1000000}

[

Apply

l [ Close l

Figure 186 - QoS > Rate Limit > Edit Egress Queue

Queue 1 Set checkbox to enable/disable egress queue 1 rate limit. If
egress rate limit is enabled, rate limit value need to be assigned.
Set checkbox to enable/disable egress queue 2 rate limit. If
Queue 2 egress rate limit is enabled, rate limit value need to be assigned.
Set checkbox to enable/disable egress queue 3 rate limit. If
Queue 3 egress rate limit is enabled, rate limit value need to be assigned.
Set checkbox to enable/disable egress queue 4 rate limit. If
Queue 4 egress rate limit is enabled, rate limit value need to be assigned.
Set checkbox to enable/disable egress queue 5 rate limit. If
Queue 5 egress rate limit is enabled, rate limit value need to be assigned.
Set checkbox to enable/disable egress queue 6 rate limit. If
Queue 6 egress rate limit is enabled, rate limit value need to be assigned.
Set checkbox to enable/disable egress queue 7 rate limit. If
Queue 7 egress rate limit is enabled, rate limit value need to be assigned.
Set checkbox to enable/disable egress queue 8 rate limit. If
Queue 8 egress rate limit is enabled, rate limit value need to be assigned.
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2.15. Diagnostics

Use the Diagnostics pages to configure settings for the switch diagnostics feature or
operating diagnostic utilities.

2.15.1. Logging

2.15.1.1.Property

To enable/disable the logging service, click Diagnostic > Logging > Property.

State Enable

Console Logging
State Enable

j—

Seenity Note: Emergency, Alert, Critical, Error, Warning, Notice

RAM Logging
State Enable

Minimum

Severity Note: Emergency, Alert, Critical, Error, Warning, Notice

Flash Logging
State Enable

Minimum

S Note: Emergency, Alert, Critical, Error, Warning, Notice, Informational, Debug

Apply
Figure 187 - Diagnostics > Logging > Property

Enable/Disable the global logging services. When the
logging service is enabled, logging configuration of each
destination rule can be individually configured. If the
logging service is disabled, no messages will be sent to
these destinations.

State

Console Logging

State Enable/Disable the console logging service

Minimum Severity The minimum severity for the console logging.

RAM Logging

State Enable/Disable the RAM logging service.
Minimu The minimum severity for the RAM logging.
m

Flash Logging

State

Enable/Disable the flash logging service.

Minimum Severity

The minimum severity for the flash loggin.
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2.15.1.2.Remote Server

Toconfiguretheremoteloggingserver, click Diagnostic > Logging > Remote Server.

Remote Server Table

Y —

Minimum
Severity

[_| | Entry | Server Address | Server Port | Facility

0 results found.

| Add  |[ Edit || Delete |

Figure 188 - Diagnostics > Logging > Remote Server

Server Address The IP address of the remote logging server.

Server Ports The port number of the remote logging server.

The facility of the logging messages. It can be one of the
Facility following values: local0,locall, local2, local3, local4,
local5, local6, and local?.

The minimum severity.

e Emergence: System is not usable.

o Alert: Immediate action is needed.

e Critical: System is in the critical condition.
e Error: System is in error condition
Severity e Warning: System warning has occurred

e Notice: System is functioning properly, but a system notice
has occurred.

e Informational: Device information.
e Debug: Provides detailed information about an event.

Click “"Add” or "Edit" button to view the Remote Server menu.

Add Remote Server

(® Hostname
Address Type () IPv4
) IPv6

Server Address | |

Server Port  [514 | (1-65535, default 514)

Facility
Minimum

SETELT Note: Emergency, Alert, Critical, Error, Warning, Notice

Apply l I Close I
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Edit Remote Server

Server Address  undefined

Server Port [514 | (1 -65535, default 514)

Facility
Minimum

Severity

Note: Emergency, Alert, Critical, Error, Warning, Notice

[ Apply H Close ]

Fiiure 189 - Diainostics > Loiiini > Remote Server

Server Address The IP address of the remote logging server.

Server Ports The port number of the remote logging server.

The facility of the logging messages. It can be one of the
Facility following values: localO,locall, local2, local3, local4,
local5, local6, and local7.

The minimum severity.

e Emergence: System is not usable.

o Alert: Immediate action is needed.

e Critical: System is in the critical condition.
e Error: System is in error condition
Severity e Warning: System warning has occurred

¢ Notice: System is functioning properly, but a system notice
has occurred.

e Informational: Device information.
e Debug: Provides detailed information about an event.
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2.15.2. Mirroring

Todisplay Port Mirroring web page, click Diagnostics > Mirroring

Mirroring Table

a1

I ‘ Session ID | State ‘

No=

3
4

OO 0C

Disabled

Monitor Port | Ingress Port | Egress Port

Disabled  ---
Disabled ---
Disabled ---

Edit

"** Allow the monitor port to send or receive normal packets

Figure 190 - Diagnostics > Mirroring

Session ID Select mirror session ID.
Select mirror session state : port-base mirror or disable
State e Enabled: Enable port based mirror

e Disabled: Disable mirror.

Monitor Port

Select mirror session monitor port, and select whether
normal packet could be sent or received by monitor port.

Ingress port

Select mirror session source rx ports.

Egress port

Select mirror session source tx ports.

Click "Edit" button to view the Edit Mirroring menu.
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Edit Mirroring

SessionID 1

State [ | Enable

[] Send or Receive Normal Packet

Monitor Port

Available Port Selected Port

GE1 - -
GE2
GE3
GE4
GES
GE6
GE7
GE8 - -

Ingress Port

Available Port Selected Port

GE1 - -
GE2
GE3
GE4
GES
GE6
GE7
GE8 - v

Egress Port

|__Apply || Close |

Figure 191 - Diagnostics > Mirroring > Edit Mirroring

Session ID Selected mirror session ID.

Select mirror session state : port-base mirror or disable
State e Enabled: Enable port based mirror
e Disabled: Disable mirror.

Monitor Port Select mirror session monitor port, and select whether
Ingress port Select mirror session source rx ports.
Egress port Select mirror session source tx ports.
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2.15.3. Ping

For the ping functionality, click Diagnostic > Ping

Address Type

Server Address

Count

® Hostname
O 1pv4
O 1pve

[] User Defined

4

(1 - 65535)

Ping Result

Packet Status

Status
Transmit Packet
Receive Packet

Packet Lost

Round Trip Time
Min

Max

Average

N/A

0%

0.0 ms
0.0 ms

0.0 ms

Figure 192 - Diagnostics > Ping

Address Type

Specify the address type to “Hostname” or “IPv4” .

Server Address

Specify the Hosthame/IPv4 address for the remote logging
server.

Count

Specify the numbers of each ICMP ping request.
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2.15.4. Traceroute

For trace route functionality, click Diagnostic > Traceroute.

@® Hostname

Address Type O) I1Pva

Server Address | |

[] uUser Defined
Time to Live

30 (2 - 255, default 30)

Apply Stop

Traceroute Result

Figure 193 - Diagnostics > Traceroute

Address Type Specify the address type to “Hostname” or “IPv4” .

Specify the Hostname/IPv4 address for the remote logging

Server Address server.

Time to Live Specify the max hops of hosts for traceroute.

2.15.5. Copper Test

For copper length diagnostic, click Diagnostic > Copper Test.
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 pon
Copper Test

Copper Test Result

Cable Status
Port N/A
Result N/A

Length N/A

Figure 194 - Diagnostics > Logging>Copper Test

Port Specify the interface for the copper test.

Copper Test Result

Port The interface for the copper test.

The status of copper test. It include:

OK: Correctly terminated pair.

Short Cable: Shorted pair.

Open Cable: Open pair, no link partner.

Impedance Mismatch: Terminating impedance is not in
the reference range.

o Line Drive:

o o oo

Result

Length Distance in meter from the port to the location on the
cable where the fault was discovered.

2.15.6. Fiber Module
The Optical Module Status page displays the operational information reported by the
Small Form-factor Pluggable (SFP) transceiver. Some information may not be available
for SFPs without the supports of digital diagnostic monitoring standard SFF-8472.

To display the Optical Module Diagnostic page, click Diagnostic > Fiber Module.

Fiber Module Table

)
l Port I Temperature (C) | Voltage (V) | Current (mA) | Output Power (mW) | Input Power (mW) | OE Present | Loss of Signal |
) GE25 N/A N/A N/A N/A N/A Remove Loss
) GE26  N/A N/A N/A N/A N/A Remove Loss
) GE27 N/A N/A N/A N/A N/A Remove Loss
O GE28  N/A N/A N/A N/A N/A Remove Loss
Refresh I | Detail

Figure 195 - Diagnostics > Logging>Fiber Module
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Port Interface or port number.

Temperature Internally measured transceiver temperature.
Voltage Internally measured supply voltage.

Current Measured TX bias current.

Output Power Measured TX output power in milliwatts.
Input Power Measured RX received power in milliwatts.

Transmitter Fault State of TX fault.

OE Present Indicate transceiver has achieved power up and data is
Loss of Signal Loss of signal.

Refresh Refresh the page.

Detail The detail information on the specified port.

Click "Detail" button to view the Fiber Module Status menu

Fiber Module Status

Port GEZ25

OE Present  N/A

Loss of Signal  N/A
Transceiver Type  N/A
Connector Type  N/A
Ethernet Compliance Code N/A
Transmission Media N/A
Wavelength N/A

Bitrate N/A

Vendor OUI  N/A

Vendor Name N/A
Vendor PN N/A

Vendor Revision N/A
Vendor SN N/A

Date Code N/A
Temperature (C) N/A
Voltage (V) N/A

Current (mA) N/A
Qutput Power (mW)  N/A
Input Power (mW) N/A

[ Refresh H Close ]

Figure 196 - Diagnostics > Logging>Fiber Module>Fiber Module
Status
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2.15.7. UDLD
Use the UDLD pages to configure settings of UDLD function.

2.15.7.1.Property

This page allow user to configure global and per interface settings of UDLD.

To display Property page, click Diagnostics > UDLD > Property.

|_ Apply |

Port Setting Table

o) E—

0J ‘ Entry ‘ Port ‘ Mode ‘ Bidirectional State | Operational Status ‘ Neighbor ‘
1 GE1 Disabled Unknown 0

GE2  Disabled Unknown
GE3  Disabled Unknown
GE4  Disabled Unknown
GE5  Disabled Unknown
GE6  Disabled Unknown
GE7  Disabled Unknown
GE8  Disabled Unknown

o)y
0 ~N O v AW N
o o o o o o o

| Edit

Figure 197 - Diagnostics > UDLD>Property

Item Description

Message Time Input the interval for sending message. Range is 1 -
90 seconds.

Port Display port ID of entry.

Mode Display UDLD running mode of interface.

Bidirectional State Display bidirectional state of interface.

Operational Status Display operational status of interface.

Neighbor Display the number of neighbor of interface.

Click "Edit" button to view the Fiber Module Status menu.

Edit Port Setting

Port GE1
(® Disabled
Mode () Normal
() Aggressive
Apply ' i Close '

Figure 198 - Diagnostics > UDLD>Property>Edit
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Port Display selected port to be edited.

Select UDLD running mode of interface.

e Disabled: Disable UDLD function.

e Normal: Running on normal mode that port goes to Link Up One
phase after last neighbor ages out.

e Aggressive: Running on aggressive mode that port goes to Re-
Establish phase after last neighbor ages out.

Mode

2.15.7.2.Neighbor
Todisplay Neighborpage, click Diagnostics>UDLD > Neighbor

Neighbor Table

Expiration . . . Message | Timeout
Entry ) Current Neighbor State | Device ID | Device Name | Port ID
Time Interval | Interval
0 results found.
Refresh

Figure 199- Diagnostics > UDLD> Neighbor

Entry Display entry index.

Expiration Time Display expiration time before age out.
Current Neighbor Display neighbor current state.

Device ID Display neighbor device ID.

Device Name Display neighbor device name.

Port ID Display neighbor port ID that connected.
Message Interval Display neighbor message interval.
Timeout Interval Display neighbor timeout interval.

2.16. Management

Use the Management pages to configure settings for the switch management
features.

2.16.1. User Account

The default username/password is admin/admin. And default account is not able
to be deleted.
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Use this page to add additional users that are permitted to manage the switch or
to change the passwords of existing users.

Todisplay User Accountweb page, click Management>User Account

User Account

Showing |10 v | entries Showing 1 to 1 of 1 entries Q I

I 0 | Username ‘ Privilege I

l [] admin Admin |
. First | Previous |1 Next Last

[ Add ] [ Edit l { Delete ] o

Figure 200 - Management > User Account

Username User name of the account.

Select privilege level for new account.

e Admin: Allow to change switch settings. Privilege value

Privilege equals to 15.

e User: See switch settings only. Not allow to change
it.Privilege level equals to 1.

Click "Add" or “Edit” button to view the Add/Edit User Account menu.
Add User Account

Username

Password

Confirm Password

Privilege User

|

|

|

@® Admin
O

Apply ] [ Close ]

Edit User Account

Username admin

Password | |

Confirm Password | |

- ® Admin
Privilege ) User

[ Apply ][ Close ]

Figure 201 - Management > User Account > Add/Edit User Account
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Username User name of the account.

Password Set password of the account.

Set the same password of the account as in “Password”
Confirm Password field

Select privilege level for new account.

e Admin: Allow to change switch settings. Privilege value

Privilege equals to 15.

e User: See switch settings only. Not allow to change
it.Privilege level equals to 1.

2.16.2. Firmware
2.16.2.1.Upgrade/Backup

This page allow user to upgrade or backup firmware image through HTTP or TFTP
server.
To display firmware upgrade or backup web page, click Management > Firmware >
Upgrade/Backup

® Upgrade
(O Backup

) TFTP
@® HTTP

Filename | peiZsrft | REER(TAUT

Apply

Figure 202 - Management > Firmware > Upgrade/Backup

Firmware operations
Action e Upgrade: Upgrade firmware from remote host to DUT.
e Backup: Backup firmware image from DUT to remote host.

Action

Method

Firmware upgrade / backup method.
Method e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

_ Use browser to upgrade firmware, you should select firmware
Filename image file on your host PC.

Todisplayfirmwareupgradeorbackupweb page, click Management>
Firmware > Upgrade/Backup
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® Upgrade
() Backup

TFTP
Method T HTTP

Action

@® Hostname
Address Type () IPv4
) IPv6

Server Address | |

Filename | |

Apply

Figure 203 - Management > Firmware > Upgrade/Backup

Firmware operations
Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Firmware upgrade / backup method
Method e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

Specify TFTP server address type
e Hostname: Use domain name as server address

Address Type e IPv4: Use IPv4 as server address
e IPv6: Use IPv6 as server address
Server Address Specify TFTP server address.
Filename Firmware image file name on remote TFTP server

Todisplay firmware upgrade orbackup web page, click Management > Firmware >
Upgrade/Backup

() Upgrade
@® Backup

O TFTP
@® HTTP

@® Image0
() Image1

Action

Method

Firmware

| Apply

Figure 204 - Management > Firmware > Upgrade/Backup
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Action

Firmware operations
e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Method

Firmware upgrade / backup method
e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

Firmware

Firmware partition need to backup
e Image0: Firmware image in flash partition 0
e Imagel: Firmware image in flash partition 1

To view the Firmware Upgrade/Backup menu, navigate to
Management > Firmware > Upgrade/Backup.

Action

Method

Firmware

Address Type

Server Address

Filename

(O Upgrade
@® Backup

@® TFTP
() HTTP

@® Image0
() Image1

(® Hostname
) Ipv4
) IPv6

Apply

Figure 205 - Management > Firmware >Upgrade/Backup

Action

Firmware operations
e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Method

Firmware upgrade / backup method
e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

Firmware

Firmware partition need to backup
e Image0: Firmware image in flash partition 0.
e Imagel: Firmware image in flash partition 1.
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Specify TFTP server address type

e Hostname: Use domain name as server address.
Address Type e IPv4: Use IPv4 as server address.

e IPv6: Use IPv6 as server address.

Server Address Specify TFTP server address.

Filename File name saved on remote TFTP server.

2.16.2.2.Active Image

This page allow user to select firmware image on next booting and show firmware
information on both flash partitions.

To display the Active Image web page, click Management > Firmware > Active
Image.

® Image0
Active Image ) Imagel

Note: the image was selected for the next boot

Active Image
Firmware Image0
Version mkimage lzma switch_image
Name vmlinux.bix
Size 6629010 Bytes
Created 2020-11-13 14:47:08

Backup Image
Firmware Imagel
Version mkimage lzma switch_image
Name vmlinux.bix
Size 6481445 Bytes
Created 2020-08-25 18:08:03

i Apply |

Figure 206 - Management > Firmware > Active Image

Active Image Select firmware image to use on next booting

Firmware Firmware flash partition name.

199



Version

Firmware version.

Name Firmware name.
Size Firmware image size.
Created Firmware image created date.

2.16.3. Configuration
2.16.3.1.Upgrade/ Backup

This page allow user to upgrade or backup configuration file through HTTP or TFTP

server.

Todisplayfirmwareupgradeorbackupweb page, click Management>
Configuration > Upgrade/Backup

Action

@® Upgrade
() Backup

O TFTP
@ HTTP

Method

@® Running Configuration
(O Startup Configuration

Configuration () Backup Configuration

RAM Log
Flash )

Filename | ¥EFESCHF | SossiB @t

Figure 207 - Management > Configuration > Upgrade/Backup

Configuration operations

Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host
Configuration upgrade / backup method

Method e TFTP: Using TFTP to upgrade/backup firmware

e HTTP: Using WEB browser to upgrade/backup firmware

Configuration

Configuration types

¢ Running Configuration: Merge to current running
configuration file

e Startup Configuration: Replace startup configuration file
e Backup Configuration: Replace backup configuration file

Filename

Use browser to upgrade configuration, you should select
configuration file on your host PC.

Todisplayfirmwareupgradeorbackupweb page, click Management>
Configuration > Upgrade/Backup
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Action

Method

Configuration

Address Type

Server Address

Filename

| Apply |
Figure 208 - Management > Configuration > Upgrade/Backup

@ Upgrade
(0 Backup

@ TFTP
O HTTP

@® Running Configuration
(O Startup Configuration
(0 Backup Configuration
RAM Log
Flash Log

® Hosthame
O IPv4
) IPv6

Configuration operations

Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host
Configuration upgrade / backup method

Method e TFTP: Using TFTP to upgrade/backup firmware

e HTTP: Using WEB browser to upgrade/backup firmware

Configuration

Configuration types

¢ Running Configuration: Merge to current running
configuration file

Address Type

Specify TFTP server address type
¢ Hostname: Use domain name as server address
e IPv4: Use IPv4 as server address

Server Address

Specify TFTP server address

Filename

File name saved on remote TFTP server

Todisplayfirmwareupgradeorbackupweb page, click Management>
Configuration > Upgrade/Backup
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(O Upgrade
@® Backup
O TFTP

@ HTTP

Action

Method

@® Running Configuration

(O Startup Configuration
Configuration () Backup Configuration

(O RAM Log

() Flash Log

| Apply |

Figure 209 - Management > Configuration > Upgrade/Backup

Configuration operations
Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Configuration upgrade / backup method
Method e TFTP: Using TFTP to upgrade/backup firmware
e HTTP: Using WEB browser to upgrade/backup firmware

Configuration types

e Running Configuration: Backup running configuration file.
e Startup Configuration: Backup start configuration file.

e Backup Configuration: Backup backup configuration file.
e RAM Log: Backup log file stored in RAM.

e Flash Log: Backup log files store in Flash.

Configuration

Todisplayfirmwareupgradeorbackupweb page, click Management>
Configuration > Upgrade/Backup

Action @ Upgrade
() Backup
Method @ TP

O HTTP

@® Running Configuration
() Startup Configuration
Configuration () Backup Configuration
RAM Log
Flash Log

® Hostname

Address Type () IPv4
O IPve

Server Address I I

Filename I I

 Apply |
Figure 210 - Management > Configuration > Upgrade/Backup
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Configuration operations
Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Configuration upgrade / backup method
Method e TFTP: Using TFTP to upgrade/backup firmware
e HTTP: Using WEB browser to upgrade/backup firmware

Configuration types

¢ Running Configuration: Backup running configuration file.
e Startup Configuration: Backup start configuration file.

e Backup Configuration: Backup backup configuration file.
e RAM Log: Backup log file stored in RAM.

e Flash Log: Backup log files store in Flash.

Configuration

Specify TFTP server address type

e Hostname: Use domain name as server address
e IPv4: Use IPv4 as server address

e IPv6: Use IPv6 as server address

Address Type

Server Address Specify TFTP server address address.

Filename File name saved on remote TFTP server.

2.16.3.2.Save Configuration

This page allow user to manage configuration file saved on DUT and click
“Restore Factory Default” button to restore factory defaults.

To display the Save Configuration web page, click Management > Configuration >
Save Configuration.

® Running Configuration
Source File () Startup Configuration
(O Backup Configuration

® Startup Configuration

Destination Fil
estinafion riie _) Backup Configuration

Apply ‘ l Restore Factory Default ‘

Figure 211 - Management > Configuration > Save Configuration
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Source file types

¢ Running Configuration: Copy running configuration file to
Source File destination.

e Startup Configuration: Copy startup configuration file to
destination.

Destination file

Destination File e Startup Configuration: Save file as startup configuration.
e Backup Configuration: Save file as backup configuration.

2.16.4. SNMP

2.16.4.1.View
Toconfigureanddisplay the SNMP view table, click Management>SNMP >View.

View Table
Showing entries Showing 1to 1 of 1 entries Q | |
) | View | OID Subtree | Type |
all A1 Included
[ oy ] [ Dol ] |E\ | Previous Wlﬂ Next | \E|

Figure 212 - Management > SNMP > View

Vi The SNMP view name. Its maximum length is 30
lew characters
Specify the ASN.1 subtree object identifier (OID) to be
OID Subtree included or excluded from the SNMP view
Type Include or exclude the selected MIBs in the view

2.16.4.2.Group

To configure and display the SNMP group settings, click Management > SNMP >
Group.

Group Table

Showing | 10 v | entries Showing 0 to 0 of 0 entries Q :l

View
Read ‘ Write l Notify

0 results found.

Group | Version | Security Level

First | Previous | Next Last
Configure SNMP View to associate a non-default view with a group.

Add || Edit || Delete |

Figure 213 - Management > SNMP > Group

204



Specify SNMP group name, and the maximum length is 30

Group characters.

Specify SNMP version

_ e SNMPv1: SNMP Version 1.

Version e SNMPv2: Community-based SNMP Version 2.
e SNMPv3: User security model SNMP version 3.

Specify SNMP security level

e No Security : Specify that no packet authentication is
performed.

Security Level e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

View

Read Group read view name.

Write Group write view name.

Notify The view name that sends only traps with contents that is

included in SNMP view selected for notification.

Click "Add" or “Edit” button to view the Add/Edit Group menu.

Add Group
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Edit Group

Group 123

@® SNMPv1
Version () SNMPv2
) SNMPv3

No Security
Security Level Authentication
Authentication and Privacy

Read

all v

] Write
View

[ Notify

Figure 214 - Management > SNMP > Group > Add/Edit Group

Specify SNMP group name, and the maximum length is 30

Group characters.

Version Specify SNMP version

e SNMPv1: SNMP Version 1.

Specify SNMP security level

e No Security : Specify that no packet authentication is

Security Level

View

Read Select read view name if Read is checked.
Write Select write view name, if Write is checked.
Notify Select notify view name, if Notify is checked.

2.16.4.3.Community
To configure anddisplay the SNMP community settings, click Management > SNMP >
Community.

Community Table

Showing entries Showing 1 to 1 of 1 entries Q |

() | Community | Group | View | Access
] public all Read-Write

\\First | \\PreviousJ 1 | NextJ \\Last/\

The access right of a community is defined by a group under advanced mode.
Configure SNMP Group to associate a group with a community.

| Add || Edit || Delete |

Figure 215 - Management > SNMP > Community

Community The SNMP community name. Its maximum length is 20
characters.
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Group

Specify the SNMP group configured by the command snmp
group to define the object available to the community.

View

Specify the SNMP view to define the object available to the
community.

Access

SNMP access mode
e Read-Only: Read only.
e Read-Write: Read and write.

Click "Add" or “Edit” button to view the Add/Edit Community menu.

Add Community

Community |

Access

@® Basic

Type () Advanced

View

@® Read-Only
() Read-Write

Group

Apply J l Close

Edit Community

Access

Community public

@® Basic

Type () Advanced

e

() Read-Only
@® Read-Write

Group

[ Apply

I I Close I

Figure 216 - Management > SNMP > Group > Add/Edit Community

Community The SNMP community name. Its maximum length is 20
characters.
SNMP Community mode
Type e Basic: SNMP community specifies view and access right.
e Advanced: SNMP community specifies group.
View Specify the SNMP view to define the object available to the
community.
SNMP access mode
Access e Read-Only: Read only.
e Read-Write: Read and write.
Specify the SNMP group configured by the command snmp
Group group to define the object available to the community.
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2.16.4.4.User

Toconfigureanddisplay the SNMP users, click Management >SNMP > User.

User Table

Showing |10 v entries

Showing 0 to 0 of 0 entries Q I |

(] I User I Group I Security Level | Authentication Method | Privacy Method

0 results found. J

First | Previous | Next  Last

Configure SNMP Group to associate an SNMPv3 group with an SNMPv3 user.

Add ||

Edit

I

Delete ‘

Figure 217 - Management > SNMP > User

User Specify the SNMP user name on the host that connects to
the SNMP agent. The max character is 30 characters. For
the SNMP v1 or v2c, the user name must match the
community name.

Group Specify the SNMP group to which the SNMP user belongs.

Security Level

SNMP privilege mode

e No Security : Specify that no packet authentication is
performed.

e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Authenticatio
n Method

Authentication Protocol which is available when Privilege
Mode is Authentication or Authentication and Privacy.

¢ None: No authentication required.

e MD5: Specify the HMAC-MD5-96 authentication protocol.

e SHA: Specify the HMAC-SHA-96 authentication protocol

Privacy Method

Encryption Protocol
e None: No privacy required.
e DES: DES algorithm

Click "Add" or “Edit” button to view Add/Edit User menu.
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User

Add User

User

Group

Security Level

Authentication

Method

I

123 v

No Security
Authentication

Authentication and Privacy

@® None
MD5
SHA

Privacy

Password I

None

Method
DES

Password I

Apply

] [ Close ]

Edit User

Privacy

User 1

Group 123 v

No Security

Security Level Authentication

Authentication and Privacy

Authentication

@® None
Method MD5
SHA

Password

None

Method .
DES

Password

[ Apply

H Close J

Figure 218 - Management > SNMP > User > Add/Edit User

t

Specify the SNMP user name on the host that connects to

he SNMP agent. The max character is 30 characters.

Group

Specify the SNMP group to which the SNMP user belongs.

SNMP privilege mode

No Security : Specify that no packet authentication is
performed.

Security Level e Authentication: Specify that no packet authentication

without encryption is performed.

e Authentication and Privacy: Specify that no packet

authentication with encryption is performed.

Authentication
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Authentication Protocol which is available when Privilege
Mode is Authentication or Authentication and Privacy.

Method e None: No authentication required.
e MD5: Specify the HMAC-MD5-96 authentication protocol.
e SHA: Specify the HMAC-SHA-96 authentication protocol.

Password The authentication password, The number of character
range is 8 to 32 characters.

Privacy

Encryption Protocol
Method e None: No privacy required.
e DES: DES algorithm

The privacy password, The number of character range is 8
Password to 64 characters.

2.16.4.5.Engine ID

To configure and display SNMP local and remote engine ID, click Management >
SNMP >Engine ID.

Local Engine ID

[ ] User Defined
EngineID

[60006a9203b01¢91082 (10 - 64 Hexadecimal Characters)
Apply

Remote Engine ID Table

Showing | 10 v | entries Showing 0 to 0 of 0 entries Q I:I

“ O ‘ Server Address | Engine ID l‘

0 results found.

- First | Previous | Next | Last
| Add || Edit || Delete |

Figure 219 - Management > SNMP > Engine ID

Local EnginelD

If checked “User Defined” , the local engine ID is
configure by user, else use the default Engine ID which is
made up of MAC and Enterprise ID.

The user defined engine ID is range 10 to 64 hexadecimal
characters, and the hexadecimal nhumber must be divided
by 2.

Engine ID

Remote Engine ID Table

Server Address Remote host.

Specify Remote SNMP engine ID. The engine ID is rangel0
Engine ID to 64 hexadecimal characters, and the hexadecimal
number must be divided by 2.
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Click "Add" button to view Add Remote Engine ID menu.
Add Remote Engine ID

@® Hostname
Address Type (O IPv4
) IPv6

Server Address | |

Engine ID | I (10 - 64 Hexadecimal Characters)

Apply H Close l
Figure 220 - Management > SNMP > Add Engine ID

Address Type Remote host address type for Hostname/IPv4/IPv6.

Server Address Remote host.

Specify Remote SNMP engine ID. The engine ID is rangel0
to 64 hexadecimal characters, and the hexadecimal
number must be divided by 2.

Engine ID

Click “Edit” button to view Edit Remote Engine ID menu.

Edit Remote Engine ID

Server Address  124.0.0.1 ‘

Engine ID I1234567890 | (10 - 64 Hexadecimal Characters)

I Apply H Close l

Figure 221 - Management > SNMP > Edit Engine ID

Server Address Edit Remote host address
Specify Remote SNMP engine ID. The engine ID is rangel0
Engine ID to 64 hexadecimal characters, and the hexadecimal
number must be divided by 2.
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2.16.4.6. Trap Event
To configureanddisplay SNMP trap event, click Management >SNMP > Trap Event.

Authentication Failure Enable
Link Up / Down Enable
Cold Start Enable

Warm Start Enable

Apply

Figure 222 - Management > SNMP > Trap Event

Authenticatio SNMP authentication failure trap, when community not
n Failure match or user authentication password not match.
Link Up/Down Port link up or down trap.

Cold Start Device reboot configure by user trap.

Warm Start Device reboot by power down trap.

2.16.4.7.Notification

To configure the hosts to receive SNMPv1/v2/v3 notification, click
Management > SNMP > Notification.

Notification Table

Showing entries Showing 0 to 0 of 0 entries Q | |

(] | Server Address | Server Port | Timeout | Retry | Version | Type | Community / User | Security Level |

[ First H Previous H Next H Last]

0 results found.

For SNMPv1,2 Notification, SNMP Community needs to be defined.
For SNMPv3 Notification, SNMP User must be created.

| Add || Edit || Delete |

Figure 223 - Management > SNMP > Notification

Server Address IP address or the hostname of the SNMP trap recipients.
Server Port Recipients server UDP port number.

Timeout Specify the SNMP informs timeout.

Retry Specify the retry counter of the SNMP informs.
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Specify SNMP notification version

Version ¢ SNMPv1: SNMP Version 1 notification.
¢ SNMPv2: SNMP Version 2 notification.
¢ SNMPv3: SNMP Version 3 notification.
Notification Type

Type e Trap: Send SNMP traps to the host.

e Inform: Send SNMP informs to the host.

Community/User

SNMP community/user name for notification. If version is

SNMPv3 the name is user name, else is community name.

UDP Port

Specify the UDP port humber.

Timeout

Specify the SNMP informs timeout.

Security Level

SNMP trap packet security level

e No Security: Specify that no packet authentication is
performed.

e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Click "Add" button to view the Notification menu.
Add Notification

@® Hostname

Address Type () IPv4

O IPv6

@ SNMPvI
Version () SNMPv2
) SNMPv3

@ Trap

Type Inform

Community / User

@ No Security

Security Level Authentication

Authentication and Privacy

Use Default

ServerFort!| mem (1 - 65535, default 162)
- Use Default
Imeout Sec (1 - 300, default 15)
Use Default
Rety) 3 (1 - 255, default 3)

| Apply

J l Close J

Figure 224 - Management > SNMP > Notification > Add Notification

Address Type

Notify recipients host address type.

Server Address

IP address or the hostname of the SNMP trap recipients.
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Specify SNMP notification version
¢ SNMPv1: SNMP Version 1 notification.

Version e SNMPv2: SNMP Version 2 notification.
e SNMPv3: SNMP Version 3 notification.
Notification Type
e Trap: Send SNMP traps to the host.
Type

e Inform: Send SNMP informs to the host.(version 1 have no
inform)

Community/User

SNMP community/user name for notification. If version is
SNMPv3 the name is user name, else is community name.

Security Level

SNMP notification packet security level, the security level

must less than or equal to the community/user name

e No Security: Specify that no packet authentication is
performed.

e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Server Port

Recipients server UDP port number, if “use default”
checked the value is 162, else user configure.

Timeout

Specify the SNMP informs timeout, if “use default”
checked the value is 15, else user configure.

Retry

Specify the SNMP informs retry count, if “use default”
checked the value is 3, else user configure.

Click "Edit" button to view the Edit Notification menu.

Edit Notification

Server Address  124.0.0.1

@® SNMPv1
Version () SNMPv2
) SNMPv3

Type @ Trap

Community / User

@ No Security
Security Level

Use Default
Server Port

[ Apply H Close I

Figure 225 - Management > SNMP > Notification > Edit Notification
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Server Address Edit SNMP notify recipients address

Specify SNMP notification version

_ e SNMPv1: SNMP Version 1 notification.
Version « SNMPv2: SNMP Version 2 notification.
e SNMPv3: SNMP Version 3 notification.
Notification Type

e Trap: Send SNMP traps to the host.

e Inform: Send SNMP informs to the host.(version 1 have no
inform)

Type

SNMP community/user name for notification. If version is

Community/User SNMPv3 the name is user name, else is community name.

SNMP notification packet security level, the security level

must less than or equal to the community/user name

¢ No Security: Specify that no packet authentication is
performed.

e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Community Level

Recipients server UDP port number, if “use default”
Server Port checked the value is 162, else user configure.

Specify the SNMP informs timeout, if “use default”
checked the value is 15, else user configure.

Timeout

Specify the SNMP informs retry count, if “use default”

Retry checked the value is 3, else user configure.

2.16.5. RMON
2.16.5.1.Statistics

Todisplay RMON Statistics, click Management >RMON > Statistics.

Statistics Table

Refresh Rate sec
Frames of
512 to 1023 Bytes

Packets
Received

Multicast
Packets

Undersize
Packets

Broadcast
Packets

Oversize

T Frames of
Packets

65 to 127 Bytes

Frames of
256 to 511 Bytes

Frames of
128 to 255 Bytes

Bytes
Received

Drop
Events
0 [}

CRC & Align
Errors

Port

Jabbers

[] | Entry Fragments Collisions

(] 1 GE1 0
(] 2 GE2

(] 3 GE3
]

4 GE4

o o o o
o o o o
o o o o
o o o o
o o o o
o oo o
o o o o
o oo o
o oo o
o oo o
o o o o
o o o o
o o o o

0 0 0
0 0 0
0 0 1]

[ Clear ] l Refresh l l View l

Figure 226 - Management > RMON > Statistics

Port The port for the RMON statistics.
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Bytes Received

Number of octets received, including bad packets and FCS
octets, but excluding framing bits.

Drop Events

Number of packets that were dropped.

Packets Received

Number of packets received, including bad packets,
Multicast packets, and Broadcast packets.

Broadcast Packets

Number of good Broadcast packets received. This number
does not include Multicast packets.

Multicast Packets

Number of good Multicast packets received.

CRC &Align Errors

Number of CRC and Align errors that have occurred.

Undersize Packets

Number received.

of

Oversize Packets

Number of oversized packets (over 1518 octets) received.

Fragments

Number of fragments (packets with less than 64 octets,
excluding framing bits, but including FCS octets) received.

Jabbers

Number of received packets that were longer than 1632
octets. This number excludes frame bits, but includes FCS
octets that had either a bad FCS (Frame Check Sequence)
with an integral number of octets (FCS Error) or a bad FCS
with a non-integral octet (Alignment Error) number. A
Jabber packet is defined as an Ethernet frame that satisfies
the following criteria:

o Packet data length is greater than MRU.
o Packet has an invalid CRC.
o RX error event has not been detected.

Collisions

Number of collisions received. If Jumbo Frames are
enabled, the threshold of Jabber Frames is raised to the
maximum size of Jumbo Frames.

Frames of 64
Bytes

Number received.

of

Frames of 65 to

Number of frames, containing 65 to 127 bytes that were

127 Bytes received.

Frames of 128 to Number of frames, containing 128 to 255 bytes that were
225 Bytes received.

Frames of 256 to Number of frames, containing 256 to 511 bytes that were
511 Bytes received.

Frames of 512 to Number of frames, containing 512 to 1023 bytes that
1023 Bytes were received.

Frames Greater
than 1024 Bytes

Number of frames, containing 1024 to 1518 bytes that
were received.

Clear

Clear the statistics for the selected ports.

View

View the statistics on the specified port.
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Click "View" button to view the view Port Statistics menu.

Frames of 64 Bytes

Frames of 65 to 127 Bytes
Frames of 128 to 255 Bytes
Frames of 256 to 511 Bytes

Port GE1
® None
Refresh Rate = > °°

() 10 sec

() 30 sec
Received Bytes (Octets) O
Drop Events O
Received Packets O
Broadcast Packets Received 0
Multicast Packets Received O
CRC & Align Errors 0
Undersize Packets 0O
Oversize Packets 0
Fragments 0O
Jabbers 0
Collisions 0
o]
o]
o]
o]
o]

Frames Greater than 1024 Bytes

[ Clear H Refresh H Close l

Figure 227 - Management > RMON > Statistics

2.16.5.2.History
Forthe RMON history, click Management>RMON > History.

History Table

Showing entries Showing 0 to 0 of 0 entries Q I:l

Sample

("] | Entry | Port | Interval | Owner
Maximum | Current

0 results found.

\\First'\ | Previous | | Next | | Last |

The SNMP service is currently disabled.
For RMON configuration to be effective, the SNMP service must be enabled.

Add || Eait || Delete || view |

Figure 228 - Management > RMON > History

Port The port for the RMON history.

Interval The number of seconds for each sample.
Owner The owner name of event (0~31 characters).
Sample Maximum The maximum number of buckets.

217



Sample Current The current number of buckets.
Add Add the new RMON history entries
Edit Edit the RMON history

Delete Delete the RMON histories

View View the history log.

Click "Add/Edit" button to Add/Edit the History menu.

R Rty
Entry 1
Port
Max Sample |50 | (1 - 50, default 50)
Interval |1800 | (1 - 3600, default 1800)
Owner | |
L Apply l [ Close l
Edit History

Entry undefined

Max Sample [0 | 1 -50, default 50)
Interval [0 | 1 - 3600, default 1800}
Owner | |
[ Apply H Close l

Figure 229 - Management > RMON > Add /Edit History

Port Specify port for the RMON history.

Max Sample Specify the maximum number of buckets.

Interval Specify the number of seconds for each sample.
Owner Specify the owner name of event (0~31 characters).

Click "View" button to view the History menu.

View History
Entry: 1
Showing entries Showing 0 to 0 of 0 entries Q |
Sample | Drop Bytes Packets | Broadcast | Multicast | CRC & Align | Undersize | Oversize . e
. ) Fragments | Jabbers | Collisions | Utilization
No. Events | Received | Received Packets Packets Errors Packets Packets

0 results found.

[ cose | | First | | Previous | | Next || Last |
Figure 230 - Management > RMON > View History
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Port The port for the RMON statistics.

Bytes Received Number of octets received, including bad packets and

Drop Events Number of packets that were dropped.

Packets Received Number of packets received, including bad packets,
Multicast packets, and Broadcast packets.

Broadcast Packets Number of good Broadcast packets received. This number
does not include Multicast packets.

Multicast Packets Number of good Multicast packets received.

CRC & Align Number of CRC and Align errors that have occurred.

Errors

Undersize Number of undersized packets (less than 64 octets)

Packages received.

Oversize Number of oversized packets (over 1518 octets) received.

Package

Fragments Number of fragments (packets with less than 64 octets,
excluding framing bits, but including FCS octets) received.
Number of received packets that were longer than 1632
octets. This number excludes frame bits, but includes FCS
octets that had either a bad FCS (Frame Check Sequence)
with an integral number of octets (FCS Error) or a bad

Jabb FCS with a non-integral octet (Alignment Error) number. A

abbers Jabber packet is defined as an Ethernet frame that
satisfies the following criteria:
o Packet data length is greater than MRU.
o Packet has an invalid CRC.
o RX error event has not been detected.

Collision Number of collisions received. If Jumbo Frames are
enabled, the threshold of Jabber Frames is raised to the
maximum. size of Jumbo Frames.

Utilization Percentage of current interface traffic compared to the
maximum traffic that the interface can handle.

2.16.5.3.Event

Forthe RMON event, click Management>RMON > Event.

Event Table

Showing 10 v entries

Showing 0 to 0 of 0 entries

af 1

| Entry ‘ Community | Description | Notification | Time ‘ Owner ‘ 1

0 results found.

First Previous Next Last

IMP se ce Is current disabled.
cenfiguration to be effective, the SNMP service must be enabled

| Add

| | Edit I [ Delete ] | View l

Figure 231 - Management > RMON > Event
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Community The SNMP community when the notification type is specified as
Description The description for the event
The notification type for the event, and the possible value are:
o None: Nothing for notification.
o Event Log: Logging the event in the RMON Event Log table.
Notification o Trap: Send a SNMP trap.
o Event Log and Trap: Logging the event and send the SNMP.
trap.
Time The time that the event was triggered.
owner The owner for the event.

Click "Add/Edit" button to view the Add/Edit Event menu.

Add Event

Entry 1

® None

) Event Log

) Trap

() Event Log and Trap

Community |Default Community
Description  |Default Description
owner [

[ Apply H Close ]
Edit Event

Notification

Entry undefined

@ None

() Event Log

) Trap

() Event Log and Trap

Community
owner [

[ Apply ][ Close ]

Notification

Figure 232 - Management > RMON > Add/Edit Event

Specify the notification type for the event, and the possible
value are:
o None: Nothing for notification.

Notification o Event Log: Logging the event in the RMON Event Log table
o Trap: Send a SNMP trap.
o Event Log and Trap: Logging the event and send the SNMP
trap
Community Specify the SNMP community when the notification type is
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Description Specify the description for the event.

Owner Specify owner for the event.

Click "View" button to view the View Event Log menu.

View Event Log

Entry:1

Showing entries Showing 0 to 0 of 0 entries Q I

Log ID | Time | Description

0 results found.

[First]_[Previous]_[Next Last
Figure 233 - Management > RMON > View Event Log

Log ID The log identifier.
Time The time that the event was triggered.
Description The description for the event.

2.16.5.4. Alarm
Forthe RMON Alarm menu, click Management>RMON > Alarm.

Alarm Table
Showing |10 v entries Showing 0 to 0 of 0 entries Q :l
Counter ~ R Rising Falling
Entry | Port Sampli Interval | Owner | Trigger
Name | Value Threshold = Event | Threshold I Event
0 results found.
First | Previous | Next | Last
The SNMP service is currently disabled
For RMON configuration to be effective, the SNMP service must be enabled.
| Add || Edit || Delete |

Figure 234 - Management > RMON > Alarm

Port The port configuration for the RMON alarm.
The counter for sampling
Counter o DropEvents (Drop Event): Total number of events

received in which the packets were dropped.
o Octes (Received Bytes): Octets.

Pkts (Received Packets): Number of packets.
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BroadcastPkts (Broadcast Packets Received): Broadcast
packets.

MulticastPkts (Multicast Packets Received): Multicast
packets.

CRCAlignError (CRC and Align Error): CRC alignment
error.

UndersizePkts (Undersize Packets): Number of
undersized packets.

OversizePkts (Oversize Packets): Number of oversized
packets.

Fragments (Fragments): Total nhumber of packet
fragment.

Jabbers (Jabbers): Total number of packet jabber.
Collisions (Collisions): Collision.

Pkts64Octetes (Frames of 64 Bytes): Number of packets
size 64 octets.

Pkts65t01270ctetes (Frames of 65 to 127 Bytes):
Number of packets size 65 to 127 octets.
Pkts128to2550ctetes (Frames of 128 to 255 Bytes):
Number of packets size 128 to 255 octets.
Pkts256to5110ctetes (Frames of 256 to 511 Bytes):
Number of packets size 256 to 511 octets.
Pkts512t010230ctetes (Frames of 512 to 1023 Bytes):
Number of packets size 512 to 1023 octets.

Pkts1024t015180ctets (Frames Greater than 1024
Bytes): Number of packets size 1024 to 1518 octets.

Sampling

The sampling type including:

O

Absolute: The selected variable value is compared directly
with the thresholds at the end of the sampling interval.

Delta: The selected variable value of the last sample is
subtracted from the current value and the difference is
compared with the thresholds.

Interval

The number of seconds for each sample.

Owner

The owner for the alarm entry.

Trigger

The type of event triggering.

Rising Threshold

The threshold for firing rising event.

Rising Event

The rising event when alarm was fired.

Falling Threshold

The threshold for firing falling event.

Falling Event

The falling event when alarm was fired.
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Click "Add/Edit" button to view the Add/Edit menu.

Add Alarm

Entry 1

Counter ‘ Drop Events v

@ Absolute

Sp () Delta

Interval |[100 Sec (1 - 2147483647, default 100)

owner [

@ Rising
Trigger () Falling
(0 Rising and Falling

Rising
Threshold [100 (0 - 2147483647, default 100)
Event | 1 - Default Description v
Falling

Threshold (0 - 2147482647, default 20)
Event |1 - Default Description v

Apply ][ Close ]
Edit Alarm

Entry 1

Counter ‘ Drop Events e

@ Absolute
() Delta

Interval Sec (1 - 2147483647, default 100)
owner [

@ Rising
Trigger () Falling
() Rising and Falling

Sampling

Rising
Threshold (0 - 2147483647, default 100)
Event |1 - Default Description v

Falling

Threshold (0 - 2147483647, default 20)
Event

[ Apply ][ Close ]

Figure 235 - Management > RMON > Add/Edit Alarm

Port Specify the port for sampling
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Specify the counter for sampling

o Drop Event: Total number of events received in which
the packets were dropped.
o Received Bytes (Octets): Octets.
Counter o Received Packets: Number of packets.
o Broadcast Packets Received: Broadcast packets.
o Multicast Packets Received: Multicast packets.
o CRC and Align Error: CRC alignment error.
o Undersize Packets: Number of undersized packets.
o Oversize Packets: Number of oversized packets.
o Fragments: Total number of packet fragment.
o Jabbers: Total number of packet jabber.
o Collisions: Collision.
o Frames of 64 Bytes: Number of packets size 64 octets.
o Frames of 65 to 127 Bytes: Number of packets size 65
to 127 octets.
o Frames of 128 to 255 Bytes: Number of packets size
128 to 255 octets.
o Frames of 256 to 511 Bytes: Number of packets size
256 to 511 octets.
o Frames of 512 to 1023 Bytes: Number of packets size
512 to 1023 octets.
o Frames Greater than 1024 Bytes: Number of packets size
1024 to 1518 octets.
Sampling Specify the sampling type.
Interval Specify the sampling interval.
owner Specify the owner for the sampling.
Trigger Specify the type for the alarm trigger.
RISING
Threshold Specify the threshold for firing rising event.
Event Specify the index of rising event when alarm was fired.
Falling
Threshold Specify the threshold for firing falling event.
Event Specify the index of falling event when alarm was fired.
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